Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 29, 2008, 12:13 PM   #1
*JimmyJ*
macrumors newbie
 
Join Date: Jul 2008
Lightbulb iPhone 3g unable to boot on empty battery icon

***MODS PLEASE FEEL FREE TO MOVE THIS TO THE RIGHT SECTION***

Hi guys, really need your help on this problem which I have. My iPhone is currently playing up, Im able to start the firmware install but it seems to get stuck at the end and just hangs. Its an Iphone 3g, iTunes recognizes it in restore mode and DFU mode but it doesnt seem to complete the firmware process. (also using the lastest version of iTunes).

Ive tired using firmware 1.1.4, 2.1 and 2.2 all with no joy. Using a MBP to try and sort this out.
<----- without charger plugged in.
<----- with charger plugged in. I have also left it charging for long periods of time and still no joy.

I've looked everywhere but no joy.
*JimmyJ* is offline   0 Reply With Quote
Old Nov 29, 2008, 02:33 PM   #2
nazuk
macrumors 6502
 
Join Date: Dec 2007
Location: England, UK
I had the same show up as per your screen shot, but mine was after upgrading to 2.2

Out of the blue, after using it as per normal for a few days, my battery became rapidly flat for no apparent reason.

I got stuck too trying to reboot the iPhone. Only after plugging it into the USB port on my iMac for at least a good 30 mins to an hour was I able to use as per normal.

However, that was a good few days ago, and all is fine now.

All I can think of is prior to this happening, I was on YouTube for ages, and maybe, possibly I didn't notice the battery level depleting?

Just for the record, I have **never** had any problems with my iPhone, and it's not jailbroken.

Bizarre!!
nazuk is offline   0 Reply With Quote
Old Nov 29, 2008, 03:39 PM   #3
*JimmyJ*
Thread Starter
macrumors newbie
 
Join Date: Jul 2008
thats odd, i'll try and do the same as you by plugging it into the mac for and hour or so and see what happends.
*JimmyJ* is offline   0 Reply With Quote
Old Nov 29, 2008, 03:43 PM   #4
nazuk
macrumors 6502
 
Join Date: Dec 2007
Location: England, UK
Cool, and don't forget to provide feedback as to how you get on, so we can help other users who may potentially come across this in the next few days or so.

Good luck!
nazuk is offline   0 Reply With Quote
Old Nov 29, 2008, 04:49 PM   #5
*JimmyJ*
Thread Starter
macrumors newbie
 
Join Date: Jul 2008
No problem mate will.
*JimmyJ* is offline   0 Reply With Quote
Old Nov 30, 2008, 06:17 AM   #6
*JimmyJ*
Thread Starter
macrumors newbie
 
Join Date: Jul 2008
i'm still having he same problem, any other ideas which i could try.
*JimmyJ* is offline   0 Reply With Quote
Old Nov 30, 2008, 06:53 AM   #7
nazuk
macrumors 6502
 
Join Date: Dec 2007
Location: England, UK
Hmmm, I really don't know what else to suggest, perhaps anyone else could chip in with suggestions?

If you don't get a reply in a day, then perhaps post in the Apple Discussion Forums?

Only other I can think of is that it's probably died in one way or another, if you have an Apple Store nearby, might be easier to just pop in and see a Genius.

Good luck, again!
nazuk is offline   0 Reply With Quote
Old Nov 30, 2008, 07:07 AM   #8
TheMacBookPro
macrumors 68020
 
TheMacBookPro's Avatar
 
Join Date: May 2008
 
see vendor information in user profile
Quote:
Originally Posted by *JimmyJ* View Post
...

Ive tired using firmware 1.1.4, 2.1 and 2.2 all with no joy. ...
1.1.4 on an iPhone3G? No such thing. Are you using the correct firmware for your device (should start with 'iPhone1,2', if it's 'iPhone1,1' then it's the FW for 2G). Could be why you're having problems...
__________________
.MacBook Pro╣⁵ (Retina.2.6.16.512) | iPhone⁵ˢ (Space Gray.64.LTE) | iPad│ (Black.64.LTE) | Surfaceᴿᵀ (64.touch) | Nexus⁷ (16)
TheMacBookPro is offline   0 Reply With Quote
Old Nov 30, 2008, 07:31 AM   #9
*JimmyJ*
Thread Starter
macrumors newbie
 
Join Date: Jul 2008
Quote:
Originally Posted by TheMacBookPro View Post
1.1.4 on an iPhone3G? No such thing. Are you using the correct firmware for your device (should start with 'iPhone1,2', if it's 'iPhone1,1' then it's the FW for 2G). Could be why you're having problems...
Yeah you may be right, but i've also tried using firmware 2.2, its seems to go through the process of installing it on the phone (Apple logo with progress bar) but it just seems to stop at the end and do nothing.


Last edited by *JimmyJ*; Nov 30, 2008 at 08:26 AM.
*JimmyJ* is offline   0 Reply With Quote
Old Nov 30, 2008, 05:23 PM   #10
Xtgirl
macrumors regular
 
Join Date: Jul 2007
I have had this problem several times unfortunately...I get it whenever I let the battery almost croke.

I basically held the power and home buttons down to reset it. I had to do that MANY times and finally it woke up and went to the home screen.It's like it gets stuck. I tried to restore as well and that didn't work...I just had to keep trying to hard reset.

If you have an Apple store near you...I'd take it in and just get them to exchange it...it is obviously some power issue that needs correcting...I just always eventually got mine to wake up...although it took a lot of persistence.

I have not let my phone get below 10% since then and have not had the issue in a long time....but out of the box...mine croaked like this...and wouldn't come back to life(until they held the two buttons down for like two minutes)...but of course AT+T wouldn't exchange it for me
Xtgirl is offline   0 Reply With Quote
Old Aug 6, 2009, 04:01 AM   #11
randomcontrol
macrumors newbie
 
Join Date: Aug 2009
Unhappy Same problem with 3GS now!

I have exactly the same problem with my new 3GS now!
Power connection was plugged in the whole night and in the morning after clicking a little bit it went black and now it looks like the two screenshots in the first post.

Are there any news?

randomcontrol is offline   0 Reply With Quote
Old Aug 6, 2009, 05:31 AM   #12
new2
macrumors newbie
 
Join Date: Jun 2009
Location: Glasgow
I had the same problem,took it into the O2 shop and they offered to send it for repair.I told them I would prefer a replacement but they wouldn't do it.
I then went to the Apple Store and they replaced it with anew Phone.
new2 is offline   0 Reply With Quote
Old Jun 25, 2010, 09:48 PM   #13
htdang
macrumors newbie
 
Join Date: Jun 2010
Got same problem - Please help.

I got the used iphone 3G from a guy on craigslist. It was work good when i got it. After 3 days when I try to do jailbreak/unlock the iphone, the iphone got freeze. By that time, I don't know to reset by holding home and On/Off buttons, I just let it freeze until the baterry exhauted. Next day when I turn it on, I got exactly the same 2 first pictures of *JimmyJ*. I plugged it to charge whole night but the next day when I turn it on, there is a little white apple logo freezing for all the time. When I hold home + On/Off button to reset, the iphone is off but when I turn on again, the iphone freezing again with a little white apple logo (welcome logo). Anyone have the solution or any idea how to solve it. Thanks so much!
htdang is offline   0 Reply With Quote
Old Aug 4, 2010, 12:54 PM   #14
lonelyagain2010
macrumors newbie
 
Join Date: Aug 2010
I had same problem with my two iphone 3GS. only show empty battery icon. but if put its in restore mode and using itune to restore it with no error. After all, the empty battery icon come back.
anybody have some ideas ???
lonelyagain2010 is offline   0 Reply With Quote
Old May 1, 2011, 10:10 AM   #15
AndrewTo
macrumors newbie
 
Join Date: Mar 2011
Location: HKG
I believe changing the battery will solve the prob
AndrewTo is offline   0 Reply With Quote
Old May 1, 2011, 10:16 AM   #16
Applejuiced
macrumors Nehalem
 
Applejuiced's Avatar
 
Join Date: Apr 2008
Location: At the iPhone hacks section.
Quote:
Originally Posted by AndrewTo View Post
I believe changing the battery will solve the prob
Did you know you replied to a thread from 2008?
Applejuiced is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Upgrading from iPhone 3G (iOS3) to 4S (iOS5) - will this work? DeltaHF iPhone Tips, Help and Troubleshooting 2 Oct 13, 2011 05:40 AM
Iphone 3G battery dies right after being unplugged ConverseNikki iPhone Tips, Help and Troubleshooting 7 Nov 22, 2010 12:52 PM
iPhone 3G unable to connect to any wifi nickclinch iPhone Tips, Help and Troubleshooting 1 Jun 23, 2010 01:57 PM
iPhone 3GS unable to boot after blackra1n jailbreak/unlock yyjerseyian Jailbreaks and iOS Hacks 1 Jan 29, 2010 12:07 AM
Macbook + flashing question mark + unable to boot on install dvd pvermaer MacBook 2 Jul 25, 2009 06:56 PM


All times are GMT -5. The time now is 05:25 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC