Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Special Interests > Digital Audio

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 9, 2008, 03:42 PM   #1
Harpua585
macrumors newbie
 
Join Date: Dec 2008
10.5.5, Pro Tools 7.4, MBox Blasts my eardrums with noise!

I'm using an older MBox (not an MBox2) with ProTools 7.4 and 10.5.5. I notice that coreaudio and ussereventagent processes fail a lot and when I'm using ProTools at random times the music cuts out and I get blasted at full volume with white or pink noise (haven't listened enough to tell). I wear headphones while recording so it hurts . Anyone else experience this problem? potential fixes? My stats are as follows: 1.67 GHz PowerPC G4, 1 GB Ram, 10.5.5.
Harpua585 is offline   0 Reply With Quote
Old Dec 9, 2008, 04:01 PM   #2
Drumjim85
macrumors 68020
 
Drumjim85's Avatar
 
Join Date: Oct 2007
Location: DFW, TX
try updating PT to 7.4.2cs2

7.4 isn't compatible with 10.5
__________________
Creative Commons - because copyright is broken.
Drumjim85 is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Digital Audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Pro Tools/Logic pro people jboyd710 MacBook Pro 6 Jul 20, 2013 04:11 PM
Baseline Macbook Pro 13" For HD Video Editing, Pro Tools, Photoshop and more. trialsjames MacBook Pro 6 Aug 25, 2012 02:48 AM
Avid's Pro Tools X and Retina Macbook Pro Santiago17a Digital Audio 11 Jul 31, 2012 12:15 PM
Pro Tools 10 on 10.8 CrAkD OS X 10.8 Mountain Lion 0 Jul 21, 2012 03:10 PM
Pro Tools 10 and processing power on my MacBook Pro- constant overloads NBarnes21 Digital Audio 2 Jul 3, 2012 01:57 AM

Forum Jump

All times are GMT -5. The time now is 04:46 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC