Go Back   MacRumors Forums > Apple Hardware > Notebooks > MacBook

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 1, 2009, 09:36 PM   #1
ichabodkky
macrumors member
 
Join Date: Nov 2008
Macbook stops booting at white screen.......flashing folder w/question mark

I woke up to my MacBook fan going nuts. Had an error message on the screen that said something about a disk error. The machine wouldn't do anything (force quit, launch app) so I hard powered down. Now.....NOTHING. All I get is the white screen, followed by the flashing folder. Here is what I have tried so far. Can someone please help?

I already booted from the restore cd that came with it and opened disk utility. The hard drive shows up as something like disk1 but not "Macintosh HD." Tried to repair permissions and got an error message. Thought then to do an archive and install......and the HDD isn't even a viable option to install the OS on.

I had the original (but smaller) HDD that came with my MacBook, so I put it back in and everything booted up just fine and is back up and running. (Thank God for MobleMe that had all my contacts, etc on it). But I still have some info on that other HDD that I need. I ordered a usb enclosure for the drive to maybe try some recovery, but it seems to me that the HDD failed or something. Is there anything else I can do?
ichabodkky is offline   0 Reply With Quote
Old Jan 1, 2009, 10:02 PM   #2
Cave Man
macrumors 604
 
Cave Man's Avatar
 
Join Date: Feb 2007
Location: Neander Valley, Germany; just outside of Duesseldorf
Sounds like the file system is corrupted or, far worse, the drive has failed. If they're worth $100 to you, then buy Data Rescue II once you get your enclosure.

Also, Time Machine is your friend. Once you get this resolved, buy yourself an external drive (or Time Capsule). It's like an insurance policy. Drive failure is not an "if", it's a "when".
__________________
2012 Mac Mini; i5 Quad Core ITX Hackintosh with Blu-ray playback HTPC; 1 TB eSATA Apple TV; 3.8 gHz i7 Quad Core Hackintosh, 2GB HD5870; MacBook Pro i7; MacBook Air; iPhone 4s; 1st Mac=Centris 610
Cave Man is offline   0 Reply With Quote
Old Jan 1, 2009, 10:16 PM   #3
ichabodkky
Thread Starter
macrumors member
 
Join Date: Nov 2008
Will Data Rescue II work if the drive as had a physical failure?
ichabodkky is offline   0 Reply With Quote
Old Jan 2, 2009, 12:30 AM   #4
Cave Man
macrumors 604
 
Cave Man's Avatar
 
Join Date: Feb 2007
Location: Neander Valley, Germany; just outside of Duesseldorf
If the drive shows up in Disk Utility but does not mount, then Data Rescue II may work. I salvaged 95% or so of a failed WD hard drive once with DRII. But, as with all drive failures, YMMV. You can dl DRII and use it in trial mode - I think that'll tell you if it can recover the files.
__________________
2012 Mac Mini; i5 Quad Core ITX Hackintosh with Blu-ray playback HTPC; 1 TB eSATA Apple TV; 3.8 gHz i7 Quad Core Hackintosh, 2GB HD5870; MacBook Pro i7; MacBook Air; iPhone 4s; 1st Mac=Centris 610
Cave Man is offline   0 Reply With Quote
Old Jan 2, 2009, 11:50 AM   #5
ichabodkky
Thread Starter
macrumors member
 
Join Date: Nov 2008
Thanks.....but what does YMMV mean?
ichabodkky is offline   0 Reply With Quote
Old Jan 2, 2009, 12:39 PM   #6
Cave Man
macrumors 604
 
Cave Man's Avatar
 
Join Date: Feb 2007
Location: Neander Valley, Germany; just outside of Duesseldorf
"Your mileage (meters) may vary". Just because it worked for me, doesn't mean it will work for you. Just because it worked for me the first time, doesn't mean it'll work the next time.
__________________
2012 Mac Mini; i5 Quad Core ITX Hackintosh with Blu-ray playback HTPC; 1 TB eSATA Apple TV; 3.8 gHz i7 Quad Core Hackintosh, 2GB HD5870; MacBook Pro i7; MacBook Air; iPhone 4s; 1st Mac=Centris 610
Cave Man is offline   0 Reply With Quote
Old Jan 3, 2009, 07:35 AM   #7
marold280
macrumors 6502
 
Join Date: Mar 2008
thats happened to mine as well . im going to the apple store today to see if they can get my files back
and then im just going to re-install os x
__________________
MacBook Pro 13inch, Nexus S, (soon to have) iPad 2
marold280 is offline   0 Reply With Quote
Old Jan 6, 2009, 05:23 PM   #8
ichabodkky
Thread Starter
macrumors member
 
Join Date: Nov 2008
UPDATE:

Ok guys. So my enclosure came today, and I got the hard drive put in it. Out of curiosity, I ran the Disk Utility on it and noticed that the S.M.A.R.T status said "Not Supported" and the Partition Map Scheme said "Unformatted." Obviously the drive was formatted when I was using it, so what could have caused an error like that? I dl the Data Rescue II like suggested and am scanning now. It says 1250 HOURS to complete!!!!! Really!?!?! The Quick scan came up with nothing and it suggested to do a thorough scan. So I guess that is what is taking so long. Any other suggestions?
ichabodkky is offline   0 Reply With Quote
Old Jan 6, 2009, 05:36 PM   #9
cogsinister
macrumors 6502a
 
Join Date: Aug 2006
Location: Fredericton NB Canada
Quote:
Originally Posted by ichabodkky View Post
UPDATE:

Ok guys. So my enclosure came today, and I got the hard drive put in it. Out of curiosity, I ran the Disk Utility on it and noticed that the S.M.A.R.T status said "Not Supported" and the Partition Map Scheme said "Unformatted." Obviously the drive was formatted when I was using it, so what could have caused an error like that? I dl the Data Rescue II like suggested and am scanning now. It says 1250 HOURS to complete!!!!! Really!?!?! The Quick scan came up with nothing and it suggested to do a thorough scan. So I guess that is what is taking so long. Any other suggestions?
I think the drive may well be for the dumpster........
__________________
MacBook Aluminum 2.4GHz
cogsinister is offline   0 Reply With Quote
Old Jan 6, 2009, 05:46 PM   #10
marold280
macrumors 6502
 
Join Date: Mar 2008
mate. go to the apple store . they replaced mine for free even though my macbook is out of warranty.

its excellent service. i lost all my files though
its certinately taught me to back up !
__________________
MacBook Pro 13inch, Nexus S, (soon to have) iPad 2
marold280 is offline   0 Reply With Quote
Old Jan 6, 2009, 06:05 PM   #11
ichabodkky
Thread Starter
macrumors member
 
Join Date: Nov 2008
It's a drive that I put in after factory. I can get it replaced through hitachi with the warranty. I just haven't given up yet on recovering some files. Keep the suggestions coming. Thanks everyone!!!!
ichabodkky is offline   0 Reply With Quote
Old Jan 6, 2009, 11:15 PM   #12
Skeletal-dæmon
macrumors 6502
 
Join Date: Apr 2008
Oh man I feel your pain.

Brand new WD external drive, plug it in, all is well. Tell it to be my Time Machine drive and it says "Okay, sure, that'll take two hours." so off I go for some coffee. Walk back into my room to an error message and the WD fans going mental. I unplug it, plug it back in... Disk Utility sees it but refuses to mount it.

Seven hours later I am almost finished zeroing the disk ready to reformat and reload. Almost. 1 hour 7 minutes to go.

My advice to you is to wait for the scan results, see what can be recovered, recover what you can, zero the drive (be prepared to sleep on it if the drive is more than 500GB) and reformat.
Skeletal-dæmon is offline   0 Reply With Quote
Old Jan 6, 2009, 11:31 PM   #13
Cave Man
macrumors 604
 
Cave Man's Avatar
 
Join Date: Feb 2007
Location: Neander Valley, Germany; just outside of Duesseldorf
Screw that. If a brand new drive behaves like that, there's likely something wrong with it. In the last year and a half I've had four 3.5" drives fail - three WD and one Seagate (the new 1.5 TB drive). Samsungs for me from now on.
__________________
2012 Mac Mini; i5 Quad Core ITX Hackintosh with Blu-ray playback HTPC; 1 TB eSATA Apple TV; 3.8 gHz i7 Quad Core Hackintosh, 2GB HD5870; MacBook Pro i7; MacBook Air; iPhone 4s; 1st Mac=Centris 610
Cave Man is offline   0 Reply With Quote
Old Jan 6, 2009, 11:34 PM   #14
Skeletal-dæmon
macrumors 6502
 
Join Date: Apr 2008
Quote:
Originally Posted by Cave Man View Post
Screw that. If a brand new drive behaves like that, there's likely something wrong with it. In the last year and a half I've had four 3.5" drives fail - three WD and one Seagate (the new 1.5 TB drive). Samsungs for me from now on.
Yeah you might be right, but I like to give things a second chance.

Thats why my Iridium Starbook 520 caught fire twice. I gave it a second chance.

Man that was one pitiful laptop. Only PC I have ever owned too.
Skeletal-dæmon is offline   0 Reply With Quote
Old Jan 6, 2009, 11:39 PM   #15
ichabodkky
Thread Starter
macrumors member
 
Join Date: Nov 2008
Quote:
Originally Posted by Skeletal-dæmon View Post
Oh man I feel your pain.


My advice to you is to wait for the scan results, see what can be recovered, recover what you can, zero the drive (be prepared to sleep on it if the drive is more than 500GB) and reformat.
The drive is 120 GB. But I don't have 1200+ hours to let the drive scan. (I'm sure it wouldn't REALLY take that long.) During the scan, it would keep saying that the block failed to read, then would go on to the next block....and fail....etc. My assumption is it is dead. I have only one more avenue to try...then it's off to hitachi.
ichabodkky is offline   0 Reply With Quote
Old Jan 6, 2009, 11:49 PM   #16
Skeletal-dæmon
macrumors 6502
 
Join Date: Apr 2008
Quote:
Originally Posted by ichabodkky View Post
The drive is 120 GB. But I don't have 1200+ hours to let the drive scan. (I'm sure it wouldn't REALLY take that long.) During the scan, it would keep saying that the block failed to read, then would go on to the next block....and fail....etc. My assumption is it is dead. I have only one more avenue to try...then it's off to hitachi.
1200 hours does seem... excessive. Borderline insanity really. Its more than a month! If each individual block is failing then yeah I agree that the drive is deaded. Send it back and see if anything can be done, if not then I'm afraid like my Mac Mini you will have lost all your newer data that wasn't on the original drive.

Fortunately for me mine is still zeroing happily. Only 34 minutes to go. Yay!
Skeletal-dæmon is offline   0 Reply With Quote
Old Jan 7, 2009, 10:39 PM   #17
ichabodkky
Thread Starter
macrumors member
 
Join Date: Nov 2008
So I waited out the scan, and it came up with "something" recoverable, but it looks like this on the screen and I have NO IDEA what it means or what to do next. Anybody??
Attached Thumbnails
Click image for larger version

Name:	Picture 1.png
Views:	143
Size:	425.9 KB
ID:	151984  
ichabodkky is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Notebooks > MacBook

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Macbook Air wifi disconnect and flashing folder with question mark rsg1010 MacBook Air 4 Mar 15, 2014 08:56 AM
MacBook Air 08 boots to white screen (no apple logo/folder question mark?) Mikey323 MacBook Air 6 Dec 29, 2013 12:05 AM
Flashing folder/question mark, HELP Lew123 MacBook Pro 3 Jan 28, 2013 12:01 PM
flashing folder with question mark tekno MacBook Air 9 Jul 4, 2012 07:34 AM
Macbook and the flashing folder w/question mark echomango MacBook 4 Jun 14, 2012 12:34 PM

Forum Jump

All times are GMT -5. The time now is 05:35 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps