Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 27, 2009, 01:08 AM   #51
Rayfire
macrumors 68020
 
Rayfire's Avatar
 
Join Date: Aug 2008
Yeah somehow they're still in the stance of blame each other. Just an update so far no problems has happened yet since I swapped my SIM card.
__________________
Are you a new subscriber to AT&T? You could get a $25 gift card, pm me for details
13'' MBP iPhone 5 32GB White iPod Nano 5th Gen
Rayfire is offline   0 Reply With Quote
Old Jan 27, 2009, 02:24 AM   #52
Resist
macrumors 68030
 
Join Date: Jan 2008
I tend to think the iPhone is not the issue and it is more a cell service glitch. Last year several friends of mine using various cell phones and services, never received my calls and didn't receive the voice mail until the next day. I even had issues with Verizon about not receiving my voice mail until a day later. So I really think this issue is an industry problem.
Resist is offline   0 Reply With Quote
Old Jan 27, 2009, 10:19 AM   #53
Gbourla
macrumors newbie
 
Join Date: Jan 2009
Quote:
Originally Posted by whynot83706 View Post
I just got back from the Apple Store. According to the Apple guy at the store this has been known ATT issue (last 10 days) in the Phoenix area and they have been instructed (by Apple) not to swap iPhones any longer. According to him ATT installed new tower and many customers have been experiencing problems. When he connected my phone to the computer i had 11% drop calls and 89 modem resets, and the average modem reset should be less than 10. Proposed solution is to turn off 3G until is resolved.

ATT is supposedly working on this issue and it should be resolved in the next few days. Can anyone else confirm this?

When i call ATT they are AGAIN blaming Apple and they have not knowledge about this issue...who is crazy here?

I got the same info at the apple store at Arrowhead Mall in Glendale. Also the att store outside the mall on 75th and deer valley said the same. Hopefully it gets cleared up soon.
Gbourla is offline   0 Reply With Quote
Old Jan 27, 2009, 11:29 AM   #54
noxdave
macrumors member
 
Join Date: Jul 2008
Location: Colorado
Unhappy

Same problem here in Colorado. I lived in Ft. Collins for a while, phone worked great. Moved closer to Denver, phone is now almost unusable. Phone won't ring, dropped calls, all that fun stuff. Replaced phone and sim after the finger pointing match between ATT and Apple. New phone and sim even worse. My phone must sit in one corner of my house to get one bar of signal. If I move the phone a mere 5 feet from that corner, I go to "searching" then "no service". ATT says my coverage area is "moderate." I used to really like my iphone. I never really did like ATT. And I still do like my iphone when I can get a signal. Don't think I will ever like ATT. But right now I am not really happy with ATT or Apple. Never had any problems with Verizon and my 8830, which I used flawlessly in both afore-mentioned areas.
noxdave is offline   0 Reply With Quote
Old Jan 27, 2009, 09:23 PM   #55
whynot83706
Thread Starter
macrumors 6502
 
Join Date: Jun 2007
Location: Phoenix, AZ
Quote:
Originally Posted by Gbourla View Post
I got the same info at the apple store at Arrowhead Mall in Glendale. Also the att store outside the mall on 75th and deer valley said the same. Hopefully it gets cleared up soon.
I was at that store....but funny thing is that I called ATT and they have no clue what am I talking about.
__________________
iMac 20 - iPad 4 - iPhone 5S - TV - Nikon D7100
New Mac User - Since 11.08.2007
www.cookmagic.net
whynot83706 is offline   0 Reply With Quote
Old Jan 27, 2009, 09:52 PM   #56
Gbourla
macrumors newbie
 
Join Date: Jan 2009
Quote:
Originally Posted by whynot83706 View Post
I was at that store....but funny thing is that I called ATT and they have no clue what am I talking about.
yeah, i got the same thing too. I don't know what to think. My phone seems to work fine on EDGE but I am not satisfied with that, really I want 3g to be working fine. I go on the ATT towers website and in peoria where i live there aren't any new towers listed so I am baffled.
Gbourla is offline   0 Reply With Quote
Old Jan 28, 2009, 01:54 AM   #57
island
macrumors 6502
 
Join Date: Feb 2007
Location: CT
Send a message via AIM to island
Fairfield County / NY / CT area, same. (3 iPhones total)
__________________
MBP 2.8 w/ 250GB OCZ Vertex SSD - 8GB 1333 MHZ
Geekbench: 4343 | Xbench: 239.78
xBench Disk Test : 245.31
island is offline   0 Reply With Quote
Old Jan 28, 2009, 07:57 AM   #58
greekpaz22
macrumors regular
 
Join Date: Feb 2008
You guys are really annoying...I posted earlier how to fix the problem as I have already been through all of this and now have receive all of my calls when I have service or it goes directly to voicemail when I don't...If you want to fix the problem, read and follow my post...
__________________
15 inch (matte) 2.4Ghz Penryn MacBook Pro 4G RAM; 8 GB iPod nano
iPhone 3G 16gb (black)
Obama'08
greekpaz22 is offline   0 Reply With Quote
Old Jan 28, 2009, 08:56 AM   #59
Gbourla
macrumors newbie
 
Join Date: Jan 2009
Quote:
Originally Posted by greekpaz22 View Post
You guys are really annoying...I posted earlier how to fix the problem as I have already been through all of this and now have receive all of my calls when I have service or it goes directly to voicemail when I don't...If you want to fix the problem, read and follow my post...
I did this the very first night i had the problem, they transfered me to a level 3 technical support. She did all of the above, it still didn't work she had no answers.
Gbourla is offline   0 Reply With Quote
Old Jan 28, 2009, 02:49 PM   #60
island
macrumors 6502
 
Join Date: Feb 2007
Location: CT
Send a message via AIM to island
Quote:
Originally Posted by greekpaz22 View Post
You guys are really annoying...I posted earlier how to fix the problem as I have already been through all of this and now have receive all of my calls when I have service or it goes directly to voicemail when I don't...If you want to fix the problem, read and follow my post...
It didn't work for our phones, you probably had a isolated issue. Engineering has 2 cases open both my iPhones so I should know something in the next few days. They told me if it's not fixed by next week then the 2 of 4 lines on my accounts that are iPhones will be able to get ported out without an ETF, sweet!
__________________
MBP 2.8 w/ 250GB OCZ Vertex SSD - 8GB 1333 MHZ
Geekbench: 4343 | Xbench: 239.78
xBench Disk Test : 245.31
island is offline   0 Reply With Quote
Old Feb 3, 2009, 11:32 PM   #61
Love
macrumors 68000
 
Love's Avatar
 
Join Date: Jan 2007
Location: Just southeast of Northwestshire
I had consistent issues with that - it'll show five bars of full 3G coverage and not receive the call.

And although i have tested this and it is an issue, another issue is that my iPhone's vibrate won't work.


I really didn't want to say vibrator
Love is offline   0 Reply With Quote
Old Feb 3, 2009, 11:41 PM   #62
Rayfire
macrumors 68020
 
Rayfire's Avatar
 
Join Date: Aug 2008
Quote:
Originally Posted by Rayfire View Post
Yeah somehow they're still in the stance of blame each other. Just an update so far no problems has happened yet since I swapped my SIM card.
Like I said previously on my post, I swapped my sim card with AT&T - which is what the Genius at our local Apple store said back on Jan 23rd. Low and behold I had a hiccup, yesterday my father called and went again directly to voicemail - not even a notification of a missed call, it was just showing "1" in red on visual voicemail. If this keeps going I might visit the Apple store again, but it looks like that was just a hiccup (probably network issue)
__________________
Are you a new subscriber to AT&T? You could get a $25 gift card, pm me for details
13'' MBP iPhone 5 32GB White iPod Nano 5th Gen
Rayfire is offline   0 Reply With Quote
Old Feb 4, 2009, 06:42 AM   #63
Cakester
macrumors regular
 
Join Date: Jan 2009
Location: Columbus
Red face

I have had the same issue too, so I'll stay in touch with this thread for sure. I'd love to go to ATT then Apple then ATT only to be told the its the others ones problem. I don't have time for accountability problems.

I would think more than likely it's a software issue from Apple and an update in the future will resolve these issues. I just rack it up to the price we pay to be cool/have a nice phone. Just like not complaining about the gas mileage on my Hummer....
Cakester is offline   0 Reply With Quote
Old Mar 13, 2009, 10:52 AM   #64
easy-mac
macrumors member
 
Join Date: Oct 2008
Same problem here in Alabama too. I used to have this problem with my old Samsung Blackjack all the time, and now my iPhone 3G is doing it too, I'm thinking it's an AT&T problem. But with this on top of the problems I was already having (only getting about half of my text messages, touch screen not responding when I try to end calls, metal rim separating from screen, etc.) I think I'm going to take my phone back to Apple and try to get it replaced. Anyone come up with a legitimate solution to this problem yet though? I doubt seriously that getting a new phone will solve this one.
__________________
27" iMac 2.8 GHz Core i7, 16GB RAM, 2TB HD
15" MBP 2.66 GHz Core i7, 8GB RAM, 500GB 7200 RPM HD, 1680x1050
13" MBA 2.13 GHz, 4GB RAM, 256 GB SSD
32GB iPhone 5 White, 32GB iPad 3 LTE
easy-mac is offline   0 Reply With Quote
Old Jun 28, 2009, 06:55 PM   #65
Coram Nobis
macrumors member
 
Join Date: Jul 2008
Reviving this thread on the off-chance someone has come up with a solution.

I am experiencing the same problems after upgrading my 2g iPhone to the 3.0 firmware. HELP PLEASE !!

1. The iPhone cannot receive incoming calls once it enters standby for over a minute or two
2. Once the phone enters standby, it will neither ring nor vibrate
3. If I press the home button after the incoming call has ended, there will be a missed call notification, stamped with the time I pressed the home button (not when the call came in). Also, once the phone emerges from standby, queued voicemails and texts roll in, often from hours prior.
4. If I press the home button while the incoming call is ringing (on the caller's side), the iPhone will ring and vibrate immediately, no problem
5. Before the phone enters standby, there is no problem receiving incoming calls - the iPhone rings and vibrates just fine
6. When the phone is being charged, there is no problem receiving incoming calls - the iPhone rings and vibrates just fine

I have disabled push (with google contacts/calendars), push notifications, "reset all settings," restored the iPhone using a backup, restored the iPhone "as a new phone."

Everything except a jailbreak to install the program "insomnia," described in the link, here: http://themobileexperience.blogspot....-problems.html

HELP, PLEASE !! And thanks!
Coram Nobis is offline   0 Reply With Quote
Old Jun 29, 2009, 11:48 AM   #66
tivoboy
macrumors 68000
 
Join Date: May 2005
man

man, I am really having this issue too. It just doesn't ring, when in standby. I THOUGHT it was having the WIFI on, but even when that is off and the phone goes into standy, nothing.

Goes to VM, and I get an alert about 10 minutes afterwards, but nothing before that.
tivoboy is offline   0 Reply With Quote
Old Jun 29, 2009, 11:56 AM   #67
bossku69
macrumors newbie
 
Join Date: Jun 2009
This happens to me every once in a while, and sometimes I will just get a voicemail with no call. Both Apple and AT&T blame each other, so Apple wont replace my phone because they cant "constantly replicate the issue."

It does happen pretty rare to me, but it happens all the time on my GF's iPhone 3G. Ever since she put on a custom ring, it will take about 10-15 seconds before the phone will start to ring.

Anyone else have a custom ring through AT&T (NOT on the phone, but when someone calls you, it plays a song)? This could be a problem
bossku69 is offline   0 Reply With Quote
Old Jun 29, 2009, 12:13 PM   #68
Coram Nobis
macrumors member
 
Join Date: Jul 2008
Quote:
Originally Posted by tivoboy View Post
man, I am really having this issue too. It just doesn't ring, when in standby. I THOUGHT it was having the WIFI on, but even when that is off and the phone goes into standy, nothing.

Goes to VM, and I get an alert about 10 minutes afterwards, but nothing before that.
I won't even get a VM alert until I wake the phone from sleep mode. Then the VMs roll in after a delay. Same with text messages. No alert while in sleep. Wake the phone, and they all arrive at the same time.

Here's a work around I came up with last night to keep your phone from entering standby:

1. Set "auto-lock" to "never" (settings > general > auto-lock > never)
2. Install/launch the Google app so it goes to "voice search."
3. Cover the proximity sensor (place iphone upside down on a table, place something over sensor, put the iphone in a case)

Since the phone never enters standby, it will ring/receive texts, now, no problem. And because the screen turns off once the proximity sensor is covered, this work around doesn't seem to be too much of a battery drain.
Coram Nobis is offline   0 Reply With Quote
Old Jun 29, 2009, 12:15 PM   #69
Coram Nobis
macrumors member
 
Join Date: Jul 2008
Quote:
Originally Posted by bossku69 View Post

Anyone else have a custom ring through AT&T (NOT on the phone, but when someone calls you, it plays a song)? This could be a problem
No custom ring on my phone.
Coram Nobis is offline   0 Reply With Quote
Old Jun 29, 2009, 05:58 PM   #70
Coram Nobis
macrumors member
 
Join Date: Jul 2008
I'm about ready to conclude our problems are device/hardware related issues - upgrading to firmware 3.0 must have fried or otherwise damaged a chip, at least in my original iPhone. Or possibly it's battery related? Here's why I think this:

(Really) - I placed my phone in the refrigerator for about 30 minutes (in a plastic bag, so when I removed it and it returned to room temperature, condensation wouldn't damage it). iPhone's been working just fine, for now - for the past two hours. I'm not holding my breath, however. Yea, I realize this sounds crazy.

Last edited by Coram Nobis; Jun 29, 2009 at 07:53 PM.
Coram Nobis is offline   0 Reply With Quote
Old Jun 29, 2009, 06:59 PM   #71
chuckc2
macrumors newbie
 
Join Date: Jun 2009
My iphone will not ring when it is in sleep mode. Once I wake it up, it shows a missed call. But I don't blame the network. When plugged into the charger and in sleep mode, it rings every time. There must be something in the phone, and it must have something to do with power management and sleep. But no way is it the network or the SIM.
chuckc2 is offline   0 Reply With Quote
Old Jul 2, 2009, 10:26 PM   #72
tivoboy
macrumors 68000
 
Join Date: May 2005
man, this is ANNOYING!

I gotta say, this is really annoying,

but, I think I have a solution at least for my problems.

The weird thing is, I have 3-5 BARS on the 3g network where I live, and on the AT&T map it shows all blue (meaning, all network)

But, I think the 3g is the problem.

I THOUGHT it was the WIFI on, which wouldn't make any sense, but even when I turn the WIFI in the house off, it still won't ring.

I KNOW we are in a bad area, (light orange on the AT&T maps for 2g voice), and have always had a bit of a problem, but I thought the 3g would help with that.

but, when I turn OFF 3g here at home, forcing it on the EDGE 2g network, then I get the phone to ring through, from sleep, from standby, etc.

So, I know it isn't the way the world is supposed to work, it should work on 3g - that is why we paid the big bucks, but when I move at least in my area, a somewhat compromised area to 2g, the phone rings fine.
tivoboy is offline   0 Reply With Quote
Old Jul 3, 2009, 12:35 PM   #73
Silverfist
macrumors member
 
Join Date: Jun 2008
Hardware issue methinks...

Never had an issue with my 3G but am seeing this all the time with my 3GS... My nephew and wife both tell they left me a voicemail but I've got nothing showing. Cycle airplane mode on/off, nothing. Tweak push notifications, nothing. Check voicemail directly, nothing.

Turn 3GS off then power back on, I get 4 voicemails showing up simultaneously, dating back 2-3 days in some cases.

Again, this never happened with my 3G. Had the 3GS since release weekend and it's happened half a dozen times; most likely as others have said because a call came when the phone was in sleep mode...

.
__________________
Pad, Pods, Phones... yadda yadda yadda
Silverfist is offline   0 Reply With Quote
Old Jul 3, 2009, 12:45 PM   #74
alexmadison
macrumors member
 
Join Date: Jun 2009
Location: Johnstown, NY
The fact that my phone doesn't RING most of the time is most disturbing to me - AND the people trying to reach me. I have to continually check my phone to see if I've missed a call. The phone unreliability factor is really getting to me. I've never had this problem with ATT before and I've used the service for years.
alexmadison is offline   0 Reply With Quote
Old Aug 20, 2009, 02:19 AM   #75
AhmetK
macrumors newbie
 
Join Date: Aug 2009
Thumbs up iPhone doesn't ring or vibrate

Quote:
Originally Posted by whynot83706 View Post
First I must say that I love my iPhone but I have been having so much problem and I dont know what else to do. I lived in Idaho and now I moved to Arizona and I am having same problems.

My phone drops calls and I can live with that, the problem that i have is:

- People will call me and they will hear rings and after so many rings (6-7) my answering machine is going to pick up. However, phone is sitting next to me but is not ringing at all, I dont see anything on my phone, my phone is not ringing nor I see missed calls and I do have all bars. So unless they leave me message I have no clue that they even called me.

- People will call me and they will hear 2 rings and my answering machine is going to pick up. However, phone is sitting next ti me but is not ringing at all, I dont see anything on my phone, my phone is not ringing nor I see missed calls and I do have all bars. So unless they leave me message I have no clue that they even called me.

This has been happening in Idaho, Arizona and all over the place in those two states. Its not happening all the time but it does almost everyday that I know about.

- I got new SIM CARD two weeks ago
- I replaced my iPhone 3G
- Second phone on the account iPhone (first generation) works fine
- I pay $200 for service that doesn't work

I really dont know what to do.....I am not crazy my phone simply does not ring,

GOOD NEWS !!!
It happened to me when I was messing with call forwarding. I turned it on and off, I did not enter any number but some how it register the voice mail number. It's a bug in software. Solution: 1-Go to call forwarding, turn it on. 2- Enter a phone number and let some one call you. It will ring at the phone that you entered the number. 3- Go to call forwarding and turn it OFF. This will correct the problem.
AhmetK is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Iphone 4 crackles when making and receiving calls. MRCHILLYBOO iPhone 1 Dec 23, 2011 09:37 AM
iPhone won't ring when calling twigg iPhone Tips, Help and Troubleshooting 1 Aug 19, 2010 08:13 PM
Issue with small picture showing up when people call TheKingIV iPhone Tips, Help and Troubleshooting 8 Jul 29, 2010 01:10 AM
When people call me, I don't get a large picture on my display... mgpg89 iPhone 12 Jul 1, 2009 08:11 AM
Installed Sendsong, now my iPhone doesn't ring at all! Patchh Jailbreaks and iOS Hacks 2 Jun 10, 2008 03:35 AM


All times are GMT -5. The time now is 02:21 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC