Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod touch

Reply
 
Thread Tools Search this Thread Display Modes
Old Jan 26, 2009, 05:56 PM   #1
jamays00
macrumors member
 
Join Date: Sep 2008
ipod touch 2nd gen apps closing immediatly

Hi, I just purchases an ipod touch 2 weeks ago and have downloaded a few games (fieldrunners, rolando). now today all of a sudden as soon as i touch the game if brings up the loading screen for 2 seconds and then quits... tried restarting... can anyone help?
jamays00 is offline   0 Reply With Quote
Old Jan 26, 2009, 07:12 PM   #2
tadad1
macrumors 6502a
 
Join Date: Oct 2008
Although I have never had the problem I have seen similar threads and it appears it may be an authorization problem.

A couple of fix's that seem to have worked for others are, downloading a free app directly to your touch via wifi, it seems that having to enter your account information to download the app will fix the authorization problem. Deleting the apps from your Touch then connecting to iTunes and re-sync to re-install the apps, this takes a little longer but also seems to work but you must make sure that iTunes is logged into the account that the apps were purchased with before connecting.

Hope this helps.
tadad1 is offline   0 Reply With Quote
Old Jan 26, 2009, 07:26 PM   #3
Roofy.
macrumors 6502a
 
Join Date: Jan 2009
You may just have to turn your iPod off by holding the sleep button for a few seconds. I know safari quits out of nowhere because there isn't enough ram left. You should buy free up memory. It's an app then frees up your ram and it's only a dollar. It works real well.
__________________
macmini | iPhone 4 | iPod touch | Pearl Jam iPod nano- SOLD for $500
Roofy. is offline   0 Reply With Quote
Old Jan 26, 2009, 08:37 PM   #4
jamays00
Thread Starter
macrumors member
 
Join Date: Sep 2008
thanks tadad1! the deleting and re-sync method worked for me.
jamays00 is offline   0 Reply With Quote
Old Jan 26, 2009, 10:14 PM   #5
99MustangGTman
macrumors 6502
 
Join Date: Dec 2008
Location: Germantown MD/ Columbus OH
Send a message via AIM to 99MustangGTman
Same thing happened to me and I did as stated above.
__________________
Macbook Aluminum 2.4 GHz 4GB ram iPhone 4 Black 16GB
Go Bucks!
99MustangGTman is offline   0 Reply With Quote
Old May 22, 2009, 03:55 PM   #6
livetouni
macrumors newbie
 
Join Date: May 2009
Help

Hi there guys

Ive too had the problem with the apps closing down, 5th time now, on my Ipod Touch 2nd Gen.
Before i opted for the downloading a free app idea. which has worked each time.
This time I went for the Syncing my Ipod and the deleting them, and trying to re-sync them back on. This is were I have a the problem.
My itunes will not re-sync them to my ipod.
I comes up with this message.......asdfjjsdigfds.jpg (screen shot)

ANY HELP GUYS quick as possible, i want it to go on hols tmoz
Attached Thumbnails
Click image for larger version

Name:	asdfjjsdigfds.jpg
Views:	302
Size:	118.3 KB
ID:	172152  
livetouni is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod touch

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPod touch 2nd gen digitizer in 3rd gen? jrsx iPod touch 3 May 26, 2014 02:16 PM
2nd gen iPod touch Brony Of Gotham iPod touch 1 Dec 16, 2013 09:32 PM
Frozen iPod touch 2nd gen TeamHotch iPod touch 1 Jan 16, 2013 08:05 AM

Forum Jump

All times are GMT -5. The time now is 08:55 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC