Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 1, 2009, 01:59 PM   #1
arfawkes
macrumors newbie
 
Join Date: Feb 2009
Location: Cyprus / France
Send a message via Skype™ to arfawkes
Problem using turbo card in Cyprus with CYTA

Hi, I bought a cracked iphone in UK which I was told would 'work' with any provider if I bought a turbo sim card. I found the apprpriate card in Hong Kong, fitted it in the sim case along with a CYTA sim card. Initially it worked OK but as soon as I moved away from home by more tahn a couple of miles it failed with the advice 'No signal'. Everytime I tried gte the iphone to find the service it was unable until I put the CYTA sim into another phone and when the 'different' mobile had connected to the provider, I could then reinsert it into the iphone and it would work again until I moved acouple of miles. On one occasion it allowed me go to the next town and worked there for 2 hours then failed.
Does anyone have any idea what might be happening? I updated the software (after all these failures), on 30th. Jan 2009, but the failure has remained exactly the same.
ATB,
Andrew
arfawkes is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Use SD Card in Camera Connection Kit as Extra Storage? appleguy123 iPad Accessories 22 Jul 4, 2012 05:52 PM
Strange Problem - 'Me' card in Address Book is not me! redboxcar Mac Applications and Mac App Store 7 Jan 26, 2010 02:56 PM
Use SD Card in a plugged in camera as a drive chrisi29 MacBook Pro 3 Oct 10, 2009 04:56 AM
Problems using Nikon Coolpix 5900 camera with iPhoto colester Mac Peripherals 3 Jun 25, 2009 12:44 AM
Using credit card in other person's name? upsguy27 Community Discussion 5 Apr 19, 2009 10:09 PM


All times are GMT -5. The time now is 10:03 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC