Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 1, 2009, 08:44 PM   #1
jerryeveryday
macrumors newbie
 
Join Date: Jan 2009
Location: Philly
Iphone 3G will not connect to the Internet

I updated my Iphone last night to the 2.2.1. it was working fine until today. I could not get Safari to connect to any websites. It kept telling me that Safari cannot cannot open the page because it is not connected to the internet. When I connect to my Wifi at home, safari works. But I'm at work and there is no wifi. I tried all the restarting/rebooting, Airplane mode, resetting. Any advice or Tips?
jerryeveryday is offline   0 Reply With Quote
Old Feb 1, 2009, 08:59 PM   #2
DPA
macrumors 65816
 
DPA's Avatar
 
Join Date: Dec 2008
Location: trapped as a prisoner of a purple aurora and an aluminum device
I know you mentioned you tried some of these things but it doesn't hurt to try again:

Reboot:
1) Turn on iPhone.
2) Hold Sleep/Wake button (top right) until a red slider appears and says Slide to Power Off.
3) Slide the red slider.
4) Once the chasing lines are gone and the screen is black, hold the Sleep/Wake button for about 2 seconds. Your iPhone is now rebooting.

Hard Reset:
1) Power iPhone on.
2) Hold the Home and Sleep/Wake buttons for about 7 seconds, or until the screen turns black.
3) Your iPhone should reboot. If it doesn't don't worry, just hold the Sleep/Wake button for about 2 seconds.

Restore:
1) Connect to iTunes.
2) Allow your iPhone to back up and finish the sync.
3) In the Summary tab, click the Restore button.
4) Click Restore and Update to the confirmation message that appears.
5) Follow on-screen instructions from there on.

David
__________________
iForum Rules Nazi
DPA is offline   0 Reply With Quote
Old Feb 1, 2009, 09:48 PM   #3
jerryeveryday
Thread Starter
macrumors newbie
 
Join Date: Jan 2009
Location: Philly
Thanks for the tips but I've tried all of them. I can't connect to the iTunes app as well. I checked the Apple forums and it seems like I'm not the only one.
jerryeveryday is offline   0 Reply With Quote
Old Feb 1, 2009, 09:51 PM   #4
jtatum
macrumors newbie
 
Join Date: Feb 2009
I've been seeing network problems connecting to certain sites all day today and it seems I'm not the only one. Of course, no word from AT&T anywhere I can find:

http://howardforums.com/showthread.php?p=12235206

Posts reporting issues on AT&T's forum:
http://forums.wireless.att.com/cng/...thread.id=12243
and
http://forums.wireless.att.com/cng/...thread.id=68125

Edit: Incidentally, I checked the macrumors page first to see news about the outage, but found none. I'm a little surprised honestly, as widespread as the outage seems to be...
jtatum is offline   0 Reply With Quote
Old Feb 1, 2009, 09:53 PM   #5
DPA
macrumors 65816
 
DPA's Avatar
 
Join Date: Dec 2008
Location: trapped as a prisoner of a purple aurora and an aluminum device
Quote:
Originally Posted by jerryeveryday View Post
Thanks for the tips but I've tried all of them. I can't connect to the iTunes app as well. I checked the Apple forums and it seems like I'm not the only one.
Have you contacted Apple about this because I have never heard of it here. I don't go on the Apple discussions so I wouldn't know about anything happening there.

David
__________________
iForum Rules Nazi
DPA is offline   0 Reply With Quote
Old Feb 1, 2009, 09:54 PM   #6
pianodude123
macrumors 6502a
 
pianodude123's Avatar
 
Join Date: Mar 2005
Location: in the internet
Send a message via Skype™ to pianodude123
Angry

Yup. I just did the update too and am having this same problem. I thought it was just spotty AT&T coverage in my area but it looks like there is something wrong wih the firmware. On wifi right now and it works ok
__________________
Mac Pro - 2.66/5GB/2 x 1.5 TB/Dell 3007WFP
Macbook Pro 15" Retina
http://www.stenchinformer.com
pianodude123 is offline   0 Reply With Quote
Old Feb 1, 2009, 09:55 PM   #7
jtatum
macrumors newbie
 
Join Date: Feb 2009
Just to clarify - it's not the firmware. I'm still running 2.2 and so is my friend. It's the network.
jtatum is offline   0 Reply With Quote
Old Feb 1, 2009, 09:55 PM   #8
DPA
macrumors 65816
 
DPA's Avatar
 
Join Date: Dec 2008
Location: trapped as a prisoner of a purple aurora and an aluminum device
Well, I haven't updated because I don't want to lose all my jailbreak data so I haven't experienced this issue first-hand.

David
__________________
iForum Rules Nazi
DPA is offline   0 Reply With Quote
Old Feb 1, 2009, 10:19 PM   #9
chetniktx
macrumors newbie
 
Join Date: Jan 2009
Jan 31 i did the 2.2.1 update, 3G worked alright. Today there is no internet be it 3G or edge. What ticks me off is that my friend's 1st gen iphone worked just fine today.
chetniktx is offline   0 Reply With Quote
Old Feb 1, 2009, 10:40 PM   #10
Kiedoy
macrumors member
 
Join Date: Aug 2008
I am having these same issues all day long. Just started today. Ive been getting it when i go on the internet or try to check mail or use any app that connects to the internet.
__________________
24" iMac 2.4 GHz c2d - 4 GB RAM
MBA 11.6" 1.4 c2d - 4 GB RAM
12" Powerbook G4 1.33 GHz - 1.25 GB RAM
32GB Black iPhone 4
Kiedoy is offline   0 Reply With Quote
Old Feb 1, 2009, 11:00 PM   #11
axforts
macrumors newbie
 
Join Date: Dec 2008
Location: New York
same issue

same issue here in NY, running 2.2.1. friend on 2.2.1 also has same issue. att unaware of any outages, guy on other end of att support call also has same issue in NJ on 2.2.1. his blackberry on edge/blackberry network works.
__________________
13" Macbook Pro 2.4Ghz|4Gb RAM|320Gb 7200rpm HDD
iPhone 4|32Gb
axforts is offline   0 Reply With Quote
Old Feb 1, 2009, 11:21 PM   #12
kenkenken
macrumors newbie
 
Join Date: May 2008
I'm having the same issues in Boston. AT&T says they don't know what I'm talking about and apple doesn't either.
Any ideas?
kenkenken is offline   0 Reply With Quote
Old Feb 1, 2009, 11:27 PM   #13
DPA
macrumors 65816
 
DPA's Avatar
 
Join Date: Dec 2008
Location: trapped as a prisoner of a purple aurora and an aluminum device
The 3G network is still, some what, in it's infancy. It is still not as large as the EDGE (2G) network so there are still problems. Eventually they should be solved.

David
__________________
iForum Rules Nazi
DPA is offline   0 Reply With Quote
Old Feb 1, 2009, 11:42 PM   #14
xrp123
macrumors newbie
 
Join Date: Sep 2008
same issue here

Everything was working fine this morning. Turned off phone to get on plane to Boston. Once I arrived and turned it back on, I have been having spotty 3G connection ever since (even though signal is full bars).

Wifi works well though. And I updated to 2.2.1 a few days ago and no issues at that time. Must be a network thing because it worked well in TX, not so well in MA.
xrp123 is offline   0 Reply With Quote
Old Feb 2, 2009, 12:16 AM   #15
axforts
macrumors newbie
 
Join Date: Dec 2008
Location: New York
worked before

David, it worked for all of us before. The infancy of 3g isnt the problem here. The fact is, ATT is having a problem with their network. I havent had a single issue until today.

Whether or not they know about it/telling us about it, remains to be seen. hopefully fixed tomorrow.
__________________
13" Macbook Pro 2.4Ghz|4Gb RAM|320Gb 7200rpm HDD
iPhone 4|32Gb
axforts is offline   0 Reply With Quote
Old Feb 2, 2009, 12:44 AM   #16
jerryeveryday
Thread Starter
macrumors newbie
 
Join Date: Jan 2009
Location: Philly
It's spotty for me. I can now get on certain websites but others I cannot. What in the world is going on?
jerryeveryday is offline   0 Reply With Quote
Old Feb 2, 2009, 12:48 AM   #17
ppc750fx
macrumors 65816
 
Join Date: Aug 2008
Quote:
Originally Posted by jerryeveryday View Post
It's spotty for me. I can now get on certain websites but others I cannot. What in the world is going on?
My money's on issues with your carrier.
__________________
Host:/ #rm -rf /var/forum/trolls
If only it were that easy...
ppc750fx is offline   0 Reply With Quote
Old Feb 2, 2009, 06:56 AM   #18
kenkenken
macrumors newbie
 
Join Date: May 2008
It seems everything is working again in Boston this morning.
kenkenken is offline   0 Reply With Quote
Old Feb 2, 2009, 03:14 PM   #19
axforts
macrumors newbie
 
Join Date: Dec 2008
Location: New York
working again

last night around 1:30 am EST, 3g came back up here in NY. guess ATT had issues with 3g last night and wouldnt tell us, or it was just trafficked.
__________________
13" Macbook Pro 2.4Ghz|4Gb RAM|320Gb 7200rpm HDD
iPhone 4|32Gb
axforts is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
iPhone 3G Will Not Connect to Wi-Fi? 0wlable iPhone Tips, Help and Troubleshooting 0 Aug 30, 2011 05:00 AM
iTunes will not connect to the internet. fadij iPhone 1 Jun 24, 2010 07:18 PM
iChat will not connect to the internet, but all my other applications do! benjee10605 MacBook 1 May 12, 2009 05:15 PM
Using Time Capusle my Macbook will not connected to the internet bige12 Mac Peripherals 3 Apr 6, 2009 01:40 PM
XP will not connect to the internet (using Boot Camp) PBK Windows, Linux & Others on the Mac 8 Jan 12, 2009 11:50 AM


All times are GMT -5. The time now is 05:58 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC