Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 23, 2009, 09:09 AM   #1
TheSandman2236
macrumors 6502
 
Join Date: Mar 2008
Location: Atlanta, GA
Send a message via AIM to TheSandman2236 Send a message via MSN to TheSandman2236
Black Box around Icons, forms, etc. - Need to get rid of em!

Guys I'm stumped - i've looked around and can't find a way to get rid of these black boxes ( I think I accidentally hit something on my keyboard.)

Here are two examples...





Thanks ahead of time!

Also, turning off VoiceOver or Zooming didn't work.
__________________
iPhone 5 16GB AT&T + iPad Mini 32GB AT&T
TheSandman2236 is offline   0 Reply With Quote
Old Feb 23, 2009, 09:11 AM   #2
wrldwzrd89
macrumors G4
 
wrldwzrd89's Avatar
 
Join Date: Jun 2003
Location: Solon, OH
Have you turned on high contrast mode in Universal Access by mistake? This is easy to fix. Go into System Preferences, then Universal Access. Uncheck unwanted accessibility options.
__________________
iMac Intel (Rev H, 27"), 1TB HDD, 16GB RAM, 10.8.4
wrldwzrd89 is offline   0 Reply With Quote
Old Feb 23, 2009, 09:13 AM   #3
ergdegdeg
Moderator emeritus
 
ergdegdeg's Avatar
 
Join Date: Oct 2007
Location: Nebraska
Actually it's Voice Over, but also in Universal Access Prefs.
ergdegdeg is offline   0 Reply With Quote
Old Feb 23, 2009, 09:20 AM   #4
TheSandman2236
Thread Starter
macrumors 6502
 
Join Date: Mar 2008
Location: Atlanta, GA
Send a message via AIM to TheSandman2236 Send a message via MSN to TheSandman2236
Fixed - thanks for the responses guys. It seems the keyboard wasn't wanting to accept cmd+F5 to turn off VoiceOver. Weird..oh well but it worked! Thanks again!
__________________
iPhone 5 16GB AT&T + iPad Mini 32GB AT&T
TheSandman2236 is offline   0 Reply With Quote
Old Aug 27, 2010, 07:18 PM   #5
M.Allen
macrumors newbie
 
Join Date: Aug 2010
Oh My GOSH... thank u soooo much wrldwzrd89. I was about to kill myself cuz the voice over came on when i was doing something important so w/ out thinking i checked the "do not ask me again" box and i could NOT figure out how to turn off the voice over.
M.Allen is offline   0 Reply With Quote
Old Aug 27, 2010, 07:53 PM   #6
Gregg2
macrumors 601
 
Join Date: May 2008
Location: Milwaukee, WI
A year and a half later, and you're a hero, Sandman. You saved a life!
Gregg2 is offline   0 Reply With Quote
Old May 23, 2012, 07:08 PM   #7
hanchiumd
macrumors newbie
 
Join Date: Dec 2011
Additional Problem

For me just turning off voiceover was not enough. There was a black box of text that had white text that showed exactly what the voice over was saying. When the voice over was off the text box simply said voiceover off.

BUT THE STUPID BOX WAS STILL THERE AND VISIBLE IN EVERY #_*)T&#)*(!&)!!!!! SCREEN.

Finally I had the common sense to go to system, universal access, voice over utility and found that on the left hand side there is a visuals options and that if you tab over to control panel you can turn the Y#T)&^*)(Y!#@&**$#)(#$!!!!! menu off. How it got turned on in the first place is a mystery to me. I can understand turning on the voice over by inadvertently hitting command F5, but does this turn on that annoying box too? Perhaps.
hanchiumd is offline   0 Reply With Quote
Old Aug 24, 2013, 08:48 AM   #8
Orundundj
macrumors newbie
 
Join Date: Aug 2013
Location: Harlem, NYC
Thank you sooooo much!

Quote:
Originally Posted by hanchiumd View Post
For me just turning off voiceover was not enough. There was a black box of text that had white text that showed exactly what the voice over was saying. When the voice over was off the text box simply said voiceover off.

BUT THE STUPID BOX WAS STILL THERE AND VISIBLE IN EVERY #_*)T&#)*(!&)!!!!! SCREEN.

Finally I had the common sense to go to system, universal access, voice over utility and found that on the left hand side there is a visuals options and that if you tab over to control panel you can turn the Y#T)&^*)(Y!#@&**$#)(#$!!!!! menu off. How it got turned on in the first place is a mystery to me. I can understand turning on the voice over by inadvertently hitting command F5, but does this turn on that annoying box too? Perhaps.
I don't know how the sound and black strip got on my computer, after I worked on it last night.
I think my cat was annoyed I didn't get up to feed her and said, I'll fix her. I did see my cat on my computer. I won't leave the top up AGAIN!!!

For the few hours I had that voice and black strip, I couldn't do anything! they drove me nuts!!! so as I read on the forum, I feel for the people who had it as long as a year or more.

I'm glad I came across your answer. I was ready to take my Mac Book Pro to the Apple store. I just couldn't figure it out.
Hope you get to see my "Thanks!"
Orundundj is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
How to get rid of this box? lmw0612 OS X 1 Mar 24, 2014 01:14 PM
How to get rid of icons in Safari on iOS 7 Vell843 iOS 7 12 Jun 27, 2013 08:03 AM
How can I get rid of icons in the top menu bar? jojoba Mac Applications and Mac App Store 5 Apr 25, 2013 12:06 PM
Can somebody please tell me how to get rid of these icons?? pirarre iPhone Tips, Help and Troubleshooting 0 Apr 6, 2013 09:48 AM

Forum Jump

All times are GMT -5. The time now is 11:48 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC