Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 3, 2009, 01:30 AM   #1
SpaceMusic_Guy
macrumors member
 
Join Date: Mar 2003
Location: Mpls., MN
Running Classic in OS X 10.4 & 10.5 ??

Hello Everyone,

I will be getting a used G5 Tower sometime soon (either the Dual 2.7 or the Quad 2.5). Wanted to verify that you can run OS 9 Classic Mode within OS X 10.4 and also in 10.5 on the Dual G5 Towers or the Quad G5 Tower.

Any problems running Classic Mode in 10.4 or 10.5 on either of these machines ??
SpaceMusic_Guy is offline   0 Reply With Quote
Old Mar 3, 2009, 01:38 AM   #2
sickmacdoc
macrumors 68020
 
sickmacdoc's Avatar
 
Join Date: Jun 2008
Location: New Hampshire
Well one problem certainly- 10.5 does not support the Classic environment whether run from a PowerPC based Mac as you have mentioned or an Intel based one. Classic support ended with 10.4.11.
sickmacdoc is offline   0 Reply With Quote
Old Mar 3, 2009, 01:41 AM   #3
ziggyonice
macrumors 68020
 
ziggyonice's Avatar
 
Join Date: Mar 2006
Location: Rural America
SheepShaver is your only hope.
__________________
MacBook Pro [First Generation] | 2.16GHz | 2GB RAM | 120GB HD | Mac OS X (10.6.4)
iPhone 4 | 32GB | Black (I couldn't wait for white any longer.)
ziggyonice is offline   0 Reply With Quote
Old Mar 3, 2009, 01:43 AM   #4
seashellz
macrumors 6502
 
Join Date: Nov 2004
ive always wondered why boot camp and the like couldnt be made to run classic-or rather OS 9.2.2 the very last release
seashellz is offline   0 Reply With Quote
Old Mar 3, 2009, 01:58 AM   #5
Nermal
Moderator
 
Nermal's Avatar
 
Join Date: Dec 2002
Location: Whakatane, New Zealand
Classic will work in Tiger on both of those machines. It will not work in Leopard on either.
Nermal is offline   0 Reply With Quote
Old Mar 3, 2009, 02:02 AM   #6
neonblue2
macrumors 6502a
 
Join Date: Aug 2006
Location: Port Pirie, South Australia
Quote:
Originally Posted by seashellz View Post
ive always wondered why boot camp and the like couldnt be made to run classic-or rather OS 9.2.2 the very last release
Classic = PowerPC
Boot Camp = x86 and x86-64
__________________
Stuff
neonblue2 is offline   0 Reply With Quote
Old Mar 3, 2009, 03:46 AM   #7
Cromulent
macrumors 603
 
Cromulent's Avatar
 
Join Date: Oct 2006
Location: The Land of Hope and Glory
Quote:
Originally Posted by seashellz View Post
ive always wondered why boot camp and the like couldnt be made to run classic-or rather OS 9.2.2 the very last release
Because Boot Camp is only available on Intel Macs and it is not an emulator.
__________________
Neural Advance - Mac OS X, UNIX and Windows Development
Last.fm Profile | Extreme Metal Reviews
MP 4x 2.66Ghz Xeons / 6GB RAM / 640GB + 500GB + 750GB + 1TB HDDs / ATI Radeon 4870 / iPad 3
Cromulent is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Taking my iPod Classic Running - A question ianwuk iPod 51 Apr 1, 2013 11:32 AM
Classic Mac OS 9.2.2 running Native on G5? WardC PowerPC Macs 1 Oct 29, 2012 07:14 PM
Classic AT&T ZipZap iPhone 5 Oct 4, 2012 04:52 PM
Can Verizon iPhone 5 running on AT&T network perform simultaneous voice & data? Dvoshen iPhone 14 Sep 26, 2012 12:46 PM

Forum Jump

All times are GMT -5. The time now is 05:02 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC