Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Reply
 
Thread Tools Search this Thread Display Modes
Old Mar 31, 2009, 07:46 AM   #1
Vonswanko
macrumors regular
 
Join Date: Oct 2008
Quickpwn not recognizing device( UPDATE )

So I run quickpwn, gives warning screen, click OK, says connect device( in this case 1st gen ipod touch) and zing....nothing happens. Won't give the green check mark, nadda. It had been working just fine. Jail broke dozen phones and ipod touches with same set up.

I've searched around and can't find any clues. Any ideas?

*Update*
I re-installed my os on new hard drive and checked every thing as I went. After installing the sdk 3.0, QuickPwn no longer recognizes any device.

Last edited by Vonswanko; Mar 31, 2009 at 12:24 PM. Reason: updated
Vonswanko is offline   0 Reply With Quote
Old Mar 31, 2009, 07:57 AM   #2
bytethese
macrumors 68030
 
bytethese's Avatar
 
Join Date: Jun 2007
Location: Cranford, NJ
Quote:
Originally Posted by Vonswanko View Post
So I run quickpwn, gives warning screen, click OK, says connect device( in this case 1st gen ipod touch) and zing....nothing happens. Won't give the green check mark, nadda. It had been working just fine. Jail broke dozen phones and ipod touches with same set up.

I've searched around and can't find any clues. Any ideas?
Please provide less details in future questions...

What OS do you have, what version is it, what version iTunes do you have, what version Quickpwn, etc may help us help you.
__________________
So I prison break my phone, use Chlamydia to install un-John Hancock'd apps, then I somehow use a Surfboard to change the way my African Safari looks
bytethese is offline   0 Reply With Quote
Old Mar 31, 2009, 08:08 AM   #3
Vonswanko
Thread Starter
macrumors regular
 
Join Date: Oct 2008
Ha. Details. Who needs details.

Its Quickpwn 2.2.5 on mac OSX 10.5.6 Itunes 8..1 (50). I have the 3.0 firmware on my iPhone( not trying to downgrade) and the 3.0 SDK (paid Developer).

Was thinking the SDK might have some issue. I am putting a new hard drive in my unibody macbook so I'm going to install things slowly to check for any interference with the quickpwn process.

Pwnage tool still works and I can DFU restore to jailbreak.

Thanks
Vonswanko is offline   0 Reply With Quote
Old Mar 31, 2009, 08:42 AM   #4
bytethese
macrumors 68030
 
bytethese's Avatar
 
Join Date: Jun 2007
Location: Cranford, NJ
Quote:
Originally Posted by Vonswanko View Post
Ha. Details. Who needs details.

Its Quickpwn 2.2.5 on mac OSX 10.5.6 Itunes 8..1 (50). I have the 3.0 firmware on my iPhone( not trying to downgrade) and the 3.0 SDK (paid Developer).

Was thinking the SDK might have some issue. I am putting a new hard drive in my unibody macbook so I'm going to install things slowly to check for any interference with the quickpwn process.

Pwnage tool still works and I can DFU restore to jailbreak.

Thanks
Nope, 10.5.6 could be your issue. It has a DFU mode bug. Search the forums or google for some fixes or just buy a USB hub.
__________________
So I prison break my phone, use Chlamydia to install un-John Hancock'd apps, then I somehow use a Surfboard to change the way my African Safari looks
bytethese is offline   0 Reply With Quote
Old Mar 31, 2009, 11:22 AM   #5
Vonswanko
Thread Starter
macrumors regular
 
Join Date: Oct 2008
Quote:
Nope, 10.5.6 could be your issue. It has a DFU mode bug. Search the forums or google for some fixes or just buy a USB hub.
Nope, fixed the dfu bug with the kext file replacement and, also tried it with my trusty usb hub thats been used in the past.

If I have itunes open with the ipod plugged in and showing in the sidebar. When I start QuickPwn the ipod disappears for a second then reappears. QuickPwn just wont continue.

I have tried it with no itunes running, reinstalled itunes, redownloaded Quickpwn( 3 times) all to no avail.

I'll post anything that I find.
Vonswanko is offline   0 Reply With Quote
Old Mar 31, 2009, 12:39 PM   #6
Tokiopop
macrumors 68000
 
Tokiopop's Avatar
 
Join Date: Dec 2008
Location: West Yorkshire, UK
Send a message via MSN to Tokiopop Send a message via Skype™ to Tokiopop
Quote:
Originally Posted by bytethese View Post
Nope, 10.5.6 could be your issue. It has a DFU mode bug. Search the forums or google for some fixes or just buy a USB hub.
Since when did QuickPwn need an iPod to be in DFU mode for it to be detected?

I've just Jailbroken an iPod Touch 1st Gen on my Mac, no problems.

Perhaps try a different USB port? And try turning it off, then connecting it. It'll turn on and should be detected.
__________________
MBP 13", iPhone 3G, iPhone 4 32GB

I'm afraid your sarcasm detectors are broken, good sir.
Tokiopop is offline   0 Reply With Quote
Old Apr 1, 2009, 08:37 PM   #7
Vonswanko
Thread Starter
macrumors regular
 
Join Date: Oct 2008
Quote:

I've just Jailbroken an iPod Touch 1st Gen on my Mac, no problems.

Perhaps try a different USB port? And try turning it off, then connecting it. It'll turn on and should be detected.
Do you have the new 3.0 SDK on your Mac? That seems to be my problem. But even uninstalling that doesn't help.
Vonswanko is offline   0 Reply With Quote
Old Apr 3, 2009, 06:48 PM   #8
127079
Guest
 
Join Date: Sep 2007
I agree it is the new SDK beta. I installed in on my MBP 10.5.6 and ever since havent been able to restore PWN'd IPSW using itunes anymore and also QuickPwn doesn't pick up the device when launched...

Anyone got any ideas?... I have removed the Developer folder from my mac and still the same above issues..
127079 is offline   0 Reply With Quote
Old Apr 3, 2009, 07:01 PM   #9
127079
Guest
 
Join Date: Sep 2007
You might want to have a look over here:

http://www.hackint0sh.org/forum/f167...htm#post402368

I haven't tried it as of yet but could work
127079 is offline   0 Reply With Quote
Old Apr 3, 2009, 08:38 PM   #10
Vonswanko
Thread Starter
macrumors regular
 
Join Date: Oct 2008
Hey thanks for the link. I'm not really sure what to do with it. Get error when i try to unload. Not sure if I'm typing the right thing in terminal. Says no such file or directory.

Let me know if it works.
Vonswanko is offline   0 Reply With Quote
Old Apr 18, 2009, 04:33 PM   #11
n350z
macrumors newbie
 
Join Date: Apr 2009
Hi Vonswanko

I have the same issue as you do, if you have found a fix please update on your findings.
n350z is offline   0 Reply With Quote
Old Apr 18, 2009, 08:11 PM   #12
Vonswanko
Thread Starter
macrumors regular
 
Join Date: Oct 2008
Quote:
Originally Posted by n350z View Post
Hi Vonswanko

I have the same issue as you do, if you have found a fix please update on your findings.

I did the replacement of the muxdusb file from the hackintosh link. It fixed the quickpwn issue, but then itunes wouldn't recognize my phone or charge it. So I reinstalled itunes, still no dice. I reinstalled the SDk and fixed the itunes thing, but no more QuickPwn. Now I just JB in VMware on windows 7

weird.
Vonswanko is offline   0 Reply With Quote
Old Apr 19, 2009, 03:44 AM   #13
n350z
macrumors newbie
 
Join Date: Apr 2009
Thanks my friend

I've also had the issue with itunes & not charging after following hquest advice

I will keep you informed if I find the answer to this problem
n350z is offline   0 Reply With Quote
Old Apr 19, 2009, 12:05 PM   #14
doblezeta
macrumors newbie
 
Join Date: Nov 2007
Hehe, I'm also experiencing the iTunes cannot detect the device anymore after the fix. I'll reinstall the SDK to check if that will fix it for me.

Ouch.
doblezeta is offline   0 Reply With Quote
Old Apr 19, 2009, 05:40 PM   #15
n350z
macrumors newbie
 
Join Date: Apr 2009
I've gone the same kinda way as Vonswanko 4 now and bootcamped windows to do my jailbreaks.

I have a feeling will see 10.5.7 OSX released in a few weeks, I'd recommend instead of taking it as an update download that u instead install the Mac OS X 10.5.7 Combo Update it should show up
HERE ones it available.

Thanks 4 your import guys
n350z is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iTunes on Mac not recognizing iPads/iPhone after iOS 7.0.6 update jimlaing iOS 7 2 Feb 26, 2014 01:38 PM
Office 2011 14.3.9 for Mac update not recognizing mountain lion John Fridinger MacBook Pro 3 Nov 22, 2013 07:49 PM
Mac is not recognizing Numbers in order to update? eroxx OS X Mavericks (10.9) 0 Oct 22, 2013 05:05 PM
Can't update apps from device itself after updating to 6.1.2 i'm.huMAC iOS 6 14 Mar 8, 2013 11:57 PM
Carrier update blinking your device, or bricked? Kadath iPhone 2 Oct 1, 2012 12:20 PM

Forum Jump

All times are GMT -5. The time now is 12:54 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC