Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 8, 2009, 12:59 AM   #1
snguon
macrumors newbie
 
Join Date: Apr 2009
IPOD skipps certain songs after playing for 30 or so seconds!!

my ipod is perfectly fine but for maybe a few months, I realize a very few songs I have skip after being played for 30 + seconds. I restore my ipod and also try redownloading the song and it still does it. I'm not sure why it does this to that one particular song. Is this normal, anyone experience this? Apple said they will replace it with a refurbished one and get a 90 day warranty... are refurbished reliable. anyone has a refurbished one because of a replacement and is still lasting good.

THANKS and HELP!!!!!!
snguon is offline   0 Reply With Quote
Old Apr 8, 2009, 02:37 AM   #2
tommyminahan
macrumors regular
 
Join Date: Aug 2008
first off, are the songs on your ipod downloaded from itunes? or files you got from other sources? you might have small errors in the audio files you're trying to play on the ipod.. while, they play fine in itunes, some corrupted files when they get on an ipod make it go crazy!
tommyminahan is offline   0 Reply With Quote
Old Apr 8, 2009, 08:48 PM   #3
snguon
Thread Starter
macrumors newbie
 
Join Date: Apr 2009
well i got them from another source. i added them to my siblings mini and they work fine. they play fine on itune and other ipods (mini's and nano) maybe i should try it on another ipod classic. i restored it and now i'm reformatting it. we'll see what happens. I have till the end of the month to get a refurbished replacement (which i'm never reluctant to do cause i'm scared it's worse off)
snguon is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
AirPort connects fine. Ethernet only for 30 seconds. JakeF iMac 0 Nov 19, 2011 08:57 AM
iPod touch for $399 or iPhone 4s for $849 hwrdrrk Buying Tips and Advice 14 Oct 14, 2011 09:03 AM
iPod Touch 64GB will not play iTunes Musik or Video Thomson69 iPod touch 1 Oct 20, 2009 04:38 PM
iPod Classic 160GB stops song, resumes after 1 or 2 seconds Pope Jawn Pawl iPod 35 Aug 14, 2009 12:08 PM
Certain songs not playing in iTunes CrzyCanuck72 Mac Applications and Mac App Store 13 Aug 7, 2006 03:34 AM


All times are GMT -5. The time now is 10:50 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC