Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 24, 2009, 03:00 PM   #1
upsguy27
macrumors 65816
 
upsguy27's Avatar
 
Join Date: Jun 2007
Location: Arizona
Send a message via AIM to upsguy27 Send a message via MSN to upsguy27 Send a message via Skype™ to upsguy27
Just got iPod classic off eBay... interesting problems

I bought an 80GB iPod classic off eBay, it had a problem in that it would not restore. Got it today, restores in Windows but doesn't boot, and it doesn't restore in OSX with error code 1434. Put the HD in my iPod video, and the video boots up fine with it. Put it back in the classic, doesn't boot up. So, what's wrong? The battery is new, the HD works, what could it be?
__________________
2.4Ghz i5 Late 2013 Retina MacBook Pro 13", 4GB RAM, 128GB SSD Mac Pro Hackintosh Samsung Galaxy S 5 Black Canon 7D
upsguy27 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Resolved: Old iPod classic won't play music: New iPod classic Frozen Scepticalscribe iPod 3 Feb 19, 2014 04:18 PM
Will a new Ipod Classic sitting on the shelf for a year or two have problems? Max Dread iPod 10 Feb 10, 2014 10:43 AM
I just saw a 240gb ipod classic on ebay is this the max size? philipma1957 iPod 4 Oct 30, 2013 08:52 AM
Nano Watch Mock Up. Return of Classic iPod Classic Controls jozero iPod 2 Sep 6, 2012 12:09 PM

Forum Jump

All times are GMT -5. The time now is 07:34 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps