Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Systems and Services > OS X

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 24, 2009, 11:40 PM   #1
ianboon
macrumors newbie
 
Join Date: Sep 2008
Migration Assistant will not recognize old computer

I have recently purchased a 24" intel iMac (latest revision) running Mac OSX 10.5.6. I tried to transfer the user account from an older computer upon initial startup using the built-in migration feature, but it failed and reported that "there are no versions of mac os x available on your old mac," which is obviously not the case, as I am trying to transfer from an old white PowerPC iMac (with the hemisphere swivel base) running Mac OSX 10.4.11. All the correct procedures were followed using a firewire 400 to 800 cable.

I then found somewhere that it is wise to try to create an account on the new computer and then try to use migration assistant to transfer the account. I tried this several times, and every time the new computer did not recognize the older mac, and just left it searching (all the correct procedures, such as holding down the T key during restart on the old computer, were followed. The old computer has the firewire symbol floating around on the screen as it should).

I also tried the network option, where the new computer gives a number to type into the old computer, thereby linking the computers. This also was unsuccessful and just reported that a network error occurred.

On one of my latest firewire attempts I was given a message on the new computer that stated "Your old mac might not be able to connect to this one using Firewire" What???

Does this mean I'm screwed? How do I transfer my old account to my new computer? Please let me know if you need additional information on the situation. All suggestions are appreciated.
ianboon is offline   0 Reply With Quote
Old Apr 25, 2009, 03:08 PM   #2
ianboon
Thread Starter
macrumors newbie
 
Join Date: Sep 2008
i love how nobody has any suggestions...lol
ianboon is offline   0 Reply With Quote
Old Apr 25, 2009, 04:38 PM   #3
BobZune
macrumors 6502a
 
Join Date: Oct 2007
Location: USA
Is the firmware up to date on the old machine? See http://support.apple.com/kb/HT1395?viewlocale=en_US

Does the old machine's disk mount on the new machine in the firewire target mode? What exactly is the error message you get? (Check with Console.app in the Applications -- Utilities folder).

Also, PPC to Intel transfers may have some issues - see http://discussions.apple.com/thread....35350&tstart=0

[If all else fails, you can always the copy to DVD/CD and transfer-over.]
BobZune is offline   0 Reply With Quote
Old Apr 26, 2009, 12:51 AM   #4
ianboon
Thread Starter
macrumors newbie
 
Join Date: Sep 2008
So I tried just mounting the hard drive using firewire outside of the migration assistant, got the image on the desktop, and then attempted to use migration assistant. The transfer worked fine this time since the drive was already recognized. So I guess this problem won't occur if you mount the drive before attempting to open migration assistant, because it sure doesn't recognize it in there. Thank you for your help. Problem solved.
ianboon is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Migration Assistant mediotanque Mac Applications and Mac App Store 22 Mar 18, 2014 02:10 PM
migration assistant or setup assistant? [also connection method] KaraH iMac 1 Oct 7, 2013 10:48 AM
What cables/adaptors will i need to run Migration Assistant on my old/new computer? MikeTheVike iMac 4 Dec 4, 2012 08:18 PM
Migration Assistant on new Mini won't recognize Time Machine drive Jaze Mac mini 16 Nov 9, 2012 09:09 AM
Using Migration Assistant seble iMac 5 Oct 9, 2012 10:59 AM

Forum Jump

All times are GMT -5. The time now is 11:09 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC