Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 27, 2009, 10:35 PM   #1
Jaredistheman
macrumors member
 
Join Date: Dec 2008
No sound coming from ipod

So this just recently popped up yesterday and it's been doing it off and on for the past 2 days! Basically when headphones or my cable that runs to my car stereo(1/8" cable), the ipod says it's playing but theres nothing coming out! So i was listening to it in my car tonight, and it hadn't been working for a few hours. So as i'm listening this raspy "short in a cable" type sound goes through the speakers for about 5 seconds and gets worse and worse before the music eventually stopped playing, at least the sound stopped coming out, the ipod still said it was playing.

I've tried it though my car, my computer speakers and headphones and its not working at all now. Any suggestions as to whats going on?
__________________
13" Blackbook, 2.0ghz, 2gb ram, 250gb hdd; black 120 gig Ipod Classic
Jaredistheman is offline   0 Reply With Quote
Old Apr 27, 2009, 10:38 PM   #2
alexbates
macrumors 65816
 
alexbates's Avatar
 
Join Date: Nov 2008
Location: Georgia, USA
It might be the headphone jack. If the iPod is new enough that it is still under warranty, Apple probably would give you a new iPod.

My headphone jack blew out on my 5th Gen iPod and Apple replaced it without any questions a few years ago.
__________________
2009 MacBook Pro 13"- 2.53GHz iPad 2 16GB Black iPhone 3GS 16GB Black
Macrumors Scavenger Hunt: 0 points
Twitter
alexbates is offline   0 Reply With Quote
Old Apr 27, 2009, 10:38 PM   #3
EricNau
Moderator
 
EricNau's Avatar
 
Join Date: Apr 2005
Location: San Francisco, CA
Have you tried the Five R's? http://www.apple.com/support/ipod/five_rs/

If not, please do and report back.
EricNau is offline   0 Reply With Quote
Old Apr 27, 2009, 11:27 PM   #4
Jaredistheman
Thread Starter
macrumors member
 
Join Date: Dec 2008
I tried the 5 r's and still nothing! I didn't restore it but i really don't know that that's necessary for this problem. I'm pretty sure it's the jack, but i got this ipod from refurbdepot.com probably at least 2 years ago so i doubt there's any warranty. Should i just bring it in and see how much it'd cost to get it fixed?
__________________
13" Blackbook, 2.0ghz, 2gb ram, 250gb hdd; black 120 gig Ipod Classic
Jaredistheman is offline   0 Reply With Quote
Old Apr 28, 2009, 06:28 AM   #5
instaxgirl
macrumors 65816
 
instaxgirl's Avatar
 
Join Date: Mar 2009
Location: Edinburgh, UK
Hey OP is it the 5G in your signature? Your headphone jack's probably broken

Just on Sunday I fixed a friend's 5G which was only playing through one channel. You'll have to replace the headphone jack and the hold switch at the same time (it's all one part) and it's about $25 to buy the part.

I found the part on ifixipodsfast.com and while you can send you iPod to the guy and he'll install the new jack for free the same day since I'm in the UK I just had the part shipped over. I've opened iPods and replaced parts a couple of times before so I wasn't bothered at first but there are a couple of things about this repair that made it trickier than anything I'd done before.

The connectors on the 5G are fiddly and difficult to reconnect.
You have to disassemble the hold switch to fit the new part (which I couldn't find instructions on ) It was very difficult to get the new part to sit properly and in the end me and my friend had to prit stick it to keep it in place (only thing we could find on a Sunday, double sided tape would have been better)

It's ok if you're comfortable poking around with things and have steady hands and a lot of patience but if you're in the US I'd recommend just sending it in to the website. They'll fit your part free of charge and if it's not the headphone jack they'll tell you what is wrong. PM me if you have any qs
instaxgirl is offline   0 Reply With Quote
Old Apr 28, 2009, 09:38 PM   #6
Jaredistheman
Thread Starter
macrumors member
 
Join Date: Dec 2008
Awesome! Thanks for all your help man! I'll probably end up sending it in!
__________________
13" Blackbook, 2.0ghz, 2gb ram, 250gb hdd; black 120 gig Ipod Classic
Jaredistheman is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
HDD-like sound coming from Retina. Breedlove MacBook Pro 9 Nov 8, 2013 05:23 AM
No sound coming out?! jinxednuance MacBook Air 0 Nov 5, 2012 05:36 PM
Weird sound coming from my MBP :/ EarthNeutron MacBook Pro 11 Oct 24, 2012 05:09 PM
Weird sound coming from rMBP ryanqc MacBook Pro 4 Aug 22, 2012 01:35 PM
No sound is coming out of GarageBand TheLutariFan Mac Applications and Mac App Store 0 Jul 8, 2012 04:44 AM

Forum Jump

All times are GMT -5. The time now is 12:44 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC