Go Back   MacRumors Forums > iPhone, iPod, iPad, Apple Watch > iPod

Thread Tools Search this Thread Display Modes
Old Jan 29, 2013, 07:12 PM   #1
macrumors newbie
Join Date: Jan 2013
Touch 4th Gen acting wierd.

Thought I should add little more information. The iPod is randomly quitting. You could be in the middle of a game or a netflix movie and it will just go to a black screen. As if someone hit the snooze button. Give it a couple of seconds and it will start back up when the power button is pressed.
I had hoped that a restore would fix the problem but then it won't let me restore. Not sure if I am trying the right thing, I've done the reset makes no difference. Unit is updated to os6. Not sure if DFU and roll backwards would help the issue.
Thanks for taking another read.
I've tried several times today to restore my 4th gen iPod touch. After the file down loads from iTunes, I get an immediate message advising that the file is corrupt. I've tried this down load 4 times so far and each time same results.
Appreciate your thoughts/suggestions.
tvunderink is offline   0 Reply With Quote

MacRumors Forums > iPhone, iPod, iPad, Apple Watch > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPod Touch 4th gen vs 5th gen? jread iPod touch 26 Mar 19, 2015 02:55 PM
Ipod Touch 3rd gen or 4th gen...? MCPL iPod touch 8 Dec 19, 2014 05:21 AM
I need serious help with iPod Touch 4th Gen. captainmike09 iPod touch 1 Feb 20, 2014 06:59 PM
iPod touch 4th gen j4l iPod touch 3 Jun 11, 2013 07:23 AM
iPod Touch 4th Gen Or 5th Gen? Goftrey iPod touch 8 Sep 22, 2012 09:23 AM

Forum Jump

All times are GMT -5. The time now is 07:19 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2015, MacRumors.com, LLC