Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 18, 2009, 05:15 AM   #1
r88my
macrumors regular
 
Join Date: Oct 2007
Location: Manchester UK
Bluetooth music streaming skips in car stereo - why?

Hi guys

Been streaming music from my iphone 3g to my pioneer 9800bt car stereo but every few seconds there is a slight skip in the music. Does anyone know why this might be happening or what can be done to sort it out? Anyone else using this function on their car stereos?

Cheers
r88my is offline   0 Reply With Quote
Old Jun 18, 2009, 05:19 AM   #2
Que
Banned
 
Join Date: Apr 2009
Location: UK
Quote:
Originally Posted by r88my View Post
Hi guys

Been streaming music from my iphone 3g to my pioneer 9800bt car stereo but every few seconds there is a slight skip in the music. Does anyone know why this might be happening or what can be done to sort it out? Anyone else using this function on their car stereos?

Cheers
not yet, tell me how you do it and i'll give it a go
Que is offline   0 Reply With Quote
Old Jun 18, 2009, 05:45 AM   #3
r88my
Thread Starter
macrumors regular
 
Join Date: Oct 2007
Location: Manchester UK
lol, its funny actually because I was wondering how to do it myself initially but this is what I did; Connect my phone to the stereo using handsfree function as normal, switch the source on the stereo to bluetooth streaming then play music from the iphone - simple Obviously your car stereo will need to support the function though! The good thing is the stereo will receive calls handsfree in the normal manner.
r88my is offline   0 Reply With Quote
Old Jun 18, 2009, 09:59 AM   #4
meglet
macrumors member
 
Join Date: Jun 2008
Location: Seattle, WA
I paired my iPhone with my Pioneer 8000BT during my lunch break yesterday to stream music, and noticed a lot of skipping at that time. However, when I got back in the car to go home and played music, it played perfectly for the entire drive home, and again this morning on the way to work.

I didn't do anything to re-pair the phone, the only change was that while testing yesterday the phone was in my hand in the driver's seat, and while commuting the phone was on the passenger seat. However, I picked the phone up a few times on the way in today to change tracks, and it still didn't skip.

So maybe take the phone out of range (or turn the car off) then bring it back and let it reconnect automatically to the stereo and see if that fixes the issue.
meglet is offline   0 Reply With Quote
Old Jun 18, 2009, 01:56 PM   #5
r88my
Thread Starter
macrumors regular
 
Join Date: Oct 2007
Location: Manchester UK
Quote:
Originally Posted by meglet View Post
I paired my iPhone with my Pioneer 8000BT during my lunch break yesterday to stream music, and noticed a lot of skipping at that time. However, when I got back in the car to go home and played music, it played perfectly for the entire drive home, and again this morning on the way to work.

I didn't do anything to re-pair the phone, the only change was that while testing yesterday the phone was in my hand in the driver's seat, and while commuting the phone was on the passenger seat. However, I picked the phone up a few times on the way in today to change tracks, and it still didn't skip.

So maybe take the phone out of range (or turn the car off) then bring it back and let it reconnect automatically to the stereo and see if that fixes the issue.
I tried again for my evening commute but it still continues to skip. Really strange cos the music quality is excellent. I unpaired and paired again as well as restarting the iphone.
r88my is offline   0 Reply With Quote
Old Aug 4, 2009, 10:16 AM   #6
greg486
macrumors newbie
 
Join Date: Aug 2009
Unhappy Apple...Why?

Quote:
Originally Posted by r88my View Post
I tried again for my evening commute but it still continues to skip. Really strange cos the music quality is excellent. I unpaired and paired again as well as restarting the iphone.

I've noticed this happens on my 3GS phone and it only happens after the bluetooth/wireless gets warm/hot. When you state it runs fine on your drive home that's when the chip is still cool, and the same for in the morning. As soon as it starts heating up after about 30 minute or less then it begins to skip and cut out. Hope apple fixes this, I know this is their first installment of stereo bluetooth but come ON! Also what nacks me is lack of bluetooth transfer to non-iPhone users!! That should be a given Apple...hopefully 3.1 fixes it.
greg486 is offline   0 Reply With Quote
Old Aug 4, 2009, 10:40 AM   #7
xsecretfiles
macrumors 6502
 
Join Date: Aug 2008
Last week after the update, my music was skipping when accessing e-mail or browsing the web..all this while connected to my bluetooth stereo of course in the car.

But the problem just went away...I think ..I usually don't drive and browse/check e-mail......
xsecretfiles is offline   0 Reply With Quote
Old Aug 4, 2009, 11:29 AM   #8
Randman
macrumors 65816
 
Randman's Avatar
 
Join Date: Jul 2008
Location: Jacksonville, Fla
It's a known issue and will be fixed in 3.1. It's some kind of conflict between the BT and other apps that use voice commands. Same with Nike+. If you use BT with it, you get a skipping sound.
__________________
This is a computer-generated message and needs no signature.
Randman is offline   0 Reply With Quote
Old Aug 4, 2009, 01:46 PM   #9
intrepid00
macrumors 6502
 
Join Date: Sep 2008
Quote:
Originally Posted by Randman View Post
It's a known issue and will be fixed in 3.1. It's some kind of conflict between the BT and other apps that use voice commands. Same with Nike+. If you use BT with it, you get a skipping sound.
Good because I'm getting very tired of the skipping on the SYNC system.
intrepid00 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
iPhone 4 and my new car stereo - bluetooth question iluvifone iPhone 4 Mar 19, 2011 11:22 AM
iOS 4.3 beta 3 - Better support for iPhone in car stereos? Narrie iPhone 3 Feb 15, 2011 07:39 AM
Resolved: *moved*iOS 4.3 beta 3 - Better support for iPhone in car stereos? Narrie iPhone Accessories 0 Feb 15, 2011 02:41 AM
music through iphone in car - better sound quality? static? Tazzydnc iPhone Tips, Help and Troubleshooting 3 Jan 7, 2008 03:10 PM
Ipod-esque car stereo - anybody in with me? gelbin General Mac Discussion 3 Oct 14, 2002 09:55 PM


All times are GMT -5. The time now is 08:38 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC