Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 18, 2009, 02:00 PM   #1
RAW52
macrumors newbie
 
Join Date: Jun 2009
HELP! Garageband playback...

I'm fairly new to Garageband. I'm recording a song with about 15 tracks and been able to play back and edit no problem. When I reopened Garageband to continue editing today, I could only hear those tracks that had some reverb on them. None of the other tracks could be heard (I checked the volume on each of them and that they weren't in silent mode). If I add reverb to one of the tracks I can suddenly start hearing it - its as if the reverb control is acting as a volume control!

Any ideas what it could be? I've gone into other songs I've recorded and they are all working fine so it seems to be a setting on the current song.

I may have missed something really obvious but I don't think so. Any suggestions welcome - thanks!
RAW52 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Applications > Mac Applications and Mac App Store

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
GarageBand voice file won't open in GarageBand kulimer Mac Applications and Mac App Store 2 Jul 8, 2014 06:20 PM
iTunes choppy audio playback & no video playback Arkious Mac Applications and Mac App Store 2 May 23, 2013 06:29 AM
Playback Tulani iPhone 2 Jan 26, 2013 01:40 PM
Cannot open new or old files in Garageband 11 although Magic Garageband works. themusicmanrk Mac Applications and Mac App Store 7 Jan 12, 2013 12:16 PM
HD playback ferrarofilms iMac 1 Dec 29, 2012 02:07 PM

Forum Jump

All times are GMT -5. The time now is 09:13 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC