Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 19, 2009, 08:06 PM   #1
Jamz00
macrumors member
 
Join Date: May 2009
How do you turn off the keypad tones?

I can't find this anywhere and it's kind of annoying. I checked "Sounds" which would be the obvious place but there's no option there. You should be able to keep the other sounds off while turning off he keypad.
Jamz00 is offline   0 Reply With Quote
Old Jun 19, 2009, 08:07 PM   #2
Maclver
macrumors 68000
 
Maclver's Avatar
 
Join Date: Nov 2008
Location: 36°07′53″N 95°56′14″W
Quote:
Originally Posted by Jamz00 View Post
I can't find this anywhere and it's kind of annoying. I checked "Sounds" which would be the obvious place but there's no option there. You should be able to keep the other sounds off while turning off he keypad.
Settings>Sounds>Keyboard Clicks
Maclver is offline   1 Reply With Quote
Old Jun 19, 2009, 08:07 PM   #3
Rootus
macrumors 6502
 
Join Date: Mar 2008
Location: Portland, OR
Quote:
Originally Posted by Jamz00 View Post
I can't find this anywhere and it's kind of annoying. I checked "Sounds" which would be the obvious place but there's no option there. You should be able to keep the other sounds off while turning off he keypad.
You mean the touch tones when you dial a number manually, or the clicks when you type? There is a yes/no "Keyboard Clicks" option under Sounds.
Rootus is offline   0 Reply With Quote
Old Jun 19, 2009, 08:16 PM   #4
Jamz00
Thread Starter
macrumors member
 
Join Date: May 2009
I meant when you dial numbers on the phone.
Jamz00 is offline   0 Reply With Quote
Old Jun 19, 2009, 08:17 PM   #5
Maclver
macrumors 68000
 
Maclver's Avatar
 
Join Date: Nov 2008
Location: 36°07′53″N 95°56′14″W
Quote:
Originally Posted by Jamz00 View Post
I meant when you dial numbers on the phone.
turn your phone on silent!
Maclver is offline   1 Reply With Quote
Old Jun 19, 2009, 08:18 PM   #6
Rootus
macrumors 6502
 
Join Date: Mar 2008
Location: Portland, OR
Quote:
Originally Posted by Jamz00 View Post
I meant when you dial numbers on the phone.
I've never seen an option to control that in any version of iPhone OS. I use manual dialing so rarely, I've never thought about it. Put it in as a feature request, I guess .
Rootus is offline   0 Reply With Quote
Old Oct 2, 2011, 03:31 PM   #7
ZĄG
macrumors newbie
 
Join Date: Jun 2011
Location: Pittsburgh, PA
Quote:
Originally Posted by Rootus View Post
I've never seen an option to control that in any version of iPhone OS. I use manual dialing so rarely, I've never thought about it. Put it in as a feature request, I guess .
/System/Library/Audio/UISounds and delete all "dmtf-" files...........reboot and enjoy a silinced dialpad.
__________________
~~~~32GB iPhone 4 (CDMA)~~iOS 5.0.1~~Redsn0w 0.9.10b6~~~~8GB iPod Touch 4G~~iOS 5.0.1~~Sn0wbreeze v2.9.3~~~~
ZĄG is offline   1 Reply With Quote
Old Oct 2, 2011, 04:36 PM   #8
ZĄG
macrumors newbie
 
Join Date: Jun 2011
Location: Pittsburgh, PA
Quote:
Originally Posted by ZĄG View Post
/System/Library/Audio/UISounds and delete all "dmtf-" files...........reboot and enjoy a silinced dialpad.
Sorry, I meant "dtmf-" files not "dmtf-"

Tho I'm sure you would have figured out what I meant.lol
__________________
~~~~32GB iPhone 4 (CDMA)~~iOS 5.0.1~~Redsn0w 0.9.10b6~~~~8GB iPod Touch 4G~~iOS 5.0.1~~Sn0wbreeze v2.9.3~~~~
ZĄG is offline   1 Reply With Quote
Old Apr 29, 2013, 07:45 AM   #9
Scott0711
macrumors newbie
 
Join Date: Apr 2013
Keypad tones on external speaker (iPhone 5)

I think I had the same problem most folks here are trying to solve, I'm just describing it differently...

My iPhone 5 keypad previously played the keypad tones THROUGH THE EARPIECE when I dialed a number. For no apparent reason, however, my phone all of a sudden started playing the keypad tones ON THE EXTERNAL SPEAKER. The net result was that every time I had to manually dial a number on my phone, it pretty much announced that fact to the entire office. Besides it being horribly annoying, NOTHING I tried seemed to fix it. Adjusting the volume button while the keypad was active had NO affect on it whatsoever, and having to mute the phone by the side mute button every time I wanted to dial manually dial a number was both impractical and ridiculous. There does not appear to be a choice you make from the settings to turn this on or off, either.

I finally broke down and called Tech Help at Verizon, and they suggested I do a soft reset (pushing the power button at the top and the main button on the front at the same time until the Apple logo appeared). I did just that, and once I turned the phone back on - problem solved!

Unfortunately, my technician admitted that they have no idea why this ever starts; they DID say, however, that many folks have complained about it, and the soft reset seems to work in every instance.
Scott0711 is offline   1 Reply With Quote
Old Jul 4, 2013, 04:03 PM   #10
Stephaniemurphy
macrumors newbie
 
Join Date: Jul 2013
Thank u! The soft re-set worked to turn off my keypad sound off dial pad. Don't know why this sound suddenly appeared, but it's fixed thanks to this advice!
Stephaniemurphy is offline   1 Reply With Quote
Old Aug 22, 2013, 02:14 AM   #11
rm4765
macrumors newbie
 
Join Date: Mar 2008
soft reset does it but not quite

Quote:
Originally Posted by Stephaniemurphy View Post
Thank u! The soft re-set worked to turn off my keypad sound off dial pad. Don't know why this sound suddenly appeared, but it's fixed thanks to this advice!
the soft reset as described above decreased the volume of the keypad tones, but did not eliminate them altogether.

why did apple missed out on this very annoying feature by not allowing the user to set the keypad tone off as part of the sounds options? a mystery....

apple, are you listening? probably not. turn your silent mode switch to OFF and do something!
rm4765 is offline   0 Reply With Quote
Old Oct 5, 2014, 04:08 PM   #12
MacRyan40
macrumors newbie
 
Join Date: Oct 2014
Location: Dublin, Ireland
Thumbs up Thanks - that worked Scott0711

Thank you Scott0711 - that worked great. Was surprised too when DTMFs were so loud. Thought I remembered an option to turn it off in iOS7.
Anyway - that works great.

Off-topic - but! -Enjoying iOS8 - especially now that iP5 has a new battery. 14 hours since last full charge, and still 23%. With Wifi running most of time, and a power-hungry activity tracker app (MotionX 24/7). Happy Days. No more 4 or 5 hour battery life.
MacRyan40 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Lockscreen Keypad Mod ts599 iOS 7 5 May 29, 2014 09:29 PM
Need help with LMP keypad beachmusic Mac Peripherals 1 Oct 1, 2013 09:41 AM
Revolutionary msPad is a Medical Symbol Keypad/Medical Shorthand Keypad heyluckum iPad Apps 11 Sep 27, 2013 02:49 PM
iPad Mini: Surface-like keypad cases Nimrad iPad Accessories 1 Feb 11, 2013 11:09 PM
Keyboard tones won't turn off Drich290195 iOS 6 0 Oct 7, 2012 02:04 PM

Forum Jump

All times are GMT -5. The time now is 10:16 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC