Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 21, 2009, 11:02 AM   #1
chrisjburgess
macrumors newbie
 
Join Date: Jun 2009
3gs Camera (Video) problems?

Hi,

I am having problems with Camera on my new 3gs, when i try to take video it just hangs the camera app and i have to hit home to exit... i can move the slider over to video and hit the record button and it makes a beep and it continues to display but doesnt let me hit any buttons.... Is anyone else having this problem or know a solution? Also when I go to album and look at the photo reel all the photos show up as black...

I upgraded to 3gs from 3g and restored through itunes to bring all my settings across... I'm wondering if it is the restore causing the problem but don't want to lose all my settings... any one got any ideas?

Have looked through the threads and don't see anyone else with this issue, any advice would be appreciated..

Thanks,
Chris

Last edited by chrisjburgess; Jun 21, 2009 at 11:42 AM. Reason: no replies
chrisjburgess is offline   0 Reply With Quote
Old Jul 1, 2009, 11:27 AM   #2
VilleDick
macrumors newbie
 
Join Date: Jul 2009
Similar problem, not quite the same thing though. Apple suggested blowing away my old restore and set it up as a new phone. I don't wanna lose my photos for my contacts, my Lose It! information, weather locations, email settings etc.
VilleDick is offline   0 Reply With Quote
Old Jul 1, 2009, 11:29 AM   #3
nikhsub1
macrumors 65816
 
nikhsub1's Avatar
 
Join Date: Jun 2007
Location: mmmm... jessica.'s beer...
All of you restoring from an old phone to a 3GS are going to have problems... It would be like cloning your OS of your computer from a G5 over to an Intel Mac... just say no.
__________________
Laptop --> 17" Hi-Res AG 2.3 Sandy Bridge / 16GB RAM / Crucial M4 SSD 512GB / 10.8
iPhone --> 64GB Gold iPhone 5s
iPad --> White 64GB AT&T LTE
Desktop --> The Beast
nikhsub1 is offline   0 Reply With Quote
Old Jul 1, 2009, 11:37 AM   #4
gloss
macrumors 601
 
gloss's Avatar
 
Join Date: May 2006
Location: around/about
Send a message via AIM to gloss
I had that happen to me once, but it hasn't recurred since then. Reboot the phone to fix.
__________________
when you say it's all over / hell yeah anyway
gloss is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Video in camera app vs video in messages - interesting find adnbek iOS 7 3 Oct 7, 2013 08:23 PM
Trying to inport video from a Sony camera via iPad USB camera kit DrivinWest iPad 0 Oct 11, 2012 11:20 PM
problems with getting video from camera roll as asset lunadiviner iPhone/iPad Programming 7 Jul 22, 2012 02:02 PM
Will This Waterproof Video Camera Watch Work w/ iPad Camera Connection Kit? HappyDude20 iPad 1 Jun 17, 2012 10:59 AM

Forum Jump

All times are GMT -5. The time now is 08:32 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC