Go Back   MacRumors Forums > Apple Hardware > Notebooks > MacBook Pro

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 30, 2009, 04:52 PM   #101
mcdj
macrumors 604
 
mcdj's Avatar
 
Join Date: Jul 2007
Location: NYC
Quote:
Originally Posted by mt21 View Post
You can email Phil Schiller at schiller@apple.com
Do you email the president when there's a pothole on your street? The grandiose sense of entitlement in people today is bewildering.
__________________
Great cage! No bird...
50f/2
mcdj is offline   0 Reply With Quote
Old Jun 30, 2009, 05:07 PM   #102
markie
macrumors 6502a
 
Join Date: Sep 2003
"Do you email the president when there's a pothole on your street? The grandiose sense of entitlement in people today is bewildering."

No, but when I spend $1200 on a product I expect it to do what it's supposed to do.
markie is offline   0 Reply With Quote
Old Jun 30, 2009, 05:39 PM   #103
t0mat0
macrumors 601
 
t0mat0's Avatar
 
Join Date: Aug 2006
Location: Home
Quote:
Originally Posted by jlamarp View Post
FWIW,

I just spoke with Apple technical support and was told that they are receiving a lot of calls regarding this issue and that another firmware update will be released to correct it.

I wasn't given a specific timeframe for the firmware release, but let's hope it's sooner rather than later.

MacBook Pro (June 2009) Mac OS X (10.5.7) iPhone 3GS
This in any way related to the BTO 7200rpm drive issues also? Seems like you're potentially screwed if you add your own drive, and potentially screwed if you go with the Apple HD upgrade.
__________________
Whither Skylake?
t0mat0 is offline   0 Reply With Quote
Old Jun 30, 2009, 06:41 PM   #104
mmccaskill
macrumors Demi-God
 
Join Date: Jan 2007
Location: NC
Send a message via AIM to mmccaskill
Quote:
Originally Posted by t0mat0 View Post
This in any way related to the BTO 7200rpm drive issues also? Seems like you're potentially screwed if you add your own drive, and potentially screwed if you go with the Apple HD upgrade.
I am wondering same thing. I'll gladly pay for the 7200pm upgrade if it actually works. I haven't bought one because of this pending issue. Furthermore, do new machines ship with the firmware already applied?
__________________
Early 2011 MBP 17" 8GB RAM, 128GB SSD
mmccaskill is offline   0 Reply With Quote
Old Jun 30, 2009, 06:43 PM   #105
mt21
macrumors newbie
 
Join Date: Feb 2008
Quote:
Originally Posted by mcdj View Post
Do you email the president when there's a pothole on your street? The grandiose sense of entitlement in people today is bewildering.
You're right, emailing an Apple executive who has the power to do something about an issue that is affecting many people that just paid $1200 - $2300 for a brand new laptop is equivalent to emailing the president about a pothole...
mt21 is offline   0 Reply With Quote
Old Jun 30, 2009, 08:24 PM   #106
t0mat0
macrumors 601
 
t0mat0's Avatar
 
Join Date: Aug 2006
Location: Home
Quote:
Originally Posted by mmccaskill View Post
I am wondering same thing. I'll gladly pay for the 7200pm upgrade if it actually works. I haven't bought one because of this pending issue. Furthermore, do new machines ship with the firmware already applied?
If someone can tell me where to quickly find it i'll check the replacement MBP I should be getting early tomorrow.
__________________
Whither Skylake?
t0mat0 is offline   0 Reply With Quote
Old Jun 30, 2009, 09:05 PM   #107
lybones
macrumors newbie
 
Join Date: Jun 2009
Quote:
Originally Posted by mt21 View Post
You're right, emailing an Apple executive who has the power to do something about an issue that is affecting many people that just paid $1200 - $2300 for a brand new laptop is equivalent to emailing the president about a pothole...

FIX MY POTHOLES!
__________________
15" Unibody MBP SD Slot
Iphone 3g
lybones is offline   0 Reply With Quote
Old Jun 30, 2009, 09:43 PM   #108
chrislaw
macrumors 6502a
 
chrislaw's Avatar
 
Join Date: Apr 2009
Location: central ohio
Send a message via Yahoo to chrislaw
I'm so glad that I just bought a 13" mbp and am waiting for my 500gb scorpio blue hd where the hell have i been.
__________________
21.5" iMac-8gb RAM-1tb HD
13" Macbook Pro-8gb RAM-750gb HD
32gb White iPhone 5
Twitter - @ceegeelawrence Instagram - @ceegeelawrence
chrislaw is offline   0 Reply With Quote
Old Jun 30, 2009, 10:00 PM   #109
iyacyas
macrumors member
 
Join Date: Sep 2008
Here is a link

Quote:
Originally Posted by t0mat0 View Post
If someone can tell me where to quickly find it i'll check the replacement MBP I should be getting early tomorrow.
Here is a link to the information you are requesting.

http://support.apple.com/kb/HT1237
iyacyas is offline   0 Reply With Quote
Old Jun 30, 2009, 11:50 PM   #110
chrislaw
macrumors 6502a
 
chrislaw's Avatar
 
Join Date: Apr 2009
Location: central ohio
Send a message via Yahoo to chrislaw
Quote:
Originally Posted by iyacyas View Post
Here is a link to the information you are requesting.

http://support.apple.com/kb/HT1237
I just picked up my new 13" mbp tonight from the apple store... this is what is has on it. I assume this is the most previous one before the 1.7? So I should be good to install my 500gb scorpio and not install the 1.7 until this is cleared up?
Attached Thumbnails
Click image for larger version

Name:	Picture 1.png
Views:	330
Size:	642.1 KB
ID:	180289  
__________________
21.5" iMac-8gb RAM-1tb HD
13" Macbook Pro-8gb RAM-750gb HD
32gb White iPhone 5
Twitter - @ceegeelawrence Instagram - @ceegeelawrence
chrislaw is offline   0 Reply With Quote
Old Jul 1, 2009, 03:01 AM   #111
vitaeergo
macrumors newbie
 
Join Date: Jun 2009
2nd Intel X25 - No Go

Just received my 2nd Intel X25 (replacement for the first). It, too, is not able to be seen by the MBP. The drive, brand new, works just fine in other machines, but not the MBP with the upgraded firmware. Sigh. Two in a row.
vitaeergo is offline   0 Reply With Quote
Old Jul 1, 2009, 03:50 AM   #112
tragicv
macrumors newbie
 
Join Date: Jul 2009
hello. new to the forum. I was wondering if anyone has tried to put their third party hd into a optibay style drive enclosure. Im kinda new at all this computer stuff, but is the sata 1.5gb or 3.0gb limit enforced to only the factory hard drive sata port and not the superdrive sata port? or is it a system wide restriction?
tragicv is offline   0 Reply With Quote
Old Jul 1, 2009, 07:19 AM   #113
iyacyas
macrumors member
 
Join Date: Sep 2008
You've got dead pixels on you sceen...

Quote:
Originally Posted by chrislaw View Post
I just picked up my new 13" mbp tonight from the apple store... this is what is has on it. I assume this is the most previous one before the 1.7? So I should be good to install my 500gb scorpio and not install the 1.7 until this is cleared up?
I noticed you have a lot of dead pixels on your screen... Oh wait those are stars... LOL
iyacyas is offline   0 Reply With Quote
Old Jul 1, 2009, 09:05 AM   #114
maxb
macrumors member
 
Join Date: Nov 2008
Location: Montréal, Canada
Send a message via Skype™ to maxb
Exclamation Possible fix

This is exactly what I did but after EFI 1.7 because I was still experiencing issues after the update and it solved all my problem except that I can't use the superdrive anymore.

See my post about it here

Quote:
Originally Posted by tragicv View Post
hello. new to the forum. I was wondering if anyone has tried to put their third party hd into a optibay style drive enclosure. Im kinda new at all this computer stuff, but is the sata 1.5gb or 3.0gb limit enforced to only the factory hard drive sata port and not the superdrive sata port? or is it a system wide restriction?
maxb is offline   0 Reply With Quote
Old Jul 1, 2009, 01:26 PM   #115
gorn
macrumors member
 
Join Date: Jun 2009
Quote:
Originally Posted by chrislaw View Post
I just picked up my new 13" mbp tonight from the apple store... this is what is has on it. I assume this is the most previous one before the 1.7? So I should be good to install my 500gb scorpio and not install the 1.7 until this is cleared up?
Seems that way, my MBP 13" with the update has
Boot ROM Version: MBP55.00AC.B03

The other way to check is to go to the Serial-ATA area and look at:
Speed: 3 Gigabit
If it says 3 Gigabit it is post 1.7, if it says 1.5 it is pre-1.7
gorn is offline   0 Reply With Quote
Old Jul 1, 2009, 03:21 PM   #116
chrislaw
macrumors 6502a
 
chrislaw's Avatar
 
Join Date: Apr 2009
Location: central ohio
Send a message via Yahoo to chrislaw
Quote:
Originally Posted by gorn View Post
Seems that way, my MBP 13" with the update has
Boot ROM Version: MBP55.00AC.B03

The other way to check is to go to the Serial-ATA area and look at:
Speed: 3 Gigabit
If it says 3 Gigabit it is post 1.7, if it says 1.5 it is pre-1.7
Good idea, thanks. I'll check that when I get home.
__________________
21.5" iMac-8gb RAM-1tb HD
13" Macbook Pro-8gb RAM-750gb HD
32gb White iPhone 5
Twitter - @ceegeelawrence Instagram - @ceegeelawrence
chrislaw is offline   0 Reply With Quote
Old Jul 1, 2009, 09:06 PM   #117
Gwardys
macrumors member
 
Join Date: Apr 2006
Quote:
Originally Posted by maxb View Post
This is exactly what I did but after EFI 1.7 because I was still experiencing issues after the update and it solved all my problem except that I can't use the superdrive anymore.

See my post about it here
This seems like a very large workaround to a problem that Apple needs to acknowledge. I think that this problem is bigger than the speed limitation itself, because now third party SSD's are simply not working!

I'm going to call Apple tomorrow and see the progress on rolling back the firmware, or if they are wiling to try and fix it.
Gwardys is offline   0 Reply With Quote
Old Jul 1, 2009, 10:37 PM   #118
jay1118
macrumors member
 
Join Date: May 2009
Quote:
Originally Posted by Gwardys View Post
This seems like a very large workaround to a problem that Apple needs to acknowledge. I think that this problem is bigger than the speed limitation itself, because now third party SSD's are simply not working!

I'm going to call Apple tomorrow and see the progress on rolling back the firmware, or if they are wiling to try and fix it.
Let us know what they tell you! I called but i just got a general, "We are looking into it" answer.
__________________
13" Macbook Pro, 2.53 GHz, 4 GB RAM, 500 GB HD
8 GB I-Pod Touch (2nd Gen) ; 4 GB I-Pod Shuffle
jay1118 is offline   0 Reply With Quote
Old Jul 2, 2009, 08:28 AM   #119
maxb
macrumors member
 
Join Date: Nov 2008
Location: Montréal, Canada
Send a message via Skype™ to maxb
My guess is that the problem has something to do with the SATA cable and is I'm right I don't see any other fix than a recall and I'm not sure if Apple is willing to do that because the problem is only affecting users with 3rd party drives...

Quote:
Originally Posted by Gwardys View Post
This seems like a very large workaround to a problem that Apple needs to acknowledge. I think that this problem is bigger than the speed limitation itself, because now third party SSD's are simply not working!

I'm going to call Apple tomorrow and see the progress on rolling back the firmware, or if they are wiling to try and fix it.
maxb is offline   0 Reply With Quote
Old Jul 2, 2009, 08:38 AM   #120
Diode
macrumors 68020
 
Diode's Avatar
 
Join Date: Apr 2004
Location: Washington DC
Send a message via AIM to Diode
Quote:
Originally Posted by maxb View Post
My guess is that the problem has something to do with the SATA cable and is I'm right I don't see any other fix than a recall and I'm not sure if Apple is willing to do that because the problem is only affecting users with 3rd party drives...
It's affecting the stock drives as well. We are getting random beach balls that lock the computer for a minute or so.
Diode is offline   0 Reply With Quote
Old Jul 2, 2009, 08:44 AM   #121
nizmoz
Banned
 
Join Date: Jul 2008
Quote:
Originally Posted by Diode View Post
It's affecting the stock drives as well. We are getting random beach balls that lock the computer for a minute or so.
I am also getting the beach balls suddenly on the oem HD. Just started happening.
nizmoz is offline   0 Reply With Quote
Old Jul 2, 2009, 08:59 AM   #122
maxb
macrumors member
 
Join Date: Nov 2008
Location: Montréal, Canada
Send a message via Skype™ to maxb
I had the beachballing with my OEM drive but simply resetting the PRAM instantly solved the problems
maxb is offline   0 Reply With Quote
Old Jul 2, 2009, 09:12 AM   #123
nizmoz
Banned
 
Join Date: Jul 2008
Quote:
Originally Posted by maxb View Post
I had the beachballing with my OEM drive but simply resetting the PRAM instantly solved the problems
I did that and it stopped as well. Wonder why it started doing that in the first place.
nizmoz is offline   0 Reply With Quote
Old Jul 2, 2009, 01:06 PM   #124
gario1
macrumors newbie
 
Join Date: Jul 2009
FWIW I have been having this awful problem with the 160gb OEM drive in my MBP 13. I will try the PRAM reset and see if it helps..
gario1 is offline   0 Reply With Quote
Old Jul 2, 2009, 03:36 PM   #125
clyde2801
macrumors 601
 
clyde2801's Avatar
 
Join Date: Mar 2008
Location: In the land of no hills and red dirt.
Quote:
Originally Posted by mcdj View Post
Do you email the president when there's a pothole on your street? The grandiose sense of entitlement in people today is bewildering.
I think you'd email a county commissioner.
__________________
I've found that the sanest question I can ask myself is 'Am I going crazy?' --Jack Robbins
2012 base 15" rMBP, late 2013 13" rMBP, 64gb gold iPad Air 2, 64gb gold iPhone 6+
clyde2801 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Notebooks > MacBook Pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Apple Releases EFI Firmware Update 2.0 for 2013 Mac Pro MacRumors Mac Blog Discussion 73 Jan 2, 2014 02:22 PM
Macbook Pro EFI Firmware Update for rMBP 13" is out! maplingstorie MacBook Pro 10 Nov 7, 2013 06:52 PM
Apple Releases EFI Firmware Update 2.7 for Mid-2013 MacBook Air MacRumors Mac Blog Discussion 17 Oct 11, 2013 07:38 AM
Apple Releases EFI Firmware Update 2.6 for MacBook Air MacRumors Mac Blog Discussion 21 Jan 30, 2013 12:52 PM
MacBook Pro EFI Update 2.9 chriscl MacBook Pro 0 Sep 19, 2012 06:23 PM

Forum Jump

All times are GMT -5. The time now is 02:11 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC