Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 23, 2009, 07:14 PM   #1
daveishere
macrumors 6502a
 
Join Date: Dec 2008
Location: UK
YouTube Subscription issue?

Hi,

Basically i have 3.0 on my 3G, and have entered my YouTube login details into the YouTube app on my iPhone. The only problem is, whenever i try to bring up my subscriptions, the iPhone displays the message 'YouTube not available', even though everything else in the app works fine. I can even go into the individual subscription pages (the people who i have subscribed to) and bring up their recent videos and play them).

Anyone else had this issue? I'm in the UK if that could be a problem?

BTW i am using my WiFi connection at home, and i'm about half a meter away from my Time Capsule when i try this, so its unlikely to be a connection problem on my end.
__________________
2012 iMac 27" 3.4 GHz i7/16GB RAM/1TB Fusion Drive
2012 13" MacBook Air, 2GHz i7 Ivy Bridge, 8GB RAM, 256GB SSD.
iPhone 5 64GB Black & Slate.
iPad mini 64GB Black & Slate.
daveishere is offline   0 Reply With Quote
Old Jun 23, 2009, 07:15 PM   #2
azsprty
Banned
 
Join Date: Jun 2009
I'm in the us and have not had any issues...sorry
azsprty is offline   0 Reply With Quote
Old Jun 23, 2009, 07:15 PM   #3
spillproof
macrumors 68020
 
spillproof's Avatar
 
Join Date: Jun 2009
Location: USA
Yes, have the same problem here in the US. It doesn't work on network or wifi.
__________________
I don't know what to put here.
spillproof is offline   0 Reply With Quote
Old Jun 23, 2009, 11:58 PM   #4
Kahnyl
macrumors 68000
 
Join Date: Feb 2009
Yeah I've had this problem on three installs of 3.0 on my 3G and now on my 3GS.
Kahnyl is offline   0 Reply With Quote
Old Jun 24, 2009, 01:56 AM   #5
iMrNiceGuy0023
macrumors 68000
 
Join Date: Jun 2009
my subscriptions come up

but do I have to sign in every time I open youtube??
iMrNiceGuy0023 is offline   0 Reply With Quote
Old Jun 24, 2009, 02:40 AM   #6
Chris Grande
macrumors regular
 
Join Date: Jun 2003
The YouTube app seems very unstable. Strange errors, not all subscriptions showing up, add to playlist window showing no playlists. "New Videos" section coming up blank or if there is a number of videos in it, clicking gives the "YouTube not available error".
Chris Grande is offline   0 Reply With Quote
Old Jun 24, 2009, 02:43 AM   #7
iphoneftw
macrumors 6502
 
Join Date: Jun 2009
theres already a thread on this http://forums.macrumors.com/showthread.php?t=723905 and yes i do have an issue with the youtube app see the link
iphoneftw is offline   0 Reply With Quote
Old Jun 24, 2009, 04:04 AM   #8
spillproof
macrumors 68020
 
spillproof's Avatar
 
Join Date: Jun 2009
Location: USA
Quote:
Originally Posted by iphoneftw View Post
theres already a thread on this http://forums.macrumors.com/showthread.php?t=723905 and yes i do have an issue with the youtube app see the link
No. Yours is about videos you watched on your phone with the app and according to youtube.com it says you have not watched it. While this thread is about the app is not retrieving videos of the people we are subscribed to.
__________________
I don't know what to put here.
spillproof is offline   0 Reply With Quote
Old Jun 24, 2009, 04:35 AM   #9
iphoneftw
macrumors 6502
 
Join Date: Jun 2009
Quote:
Originally Posted by spillproof View Post
No. Yours is about videos you watched on your phone with the app and according to youtube.com it says you have not watched it. While this thread is about the app is not retrieving videos of the people we are subscribed to.
well sorrry i just felt like the youtube app problems in my thread had simalarities and yes i have the same problems with the app i wish that it would work better. but it will probably be fixed when 3.1 comes out
iphoneftw is offline   0 Reply With Quote
Old Jun 24, 2009, 04:58 AM   #10
spillproof
macrumors 68020
 
spillproof's Avatar
 
Join Date: Jun 2009
Location: USA
Quote:
Originally Posted by iphoneftw View Post
well sorrry i just felt like the youtube app problems in my thread had simalarities and yes i have the same problems with the app i wish that it would work better. but it will probably be fixed when 3.1 comes out
I guess I came off a bit harsh. Sorry
__________________
I don't know what to put here.
spillproof is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
YouTube and Webview issue DavidBlack Mac Programming 1 Feb 4, 2014 11:50 AM
YouTube Safari issue revisited KLinPA OS X 3 Mar 30, 2013 12:00 AM
Weird issue with Youtube Drew017 OS X 0 Feb 24, 2013 11:08 AM
Youtube/Flash issue brn2rnjk1 Mac Applications and Mac App Store 1 Jan 30, 2013 07:24 AM
Youtube native app removes subscription feed musio iPhone and iPod touch Apps 2 Sep 16, 2012 03:13 PM

Forum Jump

All times are GMT -5. The time now is 05:20 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC