Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Reply
 
Thread Tools Search this Thread Display Modes
Old Jun 26, 2009, 09:39 PM   #1
iop53
macrumors newbie
 
Join Date: Jun 2009
Ultrasn0w "No Service" Problem

I have successfully unlock both a 2G and 3G successfully using ultrasn0w. I have used the same procedure on a third 3G which it jailbrakes correctly. After installing ultrasn0w, rebooting, etc., I get the "No Service". It sees the available network and it lets me select the correct network, but it still will not connect.

Any ides of how to fix this??
Thanks
iop53 is offline   0 Reply With Quote
Old Jun 27, 2009, 12:31 AM   #2
iTouch
macrumors 6502
 
Join Date: Sep 2007
Try turning it off then on or toggle airplane mode and see if that helps.
__________________
iMac|2.7Ghz i5|20GB|1TB|Magic Trackpad|Logitech MX|Samsung Galaxy S5|AT AD700|Canon 60D|24-105mm f/4L|Macbook Air|1.4Ghz i5|4GB|256GB SSD|Windows 7|Bose AE2|
iTouch is offline   0 Reply With Quote
Old Jun 27, 2009, 12:34 AM   #3
jmann
macrumors 604
 
jmann's Avatar
 
Join Date: Dec 2007
Location: On a bump on a log in a hole in the bottom of the sea
Send a message via Skype™ to jmann
You have to turn off 3G. And also make sure all the settings under MMS are cleared out.
__________________
Come to my Twitter, it's warm and has chairs.
jmann is offline   0 Reply With Quote
Old Jun 27, 2009, 01:31 AM   #4
iop53
Thread Starter
macrumors newbie
 
Join Date: Jun 2009
Still no luck

I've toggled airplane modes, checked the message settings, but still no luck.

This phone is not an ATT Iphone, it's from Europe, would that make any difference?
iop53 is offline   0 Reply With Quote
Old Jun 27, 2009, 06:10 AM   #5
imiloa
macrumors newbie
 
Join Date: Jun 2003
Location: oahu
I'm having the same problem with an AT&T phone. Ultrasn0w 0.6 installed, can see a list of carriers and select them. But still "no service" in system bar.

Have tried all permutations of rebooting with 3G/Edge/phone(airport mode) on/off.

Is there a CLI Ultrasn0w reset? eg: like "yellowsn0w -s" ???
imiloa is offline   0 Reply With Quote
Old Jun 27, 2009, 10:04 PM   #6
mullet
macrumors member
 
Join Date: Dec 2003
Location: B'klyn
Send a message via AIM to mullet
I was having a in issue with Ultrasn0w and an AT&T phone. For the first week I could have 3G on and have no issues what so ever. Then after realizing voicemail wasn't working and resetting my network settings my service would go in and out constantly. I found that uninstalling Ultrasn0w fixed the problem. I won't reinstall it until I travel to Turkey in August.

Later,
Mullet
mullet is offline   0 Reply With Quote
Old Jul 1, 2009, 11:31 PM   #7
jmeteor0525
macrumors newbie
 
Join Date: Jul 2009
Question No signal when 3G is OFF !

I can only get ATT signal when I turn ON 3G, i tried rebooting and play around with the settings when 3G is off, but the signal won't get back up anyhow.. Is this normal..? I want to save some battery life and i dont get 3G network anyway since my phone is jailbroken and without contract.

Anyone got an idea how i can get signal without turning on 3G??
jmeteor0525 is offline   0 Reply With Quote
Old Jul 2, 2009, 09:57 AM   #8
imiloa
macrumors newbie
 
Join Date: Jun 2003
Location: oahu
After some trial and error, I had both phone and edge/3G working briefly. Some things I've learned:

-- Start from scratch: Restore system to clean 3.0 via iTunes.
-- Run redsn0w immediately, without allowing rebooting phone to sync with iTunes.

-- Only install Cydia. Icy install breaks Cydia.

-- Install ultrasn0w (via Cydia) before doing anything else.

-- Then wait a bit. I had "no service" for around 6 hrs, then gave up, did some work and checked back 10 hrs after ultrasn0w reboot. Found phone, edge, 3G working and stable.

-- Don't restore the iPhone from backup in iTunes. Use as "new phone." You lose your SMS log, but the restore broke my edge/3G access both times I tried it.

My guess is that ultrasn0w relies on a loophole that is some manner of "race condition" or sporadic vulnerability.

Hopefully the devs will release an update that is more stable. But for now, the steps above may work for you as well.
imiloa is offline   0 Reply With Quote
Old Jul 20, 2009, 03:07 AM   #9
imiloa
macrumors newbie
 
Join Date: Jun 2003
Location: oahu
Eureka!

My iPhone 3G was still flaky and often yielding "No Service." After some more Googling, I found a random comment on a forum about old 5-volt SIM cards working more reliably for ultrasn0w'd iPhones than newer 3-volt SIMs.

So I removed the Gevey-3G SIM cracker that I'd had in my iPhone since I first got it an unlocked it on the 2.2 firmware. This had been necessary in the yellowsn0w era. Being a pass-thru device, I figured its resistance would increase the voltage required by the SIM circuit.

I removed the Gevey chip and rebooted. Now strong signal, with no No Service errors!

Small miracles of logic...

Last edited by imiloa; Aug 3, 2009 at 02:09 AM. Reason: more clear wording for non-English speakers
imiloa is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPhone: Why is "repo666.ultrasn0w.com" still a stock repo? braddick Jailbreaks and iOS Hacks 3 Feb 8, 2014 05:28 PM
iPhone 5 "no service" problem steve31 iPhone 37 Jan 8, 2014 09:18 AM
Why "no Service" then "Searching" for factory unlocked, jailbrok iPhone 3GS iOS 4.3.5 heathvc iPhone Tips, Help and Troubleshooting 29 Jun 10, 2013 04:25 AM
"No service" and "Call ended" issues on Iphone 4 6.1.3 Parisjazz iOS 6 2 Apr 23, 2013 04:49 PM
iPhone: [3GS | 6.0.1 | 05.16.07] "unable to load network list" // "no service" Moritz1 Jailbreaks and iOS Hacks 11 Jan 22, 2013 10:36 AM

Forum Jump

All times are GMT -5. The time now is 03:41 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC