Go Back   MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Reply
 
Thread Tools Search this Thread Display Modes
Old Jul 30, 2009, 01:05 AM   #1
Ann P
macrumors 68020
 
Join Date: Jun 2009
Location: California
Safari - Why is it that some images do not load? (blue box with ? mark)

Every now and then I stumble across an image that does not load. Instead, there's a little blue box with a question mark in place [?]. Just like that.
Ann P is offline   0 Reply With Quote
Old Jul 30, 2009, 02:17 AM   #2
MacManiac76
macrumors 6502a
 
MacManiac76's Avatar
 
Join Date: Apr 2007
Location: Arizona
Send a message via ICQ to MacManiac76 Send a message via MSN to MacManiac76 Send a message via Yahoo to MacManiac76 Send a message via Skype™ to MacManiac76
Do the images load if you refresh the page? If not then the image link is invalid on the server. This happens sometimes after a site is updated and the image links are not fully updated/removed.
__________________
Retina MacBook Pro, Intel Quad Core i7 2.6 GHz, 16 GB RAM, 512 GB SSD, OS X Yosemite & Windows 7 Pro
iPod Nano 5G 8 GB Blue, iPod touch 5G 16 GB Blue
iPhone 6+ 128 GB Gold
MacManiac76 is offline   0 Reply With Quote
Old Jul 30, 2009, 03:06 AM   #3
Ann P
Thread Starter
macrumors 68020
 
Join Date: Jun 2009
Location: California
They don't show when refreshed but will eventually work at a later time. I'm pretty sure what you've explained makes sense, thank you. Just was a little clueless as to why this was happening.
Ann P is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iWork's Keynote won't let my copy images anymore (question mark with diagonal lines) orvn Mac Applications and Mac App Store 0 Nov 5, 2013 10:05 AM
i phone 4 how to down load images and videos partialy.and delete images from albums Radhakrishnan iPhone Tips, Help and Troubleshooting 0 Jul 9, 2013 03:45 AM
Resolved: Safari can't load images/javascript/html 5 on certain website. Traisoon OS X 1 Nov 23, 2012 08:31 AM
PhoneGap (iOS Simulator) - Unable to display/load images [?] jcdb83 iPhone/iPad Programming 9 Aug 24, 2012 05:00 AM
strange blue mark Netsurfer Mac mini 2 Aug 17, 2012 12:58 PM

Forum Jump

All times are GMT -5. The time now is 06:20 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC