Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Special Interests > Mac and PC Games

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 5, 2009, 09:05 AM   #1
waiwai
macrumors regular
 
Join Date: Feb 2009
Location: Florida
Ventrilo doesn't work when minimized or when in game

Hi all,

Just installed Ventrilo on OS X and I can't get it to work while minimized... Like when I have it maximized, I can hear and talk... but when I get into game (Heroes of Newerth)... People can no longer hear me and it doesn't seem like my bind is being recognized (I can hear people but just can't talk)... The key is not used for anything else so I'm not sure what is affecting it. I've already checked off the "Access universal devices" thing, that ventrilo states you need to have checked off for Ventrilo to work in the background... But it doesn't work...

I did some searching and have come across others who have the same problem with WoW and stuff like that... but the solutions do not work (which is mainly checking off that box I mentioned earlier)...

Anyone have any solutions to fix this in OS X? (please don't tell me to play in bootcamp... that is not a solution to the problem at hand).
waiwai is offline   0 Reply With Quote
Old Aug 5, 2009, 09:06 AM   #2
SilentPanda
Moderator emeritus
 
SilentPanda's Avatar
 
Join Date: Oct 2002
Location: The Bamboo Forest
You need to flip something on in the System Preferences-> Accessibility then restart your Ventrilo client.

http://mdpull.blogspot.com/2008/06/v...ing-it-up.html
__________________
My 24 hour web cam! ʕノᴥʔノ ︵ ┻━┻
SilentPanda is offline   0 Reply With Quote
Old Aug 5, 2009, 09:15 AM   #3
waiwai
Thread Starter
macrumors regular
 
Join Date: Feb 2009
Location: Florida
Quote:
Originally Posted by SilentPanda View Post
You need to flip something on in the System Preferences-> Accessibility then restart your Ventrilo client.

http://mdpull.blogspot.com/2008/06/v...ing-it-up.html
ya I did that already, but I didn't restart after checking off... so maybe that is the issue. will try when i get home from work.

thanks!
waiwai is offline   0 Reply With Quote
Old Aug 5, 2009, 09:16 AM   #4
SilentPanda
Moderator emeritus
 
SilentPanda's Avatar
 
Join Date: Oct 2002
Location: The Bamboo Forest
Yep... if you don't restart the client (maybe even the OS, can't remember) it won't work until you do.
__________________
My 24 hour web cam! ʕノᴥʔノ ︵ ┻━┻
SilentPanda is offline   0 Reply With Quote
Old Aug 5, 2009, 09:20 AM   #5
waiwai
Thread Starter
macrumors regular
 
Join Date: Feb 2009
Location: Florida
i c i c thanks SilentPanda
waiwai is offline   0 Reply With Quote
Old Aug 6, 2009, 05:07 PM   #6
Vivid.Inferno
macrumors 6502
 
Join Date: Jul 2008
Location: Ottawa, ON
Send a message via MSN to Vivid.Inferno
Hey all, I'm having problems with Vent while playing WoW. I cannot talk, no matter what settings I have changed. I have universal access set up, and ptt. But I'm stuck as to what to do next. (Sorry for piggy backing Waiwai, but I figured it was better than starting a duplicate thread =])
__________________
I know not what weapons World War 3 will be fought; but I know World War 4 will be fought with sticks and stones.
Vivid.Inferno is offline   0 Reply With Quote
Old Aug 7, 2009, 08:16 AM   #7
waiwai
Thread Starter
macrumors regular
 
Join Date: Feb 2009
Location: Florida
after going through the steps SilentPanda posted, it worked fine for me. you have to restart OSX and restart vent after you check off universal devices enabled...
waiwai is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Mac and PC Games

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Black screen , HDMI doesn't work , VGA doesn't work Madridista Mac Basics and Help 4 Jun 23, 2014 05:45 PM
Caffeinate doesn't work inyourface OS X Mavericks (10.9) 2 Apr 1, 2014 08:52 AM
iPhone: Anemo doesn't work. rrares1996 Jailbreaks and iOS Hacks 1 Nov 1, 2013 09:23 PM
VPN by iPhone work but at MacBook doesn't work! why ? Jingol Mac Basics and Help 1 Sep 12, 2013 04:40 PM
Spark doesn't work after 10.8.1 carlsson Mac Applications and Mac App Store 0 Sep 1, 2012 04:19 PM

Forum Jump

All times are GMT -5. The time now is 05:39 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC