Go Back   MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Reply
 
Thread Tools Search this Thread Display Modes
Old Aug 28, 2009, 01:40 PM   #1
2002cbr600f4i
macrumors 6502
 
Join Date: Jun 2008
Snow Leopard and Sierra Wireless 881 USB...

Picked up SL this morning on my way into the office. Installed it onto my Macbook 2,1. Install took a while, but went ok.

I then plugged in my Sierra Wireless USB 881 3G dongle and fired up the Sierra Wireless Watcher program and tried to connect. No dice. It sees AT&T's signal, but when I try to connect it reports "Fatal Error" in the app's status window.

Ideas? I know at one point I didn't need to use the Sierra Wireless software, as OSX supposedly supported this unit out of the box, but then it died at one point and I had to install the watcher to get it working again.

This is a "Must Fix" for me or my Macbook is pretty useless to me!
2002cbr600f4i is offline   0 Reply With Quote
Old Aug 28, 2009, 01:46 PM   #2
r6girl
Administrator/Editor
 
r6girl's Avatar
 
Join Date: Sep 2003
Location: Massachusetts
Send a message via AIM to r6girl
What happens if you try downloading and installing the driver again?

I have the USBConnect Mercury modem. I will get Snow Leopard soon and hope it doesn't affect its functionality...
__________________
Editor at AppShopper.com and MacRumors.com
Personal site: marianneschultz.com
r6girl is offline   0 Reply With Quote
Old Aug 28, 2009, 01:58 PM   #3
Cynicalone
macrumors 68040
 
Cynicalone's Avatar
 
Join Date: Jul 2008
Location: Okie land
I'm using it on my MacBook Air with no problems at all.

And I don't use the watcher program it is supposed to incompatible with Leopard/Snow Leopard.
Cynicalone is offline   0 Reply With Quote
Old Aug 28, 2009, 02:27 PM   #4
Salmar
macrumors regular
 
Join Date: Sep 2007
Location: Florida
I came across this site today and hopefully it will help you.

http://sierrawireless.custhelp.com/a...9FWWpPeHhHag==
Salmar is offline   0 Reply With Quote
Old Aug 28, 2009, 02:37 PM   #5
2002cbr600f4i
Thread Starter
macrumors 6502
 
Join Date: Jun 2008
Ok, I'll have to try that when I get home and can get the Macbook onto my LAN. The only access I have here at the office with that machine is via the 881 card, so I really want to get it working.
2002cbr600f4i is offline   0 Reply With Quote
Old Aug 28, 2009, 08:51 PM   #6
Salmar
macrumors regular
 
Join Date: Sep 2007
Location: Florida
Take a look at this site and in the first column it mentions ATT laptop connect card as incompatible at this time. I would click on ATT's website and ask them what's the problem.

http://support.apple.com/kb/HT3258
Salmar is offline   0 Reply With Quote
Old Aug 28, 2009, 08:51 PM   #7
2002cbr600f4i
Thread Starter
macrumors 6502
 
Join Date: Jun 2008
Well, no dice....

Tried to reinstall the Switcher thing that is on the unit, and when it goes to install Snow Leopard complains that the kext isn't supported.

ARGH! I REALLY need this working... SOON!
2002cbr600f4i is offline   0 Reply With Quote
Old Aug 28, 2009, 09:22 PM   #8
joeyjj23675
macrumors newbie
 
Join Date: Aug 2009
Got it to work after re-installation of application

Hi I had the same exact problem with my AT&T USB Air Card. I had to un-install the Sierra Watcher (Goto applications -> Sierra Wireless Watcher -> Un-install Siearra Wireless Watcher) Then restart your computer. This will allow the Computer to see the installation software on your USB card. Re-install the application. This will cause it to be re-build in SL. Your computer will re-start as part on the installation process then it should work.

It did on mine as I'm using it now to type this reply. Well best of luck.
joeyjj23675 is offline   0 Reply With Quote
Old Aug 28, 2009, 10:01 PM   #9
2002cbr600f4i
Thread Starter
macrumors 6502
 
Join Date: Jun 2008
Quote:
Originally Posted by joeyjj23675 View Post
Hi I had the same exact problem with my AT&T USB Air Card. I had to un-install the Sierra Watcher (Goto applications -> Sierra Wireless Watcher -> Un-install Siearra Wireless Watcher) Then restart your computer. This will allow the Computer to see the installation software on your USB card. Re-install the application. This will cause it to be re-build in SL. Your computer will re-start as part on the installation process then it should work.

It did on mine as I'm using it now to type this reply. Well best of luck.
HOW???? I (think I) removed the Wireless Watcher software. Rebooted. When I try to install the software off the USB card it complains that the kext isn't supported. It says it's installed successfully though. No dice when I look for the WWAN though.
2002cbr600f4i is offline   0 Reply With Quote
Old Aug 28, 2009, 10:13 PM   #10
2002cbr600f4i
Thread Starter
macrumors 6502
 
Join Date: Jun 2008
Hmm... ok, some progress....

Apparently I HADN'T fully removed the old Watcher software. I reran that, then rebooted.

Then I installed the Switcher software off the USB device. Didn't get that error message this time... Rebooted.

Now I am seeing the 5 bar display icon along the toolbar at the top, BUT:

Hovering over it, it shows that it's in perpetual state of "Initializing...."

Checking Network Setting Prefs, no sign of it in the adaptor list, and pressing + doesn't give me an option to add a WWAN or Sierra Wireless or anything like that.

Ideas?

Edit:

Ok, looks like I just need to select it as a Phone / Dialup. Did that. Selected Sierra Wireless / GSM from the list. However, I don't know what to put in for the Telephone Number, Account Name and Password options...
2002cbr600f4i is offline   0 Reply With Quote
Old Aug 28, 2009, 11:16 PM   #11
2002cbr600f4i
Thread Starter
macrumors 6502
 
Join Date: Jun 2008
Ok, I FINALLY got it working...

You have to follow the directions EXACTLY....

Download their driver for Native driver use: http://www.sierrawireless.com/resour...iveSupport.dmg

Run that with the USB device removed. Run the Watcher Remover. Reboot.

Next, with the Dongle inserted, from that same package, install the other program (the switch thing.)

MAKE SURE YOU REMOVE THE DONGLE BEFORE REBOOTING!!!!

After reboot, insert the dongle and wait a few seconds....

I was prompted with a dialog box saying that a new Airport device was detected and did I want it to be configured? I said yes. It set up all the settings and suddenly it worked!

Hope this helps others... I swear, I went through similar hells when I first got this Macbook trying to get DUN working with my cell phone and Tiger, then with Leopard, then with getting the 881 working with Leopard. It's NEVER easy and NEVER standardized.
2002cbr600f4i is offline   0 Reply With Quote
Old Aug 28, 2009, 11:28 PM   #12
Cynicalone
macrumors 68040
 
Cynicalone's Avatar
 
Join Date: Jul 2008
Location: Okie land
Quote:
Originally Posted by 2002cbr600f4i View Post
After reboot, insert the dongle and wait a few seconds....

I was prompted with a dialog box saying that a new Airport device was detected and did I want it to be configured? I said yes. It set up all the settings and suddenly it worked!
That last bit is all I did. I never had the Watcher installed. I was told by AT&T it didn't work well with Leopard.
Cynicalone is offline   0 Reply With Quote
Old Aug 29, 2009, 12:58 AM   #13
dbug13
macrumors newbie
 
Join Date: Aug 2009
Setup Instruction, This is what I did to get it up and running

Here are the steps I used to get it working without needing to use the Sierra Wireless Software:

1. Open System Preferences -> Network
2. On the left hand list click on the Item with the Telephone icon
3. Click on the configuration drop-down, will probably be labeled "Default", and click on "Add Configuration..."
4. Name it whatever you want, I'll call it AT&T
5. Press the "Advanced..." button near the bottom of the window, it's to the left of the "?" help button
6. For the Vendor select "Sierra Wireless", For the Model Select "GSM" Then Press "OK" button.
7. click on the Checkbox that says "Show modem status in menu bar"

-- End of the One time set up --

---------------
How To Use:
---------------

1. Plug in the USB Modem stick.
2. Click on Telephone icon in the menubar then, Click on the AT&T menu item, "Or whatever you called the configuration in the setup instructions above."
3. click on Telephone icon again and click on Connect.

NOTES:
--------

I had to unplug the modem then plug back in to re-connect to the internet, Otherwise it would say "Authentication ..." then would Disconnect.

Last edited by dbug13; Aug 29, 2009 at 01:15 AM. Reason: Left out a vital step
dbug13 is offline   0 Reply With Quote
Old Aug 29, 2009, 08:56 AM   #14
mwinward
macrumors newbie
 
Join Date: Aug 2009
I encounter the exact same "fatal error" when I tried to connect my AT&T Sierra Wireless USBConnect Mercury through the AT&T supplied Sierra Wireless Watcher (v. 2.2.1) after installing Snow Leopard (MacOS 10.6) on my MacBook Pro 17" (3.06 Ghz). Previously, in Leopard (MacOS 10.5) it had been working fine.

Installing the firmware update had no effect. Installing on the Windows XP side through Parallels 4.0 Desktop produced the same error - the AT&T driver acknowledged there was a connection available but did not detect a card (figure that!).

What DID work on Snow Leopard was this:
1) Go into System Preferences and select the Modem connection with the telephone icon next to it.
2) Click "Advanced" in the lower right corner.
3) Under the "Modem" tab (which is the default opening), select the following pull-down menus:Vendor: "Sierra Wireless", Model: "GSM".
4) An APN setting of "ISP.CINGULAR" and CID of "1" will automatically pop up - don't mess with it and click "OK".
5) Back in the Network System Preferences "Modem" menu, simply click "Connect" (if you select "Show modem status in menu bar" you will be able to do this through the menu bar at the top of your screen in any application.
The result is a MUCH faster and more reliable connection than Sierra's native control software has ever been. This is a significant improvement over my previous MacOS 10.5 configuration.

I hope this helps!
mwinward is offline   0 Reply With Quote
Old Aug 29, 2009, 11:40 PM   #15
dsimon5258
macrumors newbie
 
Join Date: Aug 2009
Sierra Wireless and Snow Leopard

Thanks for the last posting. I followed your comments and BINGO! I online. It was easy.

The only other detail I had to complete on system preferences was to create, name and verify with password the AT&T account by phone number. Otherwise, it was perfect.

Thanks for the posting!
dsimon5258 is offline   0 Reply With Quote
Old Aug 30, 2009, 05:31 PM   #16
n1xf
macrumors newbie
 
Join Date: Aug 2009
Slightly different experience

USB Connect 881. After Snow Leopard, could not connect, however opening Network Connections showed a new device, called MiniCard. Selecting that and clicking Connect works fine. Selecting Advanced shows the device as an Apple Modem (v.32).

I configured the Aircard device as indicated above in this thread, and I can now also connect using that device.

The problem is that the icon at the top of the screen shows:
AT&T 3G: Not configured
Turn WWAN Off
PPP Not configured

Notice, no way to turn card on or off (selecting Turn WWAN Off makes the phone icon go away).
n1xf is offline   0 Reply With Quote
Old Aug 31, 2009, 10:42 AM   #17
mrg0114
macrumors newbie
 
Join Date: Aug 2009
Solution from Sierra Wireles Tech Support

I had the same problem. Emailed Sierra Wireless tech support and received an extremely fast response:

Hello Matthew,

You need to install a new version of Watcher. Please click on the link provided below to download Build 2160 of Watcher.

http://www.sierrawireless.com/resour...atcher_Gen.dmg

Regards,

Sierra Wireless


Installed it and this solved my problems.

Matt
mrg0114 is offline   0 Reply With Quote
Old Aug 31, 2009, 04:12 PM   #18
jeme
macrumors regular
 
Join Date: Jun 2009
Wow - the only way I could get this working with 2 different Mercury USB Connect 881 modems was to use the watcher software from Sierra Wireless.

I am disappointed as Leopard had native support for HSDPA modems built in - or at least I have it working.

I also do not have the signal bars - but a phone icon, disappointing.
__________________
13 MacBook Pro Retina
21 inch iMac - 2010 upgraded to 12MB RAM and 256 SSD
64GB iphone 5S
128GB iPad Air LTE
jeme is offline   0 Reply With Quote
Old Sep 1, 2009, 07:10 AM   #19
jeme
macrumors regular
 
Join Date: Jun 2009
Has anybody had any additional luck with the Mercury USB Connect 881 modem from AT&T?
__________________
13 MacBook Pro Retina
21 inch iMac - 2010 upgraded to 12MB RAM and 256 SSD
64GB iphone 5S
128GB iPad Air LTE
jeme is offline   0 Reply With Quote
Old Sep 2, 2009, 12:41 AM   #20
Whatisixnay
macrumors newbie
 
Join Date: Sep 2009
Well it works yay

I became a member of this forum just so I could post here and say thanks. The telephone modem bit worked well for me, but I notice that that light on the modem stays steady and does not blink like it used to before I upgraded to snow leopard, and was using the Watcher program. It also seems to get hotter.
The modem is the mercury model, the slimmer one then the 881. After doing the SL install, it said sorry charlie, fatal error. I ditched the Watcher program, figuring that the stick would just reinstall its onboard software. Nothing doing, it would not do that like it did with just plain leopard. Also, oddly, the onboard flash chip that the mercury modem also has, worked just fine. I looked in the folder of the flash drive using a Windows machine, and found folders with junk in them that the MAC was not seeing. A .jpg file I had placed in the folder appeared on each computer. If I am feeling brave I might try installing updates for the device...Or should I just forget it? is there any chance that running the Mercury modem without the actual software for it could damage it?

And boo on Apple for not fixing SL so that it had support for this popular device, I was tickled pink when my new Macbook pro snagged my old 881 modem with nary a hitch and put the little icon right up on the top tool bar thing. I thought, hey this is why I wanted to try an Apple!
I figured that SL would be just the same. Beh, WRONG...
oh well, thanks to you guys, I am online just the same.

Ixnay
Whatisixnay is offline   0 Reply With Quote
Old Sep 2, 2009, 03:56 PM   #21
betaboy78
macrumors regular
 
Join Date: Oct 2006
Location: Alexandria, VA
Send a message via MSN to betaboy78
Quote:
Originally Posted by joeyjj23675 View Post
Hi I had the same exact problem with my AT&T USB Air Card. I had to un-install the Sierra Watcher (Goto applications -> Sierra Wireless Watcher -> Un-install Siearra Wireless Watcher) Then restart your computer. This will allow the Computer to see the installation software on your USB card. Re-install the application. This will cause it to be re-build in SL. Your computer will re-start as part on the installation process then it should work.

It did on mine as I'm using it now to type this reply. Well best of luck.
This worked perfectly for me. Just uninstalled, rebooted, then reinstalled from the USB connect card.

Hope this works for others as well.
__________________
"You know nothing. In fact, you know less than nothing. If you knew that you knew nothing, then that would be something, but you don't." - Ben Harp (Gary Busey), Point Break
betaboy78 is offline   0 Reply With Quote
Old Sep 2, 2009, 09:17 PM   #22
Docgovols
macrumors newbie
 
Join Date: Sep 2009
Ditto for my wife and I. We uninstalled, rebooted, then reinstalled and it worked perfectly. Don't mean to be broken record. Just wanted to send an AMEN from the congregation.
Docgovols is offline   0 Reply With Quote
Old Sep 3, 2009, 08:16 AM   #23
bobbleheadbob
macrumors 6502a
 
bobbleheadbob's Avatar
 
Join Date: Feb 2007
Location: Massachusetts
Quote:
Originally Posted by mrg0114 View Post
I had the same problem. Emailed Sierra Wireless tech support and received an extremely fast response:

Hello Matthew,

You need to install a new version of Watcher. Please click on the link provided below to download Build 2160 of Watcher.

http://www.sierrawireless.com/resour...atcher_Gen.dmg

Regards,

Sierra Wireless


Installed it and this solved my problems.

Matt
I took this approach and it worked right away. Uninstalled the old Sierra Wireless Watcher software (using App Zapper --- great little program, BTW), then installed the new software (now called "3G Watcher"), rebooted, and it connected right away.

Thanks very much to all of the users in these forums. Great discussion and very helpful as always!
__________________
It's a dog's life!
bobbleheadbob is offline   0 Reply With Quote
Old Sep 4, 2009, 12:02 AM   #24
ryantaylor16
macrumors newbie
 
Join Date: Sep 2009
Fix outside of having to download software worked for me

I am using the Sierra Wireless USB 598U from Sprint. I removed the SprintView software and simply opened the network preferences and deleted my previous Sierra Wireless setting (Listed on the left).

Plugged/Unplugged my device and it prompted me to open network preferences.

After I did that I simply changed the username to #777 and left the password blank.

It connects very fast, show a wireless icon up on in the system tray and I dont have to deal with any of the SprintView software nonsense.
ryantaylor16 is offline   0 Reply With Quote
Old Sep 5, 2009, 02:40 AM   #25
apple777
macrumors newbie
 
Join Date: Sep 2009
881 aircard leopard snow works great

881 aircard using leopard snow works great after installing new version of sierra watcher on a macbookpro using ATT version. Confirmed 3G using speakeasy on all 8 servers. Send old version to trash and installed new version of sierrawatcher in two minutes. No Problems. Old version of sierrawatcher prompts fatal error. Good Luck! Apple777
apple777 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > Mac Basics and Help

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Can I reuse the Snow Leopard USB drive? Gjwilly OS X 5 Apr 13, 2014 05:06 PM
Can't format USB with disk utility (Snow Leopard) - alternatives? Disgrace OS X 1 Jan 5, 2014 08:19 AM
Downgrading from Lion to Snow using time machine and USB (Snow Leopard) djarsalan2006 OS X 0 Jan 19, 2013 12:37 AM
Reinstalling Snow Leopard on Mac Mini using USB purtsak OS X 0 Sep 8, 2012 08:00 AM
Snow Leopard USB Drive Errors Macman756 MacBook Pro 0 Jul 29, 2012 03:32 PM

Forum Jump

All times are GMT -5. The time now is 12:48 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC