Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Notebooks > MacBook Pro

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 2, 2009, 05:04 PM   #1
PaperQueen
macrumors regular
 
Join Date: Aug 2007
Location: Just this side of insanity (Minneapolis)
Turn off trackpad “pinch open and close” feature?

Is there a way to disable the “pinch open and close” feature on a MBP trackpad? I swear, it’s going to put me in therapy. Every time I need to scroll through massive spreadsheets for work, if my fingers separate by even a hair, the trackpad reads it as a pinch, then the document suddenly balloons to massive proportion or shrinks to infinitesimally tiny print.

Seems there ought to be a simple way to turn the thing off, but for the life of me, I can’t find it.

Help, please? Thanks!
PaperQueen is offline   0 Reply With Quote
Old Sep 2, 2009, 05:13 PM   #2
jlocalled
macrumors member
 
Join Date: Oct 2008
If you use Snow Leopard and have a Unibody(I have no idea about the older ones) You can disable it in System Preferences.

__________________
16GB iPhone 4S Black: 7.0.
rMBP10,1 2.3GHz 256GB 8GB: 10.8.4.
AMD P II x4 965 BE 3.4GHz: W8P. 5770. 8GB. 400GB.
jlocalled is offline   0 Reply With Quote
Old Sep 2, 2009, 05:47 PM   #3
RaceTripper
macrumors 68030
 
RaceTripper's Avatar
 
Join Date: May 2007
Quote:
Originally Posted by PaperQueen View Post
Is there a way to disable the “pinch open and close” feature on a MBP trackpad? I swear, it’s going to put me in therapy. Every time I need to scroll through massive spreadsheets for work, if my fingers separate by even a hair, the trackpad reads it as a pinch, then the document suddenly balloons to massive proportion or shrinks to infinitesimally tiny print.

Seems there ought to be a simple way to turn the thing off, but for the life of me, I can’t find it.

Help, please? Thanks!
I went through the same thing as you. With Leopard you are out of luck (AFAIK). With Snow Leopard you can turn it off.
RaceTripper is offline   0 Reply With Quote
Old Sep 2, 2009, 07:23 PM   #4
PaperQueen
Thread Starter
macrumors regular
 
Join Date: Aug 2007
Location: Just this side of insanity (Minneapolis)
Ahhh...looks like someone got smart(er) between Leopard and Snow Leopard. Only “secondary tap” is an off/on option in the Two Fingers section of the original.

I’m holding off on installing SL until a couple of third party apps are ready. It’s here on the desk, staring at me, but Uncle Steve’s early release caught a few fine folks off guard who thought they had another two weeks to work with. Sounds like it will be worth the wait (if only for this blasted two finger thing alone!).

Thanks for the info, folks. You guys rock!
PaperQueen is offline   0 Reply With Quote
Old Feb 4, 2011, 08:28 AM   #5
Jaykay
macrumors 6502a
 
Jaykay's Avatar
 
Join Date: Dec 2002
Location: Ireland
Send a message via AIM to Jaykay
Still an issue?

This has actually only become an issue for me since I upgraded to snow leopard. The damn thing won't turn off, even with it unchecked in the system prefs. Have looked around for a fix for a while but all the answers are 'snow leopard has fixed the issue with the ability to turn it off'. It was fine before I upgraded! Another person who has the same generation macbook (pro unibody 15" 2009) has had the exact same problem since updating to SL.

Anyone having a similar issue?

Note: It's only pinch & zoom that wont turn off, the others turn on/off normally.
Also, tried resetting the PRAM and a few other basic fixes but nothing yet.
__________________
'This place would be a paradise tomorrow if every department had a supervisor with a sub-machine gun" Alabama 3
Jaykay is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Notebooks > MacBook Pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
iPod touch 2ng Gen turns off randomly. wickedking94 iPod touch 1 Feb 8, 2012 03:57 PM
Turn off trackpad Horizontal scrolling? aross99 MacBook Pro 3 Jul 16, 2011 01:33 AM
completely turn off trackpad blazerdude20 OS X 0 Sep 10, 2010 01:24 AM
how to turn OFF trackpad in Leopard 10.5.6. *TESTED* kemo MacBook Pro 40 Sep 11, 2009 12:32 PM
IM Apps - what takes the most battery power, leaving it open or opening and closing? RoboCop001 iPhone 0 Jul 15, 2009 06:14 PM


All times are GMT -5. The time now is 01:49 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC