Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Notebooks > MacBook Pro

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 4, 2009, 02:05 PM   #1
dunlapface
macrumors newbie
 
Join Date: Jul 2009
Cannot send out mail! Help!

Hey guys. I have sbcglobal and for some reason when I set up my email I can not get the email to send, but it comes in just fine. Here are the settings that I have set up.

POP = pop.sbcglobal.yahoo.com
SMTP = smtp.sbcglobal.yahoo.com

I keep getting a error message that pops up saying that it could not find the server for the smtp. Does anyone know what I should do or if there is something I need to change?

Thanks!
dunlapface is offline   0 Reply With Quote
Old Sep 4, 2009, 02:11 PM   #2
Darth.Titan
macrumors 68020
 
Darth.Titan's Avatar
 
Join Date: Oct 2007
from what I've read here your settings should be:

POP = pop.att.yahoo.com
SMTP = smtp.att.yahoo.com
Darth.Titan is offline   0 Reply With Quote
Old Sep 4, 2009, 05:39 PM   #3
AnotherFanBoy
macrumors regular
 
Join Date: Jul 2009
I don't know about this exact service, but that error means your SMTP outgoing server details are incorrect. Check the ports, address and other settings to make sure they are all right.
__________________
MBP 13" 2.53Ghz, 500GB HD, 4GB DDR3 RAM; iPod Touch 3G 8GB; iPod Classic Black 120GB; Bluetooth Magic Mouse, iPhone 4 32GB + In-Ear Headphones
AnotherFanBoy is offline   0 Reply With Quote
Old Sep 4, 2009, 06:06 PM   #4
macgirl89
macrumors member
 
Join Date: Sep 2009
Location: New York, USA
I'm having the same problem! I receive e-mail just fine, but I can't ever send e-mail. Except I use Optimum Online as my Internet service. So:

POP = mail.optonline.net
SMTP = mail.optonline.net

I try going into Mail, Preferences, Account Information. On the drop-down menu next to "Outgoing Mail Server," I got to "Edit Server List," and then Advanced. I've looked it up, and I don't think the port is wrong. I don't know what "Use Secure Sockets Layer" is though. I have that checked, so maybe that's doing it? I'm not sure. But I hope we find out!
__________________
Mid-2009 13" MacBook Pro, 2.53 GHz, 4GB RAM, 500GB HD iPod Touch 8GB iPod Nano 4GB
macgirl89 is offline   0 Reply With Quote
Old Sep 5, 2009, 12:11 PM   #5
macgirl89
macrumors member
 
Join Date: Sep 2009
Location: New York, USA
OK!!

It turns out that the "Use Secure Sockets Layer" option was the problem!! I unchecked it and now I'm able to send e-mail! Try it and this should solve your problem!
__________________
Mid-2009 13" MacBook Pro, 2.53 GHz, 4GB RAM, 500GB HD iPod Touch 8GB iPod Nano 4GB
macgirl89 is offline   0 Reply With Quote
Old Sep 6, 2009, 12:11 PM   #6
applelover13
macrumors newbie
 
Join Date: Mar 2009
i have the same problem except with cox.net

incoming pop.west.cox.net

outgoing smtp.west.cox.net

can receive but send
__________________
20" Aluminum iMac, 2.4 GHz, 2 GB RAM, 180 GB HD ; 4 GB iPod nano; emac, Original imac; "if you use profanity you are not intelligent enough to say some thing better to say"
applelover13 is offline   0 Reply With Quote
Old Sep 6, 2009, 11:28 PM   #7
philipk
macrumors regular
 
Join Date: Jun 2008
I have had the same problem with all my non Mobile Me accounts.

I tried everything and nothing worked.

Finally I deleted both accounts having the problem and then started from scratch.

Now they work.

I was very frustrated!!!

This was my only hitch with snow leopard.
__________________
Philip
24" 2.8, 4 GB iMac with 23" ACD; 2.6 i5 8 GB 13" MacBook Pro Retina; 2.53, 4 GB 15" MacBook Pro (wife's); 2 16 gig iPhones 5; 32 gig iPad with Retina; 32 gig iPad; 2 Apple TV's gen 2 and gen 3
philipk is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Notebooks > MacBook Pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Cannot send attachments, Mail + Gmail grahamnp Mac Applications and Mac App Store 0 May 20, 2010 05:06 AM
cannot lock out safari? HELP! john2049 Jailbreaks and iOS Hacks 12 Feb 1, 2010 08:26 PM
Cannot Send Email - Help! andreab35 Mac Applications and Mac App Store 4 Nov 3, 2009 09:09 AM
Can't send out mail with the mail application, (can only receive). igmolinav Mac Applications and Mac App Store 1 Nov 17, 2008 11:30 PM
How to send out mail lazyboy922 Mac Basics and Help 2 Jun 8, 2005 12:12 PM


All times are GMT -5. The time now is 07:25 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC