Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 10, 2009, 02:58 PM   #326
number87
macrumors newbie
 
Join Date: Sep 2009
Quote:
Originally Posted by Ferris23 View Post
I figured it out. You have to rename the zip to a .IPCC file.

Would have been nice for the tutorial to actually say that. Annoying.
so thats all you have to do is take off the .zip part?
number87 is offline   0 Reply With Quote
Old Sep 10, 2009, 02:59 PM   #327
EmilyMayhem
macrumors member
 
Join Date: Jul 2009
Just an update on my situation (Houston, Texas, 3GS with 3.1 and 5.1): It works now.
It's a little slow, but I've been able to both send and receive.
I don't remember everything I did, but I know I restarted my phone multiple times, reset all network settings, and messed with the stuff under Settings > General > Network > Cellular Data Network (but it's at default again, I'm pretty sure). It wasn't working this morning, but I tried around 1:30 and it's been working ever since.
__________________
4GB silver iPod Mini; 16GB iPod Touch (2nd gen); 16GB white iPhone 3G[S]; 2011 13" MacBook Pro; 16GB white iPhone 4[S]
EmilyMayhem is offline   0 Reply With Quote
Old Sep 10, 2009, 02:59 PM   #328
jav6454
macrumors G5
 
jav6454's Avatar
 
Join Date: Nov 2007
Location: 1 Geostationary Tower Plaza
Quote:
Originally Posted by WPB2 View Post
Im in New Orleans too, and MMS is working perfectly for me.
Any steps you took? I did the .ipcc update and MMS fails, but I got tethering

Edit - I'm jailbroken btw
__________________
Al MacBook 2.4GHz Late '08 | 5 S⃣ | Macross Click Me
jav6454 is offline   0 Reply With Quote
Old Sep 10, 2009, 03:00 PM   #329
rjohnstone
macrumors 68030
 
rjohnstone's Avatar
 
Join Date: Dec 2007
Location: PHX, AZ.
Quote:
Originally Posted by jessica. View Post
Are the only ones who got it to work actually using a non-jailbroken phone?
My 3GS is not jailbroken.
Just using the 5.1 file.

It seems AT&T is performing a rolling deployment of MMS to each region/tower or whatever.
The "flip of the switch" would be the carrier file I would assume.
This would explain a lot if it is in fact the case.
rjohnstone is offline   0 Reply With Quote
Old Sep 10, 2009, 03:08 PM   #330
Ferris23
macrumors 68020
 
Join Date: Sep 2007
How are you guys enabling family messaging? What does this do to your rate plan costs?
Ferris23 is offline   0 Reply With Quote
Old Sep 10, 2009, 03:10 PM   #331
Ferris23
macrumors 68020
 
Join Date: Sep 2007
Quote:
Originally Posted by number87 View Post
so thats all you have to do is take off the .zip part?
Yes, and name it IPCC.

I have all the options now, just can't send a damn pic still. Sucks.
Ferris23 is offline   0 Reply With Quote
Old Sep 10, 2009, 03:11 PM   #332
TheMBC
macrumors 6502
 
Join Date: Jun 2008
For those that say it's working: is the MMS Opt Out still in your bill?
TheMBC is offline   0 Reply With Quote
Old Sep 10, 2009, 03:12 PM   #333
number87
macrumors newbie
 
Join Date: Sep 2009
Quote:
Originally Posted by Ferris23 View Post
Yes, and name it IPCC.

I have all the options now, just can't send a damn pic still. Sucks.
yeah i figured it out. tired sending a pic but it doesnt work. its weird cause someone on here said that lake charles, la and new orleans, la worked. im in lafayette, la which is dead in the middle of the two and still doesnt work.
number87 is offline   0 Reply With Quote
Old Sep 10, 2009, 03:14 PM   #334
Ferris23
macrumors 68020
 
Join Date: Sep 2007
From what I am reading it's because they have family messaging enabled, which from what I can see would raise my account 10 bucks.

I'll just wait till Sept. 25th
Ferris23 is offline   0 Reply With Quote
Old Sep 10, 2009, 03:15 PM   #335
JGruber
macrumors 6502
 
Join Date: Feb 2006
I the family messaging plan, and it doesn't work for me at all. Sending to an iPhone or non-iPhone. Based in the IE in Ca.
__________________
Mid 2013 MBA Ultimate
JGruber is offline   0 Reply With Quote
Old Sep 10, 2009, 03:22 PM   #336
Hustlin Snow
macrumors newbie
 
Join Date: Jul 2008
Quote:
Originally Posted by fishepa View Post
I get the same error. I guess we're the only two.
got it
Change your carrier logo
you must have the modded one

http://www.alexwhittemore.com/?p=167
Hustlin Snow is offline   0 Reply With Quote
Old Sep 10, 2009, 03:26 PM   #337
xWinDows
macrumors newbie
 
Join Date: Mar 2008
Quote:
Originally Posted by xWinDows View Post
San Jose, CA 3.1 w/ AT&T5.1. / Family text plan. It's a go

I'll try it later on my other non-family text plan iPhone.
I tried it on my other iPhone 3GS which is NOT on the family text plan, NO GO
xWinDows is offline   0 Reply With Quote
Old Sep 10, 2009, 03:31 PM   #338
Hustlin Snow
macrumors newbie
 
Join Date: Jul 2008
South of boston ma
No MMS
Hustlin Snow is offline   0 Reply With Quote
Old Sep 10, 2009, 03:33 PM   #339
Mystikal
macrumors 68020
 
Mystikal's Avatar
 
Join Date: Oct 2007
Location: Irvine, CA
Send a message via AIM to Mystikal
Orange County - AT&T is out with their trucks working on things so that could be why its not working / could be working soon.
Mystikal is offline   0 Reply With Quote
Old Sep 10, 2009, 03:34 PM   #340
DylPickle85
macrumors member
 
Join Date: Jun 2009
Quote:
Originally Posted by Hustlin Snow View Post
got it
Change your carrier logo
you must have the modded one

http://www.alexwhittemore.com/?p=167
Heckles yeah...gonna give this a shot when I get home. Thanks, sir
DylPickle85 is offline   0 Reply With Quote
Old Sep 10, 2009, 03:35 PM   #341
JGruber
macrumors 6502
 
Join Date: Feb 2006
Quote:
Originally Posted by Mystikal View Post
Orange County - AT&T is out with their trucks working on things so that could be why its not working / could be working soon.
That is exciting, I'm 'kinda' close to the OC. Maybe it will work for me.
__________________
Mid 2013 MBA Ultimate
JGruber is offline   0 Reply With Quote
Old Sep 10, 2009, 03:52 PM   #342
dkh587
macrumors regular
 
Join Date: Jan 2009
Upstate South Carolina here. Updated to 3.1, and then loaded the carrier file. MMS working! I turned on airplane mode, opened messages, no icon, turned off airplane mode, and went back to messages, BOOM, icon up! I also have a regular texting plan and not the iPhone texting plan..
dkh587 is offline   0 Reply With Quote
Old Sep 10, 2009, 04:07 PM   #343
upnorth067
macrumors member
 
Join Date: Aug 2009
Location: Atlanta, GA
Anyone get MMS to work in Atlanta, GA?
upnorth067 is offline   0 Reply With Quote
Old Sep 10, 2009, 04:16 PM   #344
Bacong
macrumors 68000
 
Bacong's Avatar
 
Join Date: Mar 2009
Location: Westland, Michigan
Send a message via AIM to Bacong Send a message via MSN to Bacong
Not working for me. I rebooted, reset internet settings, nothing. I got the picture icon but they will not send.
__________________
iPhone 6 Plus | 128gb | Space Grey
PSN/Twitter: BaconDrips
Bacong is online now   0 Reply With Quote
Old Sep 10, 2009, 04:17 PM   #345
bobpedro
macrumors newbie
 
Join Date: Sep 2007
Working fine in western kentucky. 3gs 3.0.1 jailbroken, 5.1 ipcc.
bobpedro is offline   0 Reply With Quote
Old Sep 10, 2009, 04:19 PM   #346
Mystikal
macrumors 68020
 
Mystikal's Avatar
 
Join Date: Oct 2007
Location: Irvine, CA
Send a message via AIM to Mystikal
Still not working for me in the OC. Ill leave the carrier file on and try it periodically.

5.1 IPCC, OS 3.0, ive rebooted, reset settings then rebooted, and entered the username and pass in settings and rebooted and no luck. Don't have the family text plan. Cant send to myself or receive from others. Interesting...
Mystikal is offline   0 Reply With Quote
Old Sep 10, 2009, 04:21 PM   #347
jav6454
macrumors G5
 
jav6454's Avatar
 
Join Date: Nov 2007
Location: 1 Geostationary Tower Plaza
Everyone try their Tethering capabilities. Whether MMS works or not. I would like to see if there is a trend.
__________________
Al MacBook 2.4GHz Late '08 | 5 S⃣ | Macross Click Me
jav6454 is offline   0 Reply With Quote
Old Sep 10, 2009, 04:25 PM   #348
Frege
macrumors newbie
 
Join Date: Jul 2009
Quote:
Originally Posted by jav6454 View Post
Everyone try their Tethering capabilities. Whether MMS works or not. I would like to see if there is a trend.
I'd love to if I knew how. Perhaps a quick run-through of the necessary steps.
Frege is offline   0 Reply With Quote
Old Sep 10, 2009, 04:26 PM   #349
bobpedro
macrumors newbie
 
Join Date: Sep 2007
tethering still working as well. Videos are tiny when sent to an email address via mms tho... really blocky.
bobpedro is offline   0 Reply With Quote
Old Sep 10, 2009, 04:34 PM   #350
jav6454
macrumors G5
 
jav6454's Avatar
 
Join Date: Nov 2007
Location: 1 Geostationary Tower Plaza
Quote:
Originally Posted by Frege View Post
I'd love to if I knew how. Perhaps a quick run-through of the necessary steps.
Just enable Tethering on your iPhone and hook up to your computer either thru BlueTooth or USB.

If you can connect, you are good, (try loading MR or Gizmodo). If you can't then tethering doesn't work for you yet.
__________________
Al MacBook 2.4GHz Late '08 | 5 S⃣ | Macross Click Me
jav6454 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
EE / MMS charging dannster iPhone 7 Jun 23, 2013 06:59 AM
iPhone: Issue with biteSMS MMS - White box around MMS messages Krafty Jailbreaks and iOS Hacks 2 Apr 8, 2013 10:41 PM
Mms? holliepollie iPhone Tips, Help and Troubleshooting 2 Dec 19, 2012 12:01 AM
Mms mohammadkm95 iPhone 2 Dec 11, 2012 02:40 PM
MMS not working evotoiphone iOS 6 13 Aug 4, 2012 08:07 PM

Forum Jump

All times are GMT -5. The time now is 12:30 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC