Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Archive > Archives of Old Posts > Macintosh Computers

 
 
Thread Tools Search this Thread Display Modes
Old Jul 5, 2004, 11:22 PM   #1
Pipian
macrumors 6502
 
Join Date: Apr 2003
Send a message via AIM to Pipian
Lombard Ethernet help needed!

I just bought a lombard, and I was trying to connect it to my ethernet, but according to network utility, it's "inactive". How can I make "en0" (The Ethernet) active?
Pipian is offline   0

 
MacRumors Forums > Archive > Archives of Old Posts > Macintosh Computers

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Resolved: Ethernet Connection Issues. Please Help! jtrenda33 Mac OS X 10.7 Lion 3 Jul 24, 2011 04:48 PM
Ethernet Issues....Need Help tech0925 iMac 0 Jul 14, 2011 08:36 AM
Ethernet Routers. Need some questions answered. macgeek2005 Mac Peripherals 32 Feb 27, 2006 09:11 PM
Ethernet help.....PLEASE HELP ME!!!! windsail General Mac Discussion 2 May 4, 2004 01:02 AM
Serious Problem With Powerbook Lombard, Please Help willmg Macintosh Computers 1 Aug 25, 2003 01:23 PM


All times are GMT -5. The time now is 10:43 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC