Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 24, 2009, 11:49 PM   #1
Rob Mclovin
macrumors 6502
 
Join Date: Jul 2008
After 3.1, My Iphone doesnt show up in My Computer anymore!?

After the 3.1 update, my iphone doesnt show up as its conneceted anymore. Itunes sees it, but Windows does not, and it doesnt show up in "My Computer", so i cant get pictures off of it!
Rob Mclovin is offline   0 Reply With Quote
Old Sep 25, 2009, 09:48 AM   #2
Heavy Dude
macrumors newbie
 
Join Date: Sep 2009
Same problem..

I have exactly the same problem. iPhone shows up in iTunes, but not in Explorer (Iīm on Vista).
I donīt think it is 3.1, but iTunes 9.0.1... 14 days ago I reformatted my computer and everything worked fine (with 3.1), but then I updated iTunes to 9.0.1 and boom, itīs gone in Explorer.
Iīve seen this happen before and then I could get it back by deleting it in Devices and let it reinstall the drivers, but not this time...
Iīve tried everything I could think of, uninstall and reinstall iTunes, didnīt help, uinstall everything Apple ( in Regeditor too) and reinstall, no go either...
Please help cause this is driving me nuts..
Heavy Dude is offline   0 Reply With Quote
Old Sep 25, 2009, 09:50 AM   #3
alent1234
macrumors 603
 
Join Date: Jun 2009
works fine for me on 3.1, 9.0.1 and Windows 7 x64 RTM

but i did restore as new after i went to 3.1
alent1234 is offline   0 Reply With Quote
Old Sep 25, 2009, 09:53 AM   #4
Clete2
macrumors 6502a
 
Clete2's Avatar
 
Join Date: Sep 2008
Location: Bloomington, Illinois
I don't have anything to add, except:

Mine works in Windows 7, so we at least know that the functionality was not removed.

iPhone 3GS 32GB on 3.1.

Edit: Win 7 RTM 64-bit.

Did not do restore as new to upgrade to 3.1.
__________________
My Blog | My Photography Website
Clete2 is offline   0 Reply With Quote
Old Sep 25, 2009, 10:00 AM   #5
Bluebox22
macrumors newbie
 
Join Date: Sep 2009
Location: Arlington, VA
Same thing happened to my roommate, and he thinks it is a bug w/ iTunes 9.01 too.

Any resolution in sight?
Bluebox22 is offline   0 Reply With Quote
Old Sep 25, 2009, 10:01 AM   #6
DePew24
macrumors member
 
Join Date: Jun 2008
Question

Do I need to install iTunes 9.0.1 AND 3.1 firmware in order to get MMS?

I just have 3.1 right now...
__________________
15" MacBook Pro, 2.53 GHz, 4 GB RAM, 250GB HD 8GB Original iPhone 16GB iPhone 3G - Black 32GB iPhone 4 - Black
DePew24 is offline   0 Reply With Quote
Old Sep 25, 2009, 10:03 AM   #7
Clete2
macrumors 6502a
 
Clete2's Avatar
 
Join Date: Sep 2008
Location: Bloomington, Illinois
Quote:
Originally Posted by DePew24 View Post
Do I need to install iTunes 9.0.1 AND 3.1 firmware in order to get MMS?

I just have 3.1 right now...
It's worth a shot.
__________________
My Blog | My Photography Website
Clete2 is offline   0 Reply With Quote
Old Sep 25, 2009, 10:06 AM   #8
DePew24
macrumors member
 
Join Date: Jun 2008
I'm DLing it now. MMS isn't working for me...not that I'll use it or want to make a big deal about it but I like having all of the parts working on my phone.
__________________
15" MacBook Pro, 2.53 GHz, 4 GB RAM, 250GB HD 8GB Original iPhone 16GB iPhone 3G - Black 32GB iPhone 4 - Black
DePew24 is offline   0 Reply With Quote
Old Sep 25, 2009, 10:08 AM   #9
Clete2
macrumors 6502a
 
Clete2's Avatar
 
Join Date: Sep 2008
Location: Bloomington, Illinois
Quote:
Originally Posted by DePew24 View Post
I'm DLing it now. MMS isn't working for me...not that I'll use it or want to make a big deal about it but I like having all of the parts working on my phone.
If you're in the USA and on AT&T, you aren't missing out. We're all waiting on the carrier file, which isn't released yet. Try your luck later today or tomorrow.
__________________
My Blog | My Photography Website
Clete2 is offline   0 Reply With Quote
Old Sep 25, 2009, 10:11 AM   #10
DePew24
macrumors member
 
Join Date: Jun 2008
Ok. How will I get that update? Like where will is see something that tells me to?
__________________
15" MacBook Pro, 2.53 GHz, 4 GB RAM, 250GB HD 8GB Original iPhone 16GB iPhone 3G - Black 32GB iPhone 4 - Black
DePew24 is offline   0 Reply With Quote
Old Sep 25, 2009, 10:18 AM   #11
Heavy Dude
macrumors newbie
 
Join Date: Sep 2009
Quote:
Originally Posted by Bluebox22 View Post
Same thing happened to my roommate, and he thinks it is a bug w/ iTunes 9.01 too.

Any resolution in sight?
I think it has to do with iTunes too, cause the other times it happened to me was after a iTunes update
Heavy Dude is offline   0 Reply With Quote
Old Sep 25, 2009, 01:40 PM   #12
Rob Mclovin
Thread Starter
macrumors 6502
 
Join Date: Jul 2008
Quote:
Originally Posted by Heavy Dude View Post
I think it has to do with iTunes too, cause the other times it happened to me was after a iTunes update
Ya actually now i think about it, it happened after i updated to Itunes 9.0.1. Now when i plug it in, it makes the sound that a USB has been plugged in, then makes some weird sound like it, then a sound that goes down.

Might have to delete it as a device and reinstall the drivers.

FUUU!
Rob Mclovin is offline   0 Reply With Quote
Old Sep 25, 2009, 01:56 PM   #13
nippyjun
macrumors 65816
 
Join Date: Jul 2007
Go into your device manager and see if there is a yellow exclamation next to the iphone. It would be under the portable device section.

Let me know as i did and was able to remedy it.
nippyjun is offline   0 Reply With Quote
Old Sep 25, 2009, 04:27 PM   #14
Rob Mclovin
Thread Starter
macrumors 6502
 
Join Date: Jul 2008
Quote:
Originally Posted by nippyjun View Post
Go into your device manager and see if there is a yellow exclamation next to the iphone. It would be under the portable device section.

Let me know as i did and was able to remedy it.
Ya, under the Portable Device section, there is something called USB CF Reader, and there is a yellow exclamation point by it, dont know how to find Iphone in it though!
Rob Mclovin is offline   0 Reply With Quote
Old Sep 25, 2009, 04:47 PM   #15
Heavy Dude
macrumors newbie
 
Join Date: Sep 2009
Quote:
Originally Posted by nippyjun View Post
Go into your device manager and see if there is a yellow exclamation next to the iphone. It would be under the portable device section.

Let me know as i did and was able to remedy it.
Thanks for your help, but iīve tried that, i deleted the device and let windows reinstall the drivers, I even uninstalled and reinstalled iTunes, but nothing helps.. And there were no yellow exclamation, so it should work..
Heavy Dude is offline   0 Reply With Quote
Old Sep 25, 2009, 04:50 PM   #16
Heavy Dude
macrumors newbie
 
Join Date: Sep 2009
Quote:
Originally Posted by Rob Mclovin View Post
Ya, under the Portable Device section, there is something called USB CF Reader, and there is a yellow exclamation point by it, dont know how to find Iphone in it though!
Try to right click on the device, delete it and connect your iPhone. Windows will say "new hardware found" and reinstall the drivers..
Heavy Dude is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iphoto doesnt work anymore utl768 Mac Applications and Mac App Store 0 Apr 5, 2014 03:19 PM
iphone So Cheap now ! I Can't show off anymore icloud87 Wasteland 2 Mar 15, 2014 11:57 AM
Tim Cook doesnt talk about mac mini and doesnt show it during keynote!!!! Tdiddy022 Mac mini 3 Mar 3, 2014 08:14 AM
icloud.com doesnt show shared and subscribed calendars, iphone&ipad does madeirabhoy iCloud and Apple Services 2 Sep 11, 2013 09:54 AM
Wtf suddenly itunes doesnt see ipad/iphone anymore borgqueenx iPhone Tips, Help and Troubleshooting 2 Sep 24, 2012 03:28 PM

Forum Jump

All times are GMT -5. The time now is 03:29 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC