Go Back   MacRumors Forums > iPhone, iPod and iPad > iPod

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 26, 2009, 05:19 AM   #1
puma1552
macrumors 68040
 
Join Date: Nov 2008
itunes 9 not recognizing windows formatted new 160 gig classic

got my gf a new 160 gb classic.

hooked it up to my mac and formatted and set up for mac to put stuff on temporarily for her until she could reformat it on her pc for windows, it worked fine.

she reformatted it for windows the other day with itunes 9.0.1 and that went fine.

now i hooked it up to my mac to give her some songs and it wont recognize the ipod in itunes, so i cant do ****.

the mac recognizes it, and it shows up on the desktop (with a generic disk icon though, not the ipod icon), but it absolutely wont show in itunes so i can do nothing for her at all and its a wee bit embarrassing

fwiw my ipods all work just fine. she also has a nano 4g that used to work on my laptop no problem and that has the same problem now on my mac in that itunes wont recognize it. search yields lots of problems but no posted solutions for this issue.

ideas?
puma1552 is offline   0 Reply With Quote
Old Sep 26, 2009, 08:38 AM   #2
justaregularjoe
macrumors 6502
 
Join Date: Nov 2008
is your itunes up to the absoluter latest? The new ipods wont work on anything before 9.
__________________
13.3" 2011 MBP {2.4 i5, 128 GB SSD}
iPod Touch {64 GB}
justaregularjoe is offline   0 Reply With Quote
Old Sep 26, 2009, 09:17 AM   #3
puma1552
Thread Starter
macrumors 68040
 
Join Date: Nov 2008
9.0.1.

funny thing, my 120 gig classic as of tonight isnt recognized either now...
puma1552 is offline   0 Reply With Quote
Old Sep 26, 2009, 06:33 PM   #4
justaregularjoe
macrumors 6502
 
Join Date: Nov 2008
I am just smellin' a post/cable fail here. Have you tried swapping these out?

Have you updated Mac OS X? Recently (hint: after the last time you synced the ipods, and before the most recent attempts?)
__________________
13.3" 2011 MBP {2.4 i5, 128 GB SSD}
iPod Touch {64 GB}
justaregularjoe is offline   0 Reply With Quote
Old Sep 26, 2009, 08:48 PM   #5
puma1552
Thread Starter
macrumors 68040
 
Join Date: Nov 2008
i tried a different cable but got the same result. i didnt do any mac os x updates since the last time the ipods worked so im a bit miffed with whats going on
puma1552 is offline   0 Reply With Quote
Old Sep 27, 2009, 09:46 PM   #6
puma1552
Thread Starter
macrumors 68040
 
Join Date: Nov 2008
Nobody else is having these problems??

http://discussions.apple.com/thread....art=0&tstart=0
puma1552 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPod

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Help with 160 GB iPod Classic mattbowers2013 iPod 3 Dec 17, 2013 03:53 PM
Reading a Windows formatted disk oriharel OS X 10.8 Mountain Lion 2 Sep 11, 2013 09:00 AM
Windows formatted hard drives Bobby.e Mac Peripherals 2 Jul 27, 2012 10:25 PM

Forum Jump

All times are GMT -5. The time now is 01:20 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC