Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > PowerPC Macs

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 27, 2009, 09:35 AM   #1
UltraNEO*
macrumors 68040
 
UltraNEO*'s Avatar
 
Join Date: Jun 2007
Location: 近畿日本
Send a message via AIM to UltraNEO*
Lightbulb HELP!!! Installing System9 via Target DiskMode - Cube -> Ti

Sorry, I ain't sure should this be posted here... but here goes!!

Some of the regulars here will know that I recently aquired an age old PowerBook G4 Titanium.. and for some odd reason the seller didn't include the original system discs, so i'm left with Leopard as an OS; funny enough I don't wanna run OSX on this machine since it's MacOS9 is more fun and compatible!!

Since I'm left without workable system discs..
Guess it's time to get creative!!

So... I'm resorting to installing the OS via Target Disk mode, through my Old G4 Cube. So far so good - I think...


Excuse the mess..

Firstly I restarted the Cube booting from System 9.0.1 CD, then continued to install the OS, once completed I change the Cube's startup disc to reflect the PB's and restarted once again. Now, since the PB won't boot from anything older than System 9.2, I have to patch the software prior to completing the task which can only be achieved by Booting into the newly installed System9 via the Cube. I run the updater from it's CD and hey presto moments later it's been updated to System Z 9.2..

Umm... Here's where the problem starts...

After I shutting down the Cube and restart the PB, after some time the display eventually shows the regular flashing question mark in a folder... refusing to see the System folder on it's HD Odd huh? Am I missing some enabler or something?
__________________
i7-3060X @4.9Ghz/RIVE/16Gb/BDRE/GTX580SLI/RAID5/3008WFPx2 | 光
UltraNEO* | follow me

Last edited by UltraNEO*; Sep 27, 2009 at 09:42 AM.
UltraNEO* is offline   0 Reply With Quote
Old Sep 27, 2009, 11:57 AM   #2
UltraNEO*
Thread Starter
macrumors 68040
 
UltraNEO*'s Avatar
 
Join Date: Jun 2007
Location: 近畿日本
Send a message via AIM to UltraNEO*
Ah.. Don't worry, I'm a genus! I solved it!

The above didn't quiet work... but after some persevering, I've sorted it!! Woot!

Basically I found a old PowerMac G4 version of System 9.2.2 and installed on the PowerBook via the G4 Cube. Once complete, shut down the Cube and restarted the PowerBook. After Booting the display was slight messed up, stuck at 640 by 480. Replaced the display disabled extension with something I found online and bob's your uncle! Sweet!!

Now I'm installing the entire Macromedia Suite plus a retro version of Adobe's PhotoShop. Might as well make uses of those old software I have laying around!
__________________
i7-3060X @4.9Ghz/RIVE/16Gb/BDRE/GTX580SLI/RAID5/3008WFPx2 | 光
UltraNEO* | follow me

Last edited by UltraNEO*; Sep 27, 2009 at 12:03 PM.
UltraNEO* is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > PowerPC Macs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
URGENT. Need help installing OSX with ssd ellong MacBook Pro 4 Jul 15, 2011 09:49 PM
Need help installing new hard drive mikedgolf40505 MacBook Pro 11 Jun 23, 2011 09:18 PM
HELP! Installing games via Remote Disk ConnorTurnbull MacBook Air 2 Mar 9, 2011 05:06 PM
Problems installing XP via Boot Camp - please help! eyespii Windows, Linux & Others on the Mac 4 Mar 23, 2008 01:44 AM
Installing software via target disk mode szsiddiq Mac Basics and Help 1 Nov 14, 2006 01:35 AM


All times are GMT -5. The time now is 03:44 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC