Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Special Interests > Distributed Computing

Reply
 
Thread Tools Search this Thread Display Modes
Old Sep 8, 2014, 08:21 PM   #1
twoodcc
macrumors P6
 
twoodcc's Avatar
 
Join Date: Feb 2005
Location: Right side of wrong
Send a message via AIM to twoodcc Send a message via MSN to twoodcc
anyone running amd and nvidia in same system?

i'm trying to run a nvidia gtx 780 and an amd 7970 in the same system. not working well at all. it keeps giving the same error below, and then it downloads another unit.

Code:
Sending unit results: id:00 state:SEND error:FAULTY project:9406 run:358
any ideas?
__________________
tville
Smarter than the average bear
twoodcc is offline   0 Reply With Quote
Old Sep 8, 2014, 10:20 PM   #2
ChristianJapan
macrumors Demi-God
 
ChristianJapan's Avatar
 
Join Date: May 2010
Location: 日本
What is "AMD" ?

What OS you are using ? Windows or Linux ?
Is each card for itself individually folding?
Did you swapped physically the sequence of the cards ? I remember I read somewhere it is relevant which GPU is in the slot close the CPU (forgot the outcome if AMD or nV need to be closer).

I try to find you more answers but in general mixed GPU with different architecture is ... Very advanced

Oh, and can you share more from the log, upper part with config and download/upload of WU

2nd oh, if you like I can dispose your GTX 780; I will not charge you much and would burn it in my "oven"
__________________
Member of MacRumors.com Folding@Home Team (#3446) & developer of the F@H Mobile Monitoring app.

Last edited by ChristianJapan; Sep 9, 2014 at 04:33 AM.
ChristianJapan is offline   0 Reply With Quote
Old Sep 9, 2014, 06:30 PM   #3
twoodcc
Thread Starter
macrumors P6
 
twoodcc's Avatar
 
Join Date: Feb 2005
Location: Right side of wrong
Send a message via AIM to twoodcc Send a message via MSN to twoodcc
thanks Christian! i decided to give up on running these two cards in the same system. i could tell that it wasn't going anywhere anything soon. i ended up putting my other nvidia cards in here, so i know have a 780, 770, and 760 in the same system.
__________________
tville
Smarter than the average bear
twoodcc is offline   0 Reply With Quote
Old Sep 9, 2014, 09:26 PM   #4
ChristianJapan
macrumors Demi-God
 
ChristianJapan's Avatar
 
Join Date: May 2010
Location: 日本
Good decision; Smarter than the average bear ...
__________________
Member of MacRumors.com Folding@Home Team (#3446) & developer of the F@H Mobile Monitoring app.
ChristianJapan is offline   1 Reply With Quote
Old Sep 10, 2014, 02:12 PM   #5
Louis Wu
macrumors 6502
 
Join Date: Sep 2011
Location: Toronto
Quote:
Originally Posted by twoodcc View Post
i'm trying to run a nvidia gtx 780 and an amd 7970 in the same system. not working well at all. it keeps giving the same error below, and then it downloads another unit.

Code:
Sending unit results: id:00 state:SEND error:FAULTY project:9406 run:358
any ideas?
sorry hadn't checked the forum for a few days; I did have a rig going with both, a 7970 and a 660ti and it was stable but I remember it was finicky to set up. it was a Win7 box.

nice nVidia system you've got there -- I look forward to being relegated to second (or third) spot on the list!

Louis

Oh, I just remembered that the placement of the cards in the system seemed to make a difference and I also had to pause all the cards and start one of them first. Can't remember which one I had to start first.
Louis Wu is offline   0 Reply With Quote
Old Sep 11, 2014, 11:24 PM   #6
twoodcc
Thread Starter
macrumors P6
 
twoodcc's Avatar
 
Join Date: Feb 2005
Location: Right side of wrong
Send a message via AIM to twoodcc Send a message via MSN to twoodcc
Quote:
Originally Posted by ChristianJapan View Post
Good decision; Smarter than the average bear ...


Quote:
Originally Posted by Louis Wu View Post
sorry hadn't checked the forum for a few days; I did have a rig going with both, a 7970 and a 660ti and it was stable but I remember it was finicky to set up. it was a Win7 box.

nice nVidia system you've got there -- I look forward to being relegated to second (or third) spot on the list!

Louis

Oh, I just remembered that the placement of the cards in the system seemed to make a difference and I also had to pause all the cards and start one of them first. Can't remember which one I had to start first.
thanks Louis. i think i'm good for now, though i'll remember that just in case i give it a go again later. if so, i'll be back on this thread
__________________
tville
Smarter than the average bear
twoodcc is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Distributed Computing

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
AMD 7950 vs Nvidia GTX680 gaming battle bout LEOMODE Mac Pro 40 Nov 27, 2013 02:46 AM
Can a nVidia GPU & AMD be installed at the same time? Luba Mac Pro 5 Nov 18, 2013 12:42 AM
Video Card Upgrade: AMD 7950 vs NVidia 670? handheldgames Mac Pro 4 Jan 3, 2013 01:21 PM
Nvidia GeForce GT 680MX vs AMD 6970M w/2GB Fried Chicken iMac 2 Nov 27, 2012 03:38 PM
AMD Radeon HD 6750M and NVIDIA GT 650M difference? mbpkid iMac 1 Oct 24, 2012 01:37 AM

Forum Jump

All times are GMT -5. The time now is 04:33 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC