Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 10, 2009, 06:54 PM   #1
littfam
macrumors regular
 
Join Date: Jun 2008
Apple TV will not download movies only.

I have been an apple tv loyalist for over three years now, and have loved it so far. Yesterday I noticed a very baffling problem. I have not used the ATV to rent movies for a couple of months, and last night I decided to rent a movie, but it would not download! It says it is downloading, but remains at 0%. I thought it might be the movie, so I rented another, with the same problem. Here is where it gets weird......When I either check for downloads to try to download the movies, My entire network stalls (no connection at all from Qwest DSL wireless router/modem.) After a couple of minutes the network resolves itself, and I have a connection. I can use the ATV to browse the itunes store, sync to my macbook, watch trailers, and even purchase and download songs. In other words the ATV is working almost perfectly except when I try to download an HD movie. When I use the ATV to test my network connection, it sometimes has a hard time also, and get an error (-3150).

Anybody have any ideas.
__________________
2 iMacs - 2.5 Ghz i5, 500 gig HD's
MacBook Air - 2.0 Ghz i7, 256 SSD, 8 Gb ram
White Crackbook 2.16 Ghz C2D 500 gig HDD
MLion 10.8.2 etc... etc... And all that good stuff!
littfam is offline   0 Reply With Quote
Old Oct 12, 2009, 04:06 PM   #2
CenturyLink
Registered User
 
Join Date: Oct 2009
Quote:
Originally Posted by littfam View Post
I have been an apple tv loyalist for over three years now, and have loved it so far. Yesterday I noticed a very baffling problem. I have not used the ATV to rent movies for a couple of months, and last night I decided to rent a movie, but it would not download! It says it is downloading, but remains at 0%. I thought it might be the movie, so I rented another, with the same problem. Here is where it gets weird......When I either check for downloads to try to download the movies, My entire network stalls (no connection at all from Qwest DSL wireless router/modem.) After a couple of minutes the network resolves itself, and I have a connection. I can use the ATV to browse the itunes store, sync to my macbook, watch trailers, and even purchase and download songs. In other words the ATV is working almost perfectly except when I try to download an HD movie. When I use the ATV to test my network connection, it sometimes has a hard time also, and get an error (-3150).

Anybody have any ideas.
Hey littfam, this is Brian with Qwest. That's an odd issue to have, but it's possible your connection drops due to issues on your Qwest DSL line. If you would like me to take a look at it, and see if there's anything we can help with, send me an e-mail at TalkToUs@Qwest.com. I'll be happy to help with what I can.

Thanks,

B
Consumer Affairs Manager
Qwest Communications
www.socialmedia.qwest.com
CenturyLink is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Apple TV and Home Theater

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
I can't figure out how to download SD movies in ios 7 davidwarren iOS 7 1 Apr 13, 2014 05:20 PM
Where do you download movies and stuff? vmflapem Wasteland 3 Jan 26, 2014 12:46 AM

Forum Jump

All times are GMT -5. The time now is 01:24 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC