Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Reply
 
Thread Tools Search this Thread Display Modes
Old Oct 31, 2009, 10:08 AM   #1
Ericus Macabeus
macrumors newbie
 
Join Date: Jun 2009
Location: Delray Beach, Florida
Exclamation Safari won't load after blackra1n jailbreak

I used blackra1n for my first jailbreak ever and at first everything was great for two days. Out of nowhere i can't get on safari or facebook or anything else that requires data. I Can make and receive phone calls and texts but no email.

I have already tried restoring my phone but still no luck. When I did a full restore as a new phone everything was back to normal but I restored my backup again since there is info that I needed off of it.

Please help and thanks in advance,
Eric
__________________
iPhone 16gb 3G black
iPhone 32gb 4G black
15.4" MacBrook Pro
Ericus Macabeus is offline   0 Reply With Quote
Old Oct 31, 2009, 10:56 AM   #2
impulse462
macrumors 6502a
 
impulse462's Avatar
 
Join Date: Jun 2009
Location: SF Bay Area
Quote:
Originally Posted by Ericus Macabeus View Post
I used blackra1n for my first jailbreak ever and at first everything was great for two days. Out of nowhere i can't get on safari or facebook or anything else that requires data. I Can make and receive phone calls and texts but no email.

I have already tried restoring my phone but still no luck. When I did a full restore as a new phone everything was back to normal but I restored my backup again since there is info that I needed off of it.

Please help and thanks in advance,
Eric
Did you try installing something to enable tethering? this exact thing happened to me. restoring form backup wont work because its something in there that screws with your data. you'll have to set up as new phone :/
impulse462 is offline   0 Reply With Quote
Old Oct 31, 2009, 10:59 AM   #3
Ericus Macabeus
Thread Starter
macrumors newbie
 
Join Date: Jun 2009
Location: Delray Beach, Florida
Quote:
Originally Posted by impulse462 View Post
Did you try installing something to enable tethering? this exact thing happened to me. restoring form backup wont work because its something in there that screws with your data. you'll have to set up as new phone :/
Yea, I did. The tethering worked at first though which is the weird part. Thanks.
__________________
iPhone 16gb 3G black
iPhone 32gb 4G black
15.4" MacBrook Pro
Ericus Macabeus is offline   0 Reply With Quote
Old Oct 31, 2009, 11:26 AM   #4
Ericus Macabeus
Thread Starter
macrumors newbie
 
Join Date: Jun 2009
Location: Delray Beach, Florida
Can anyone else confirm this for me before I wipe my phone clean?
__________________
iPhone 16gb 3G black
iPhone 32gb 4G black
15.4" MacBrook Pro
Ericus Macabeus is offline   0 Reply With Quote
Old Jan 20, 2011, 12:19 AM   #5
HaMoDy007
macrumors newbie
 
Join Date: Jan 2011
Exclamation

i make jailbreak for my iPhone ISO 4.2.1 using RedSn0w
1-i make restore for my iPhone using redsn0w and every thing is OK
after i open my iPhone i can't open cydia or safari
SO ii make restore again and choose enable tethering for now
after that ii can open safari and cydia
but after 1 day i can open safari but

THE PROBLEM WHEN I TRY TO OPEN ANY SITE IT MAKE LOADING AND DIDN'T OPEN ANY SITE WITH ME I DON'T KNOW WHAT HAPPEN

CAN ANY OPEN CONFIRM THIS
HaMoDy007 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iOS > Jailbreaks and iOS Hacks

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Visual Voicemail Issue After Blackra1n Jailbreak JUSTQUAN Jailbreaks and iOS Hacks 15 Feb 4, 2010 12:21 PM
iPhone 3GS unable to boot after blackra1n jailbreak/unlock yyjerseyian Jailbreaks and iOS Hacks 1 Jan 29, 2010 12:07 AM
Problem opening apps after blackra1n jailbreak dmo199 Jailbreaks and iOS Hacks 10 Oct 15, 2009 11:14 AM
Restoring 3.1.2 after blackra1n jailbreak bruinsrme Jailbreaks and iOS Hacks 0 Oct 13, 2009 12:45 PM
safari won't load the jailbreak ?????? Help!!! ricecook iPhone Tips, Help and Troubleshooting 0 Oct 14, 2007 03:44 PM


All times are GMT -5. The time now is 11:46 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC