Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > PowerPC Macs

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 8, 2009, 12:49 AM   #1
danjast
macrumors newbie
 
Join Date: Jun 2009
G4 iMac slow after fresh reinstall

I have a g4 17" imac 80gb HD, 600-something mb of ram, and 800mhz. Computer seemed to work fine for a while until recently it has began to really slow down. Coming from the PC world the first thing I did was grab the install disks and reformat/reinstall OS 10.4.11 Once I ran apple update and everything I would expect the computer to be like new however, it's still very slow.

For example: with safari open and just browsing simple text websites (google) the activity monitor shows my CPU usage at 100%. If i try to watch any kind of flash it will skip like crazy making my cpu go up along with it. The ram memory seems okay, with 300mb or so free after bootup.

I ran the verify/permission under disk utility but that didn't seem to do much. The main use of the computer is for voice video chat through skype & email. However, when the skype video is launched the computer keeps skipping.

Any help? I'm somewhat new to troublshooting mac's, but I have a feeling it might a hardware problem. I appreciate any ideas. Thanks
danjast is offline   0 Reply With Quote
Old Nov 8, 2009, 12:54 AM   #2
Big-TDI-Guy
macrumors 68030
 
Big-TDI-Guy's Avatar
 
Join Date: Jan 2007
New install... is your spotlight done indexing? That'll suck up resources until it's finished.
Big-TDI-Guy is offline   0 Reply With Quote
Old Nov 8, 2009, 11:00 AM   #3
danjast
Thread Starter
macrumors newbie
 
Join Date: Jun 2009
Quote:
Originally Posted by Big-TDI-Guy View Post
New install... is your spotlight done indexing? That'll suck up resources until it's finished.
I would assume so, how would I check?
danjast is offline   0 Reply With Quote
Old Nov 8, 2009, 07:34 PM   #4
danjast
Thread Starter
macrumors newbie
 
Join Date: Jun 2009
Just an update, it seems to be running slightly better with skype. I'm thinking its a piece of hardware that's on its way out (harddrive/ram). Flash still makes the machine drag. even small flash like running speakeasy speed test causes the animation to skip.
danjast is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > PowerPC Macs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Best way to copy over files from TimeMachine after fresh Lion install? msmth928 Mac OS X 10.7 Lion 2 Nov 19, 2011 05:12 PM
Slow MacBook pro even after fresh install antdawe MacBook Pro 2 Aug 1, 2011 07:17 AM
iBook G4 Running Slow oldschool006 PowerPC Macs 12 Jun 6, 2011 03:17 PM
Slow iMac, even after reinstall munkees OS X 5 Jan 6, 2011 05:59 PM
Imac 24 inch SLOW even after complete reinstall waaren iMac 18 Jun 3, 2010 12:52 PM


All times are GMT -5. The time now is 07:49 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC