Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Reply
 
Thread Tools Search this Thread Display Modes
Old Nov 17, 2009, 09:19 AM   #1
fuzion11
macrumors 65816
 
fuzion11's Avatar
 
Join Date: Sep 2008
Location: Hamilton, Ontario
Send a message via MSN to fuzion11
When forwarding emails, pictures don't attach

When I try to forward a funny email with pictures attached it never shows up in the persons email account.

I always select the option to 'attach files' but everyone still says the pictures didn't send with the email.

Any solutions....is anyone else having the same issue??

Thanks everyone,


James
__________________
Game Center id: fuzion11
White iPhone5 - 32GB - iOS 7.0
fuzion11 is offline   0 Reply With Quote
Old Nov 18, 2009, 07:45 AM   #2
ratbatblue
macrumors 6502
 
Join Date: Sep 2007
Quote:
Originally Posted by Jamesdamon View Post
When I try to forward a funny email with pictures attached it never shows up in the persons email account.

I always select the option to 'attach files' but everyone still says the pictures didn't send with the email.

Any solutions....is anyone else having the same issue??

Thanks everyone,


James
I have this issue (3GS, 32GB, all OS updates, not jailbroken), and there are others in the Apple forums who do. I've pursued a case with Apple support, with a techie who said he's actually on the iPhone development team. He couldn't figure it out, and recommended I get the phone repaired/replaced. I've so far chosen not to do that, because everything else about the phone is fine and I don't often have the need to forward pix...but it's aggravating when it doesn't work, for sure.

Last edited by ratbatblue; Nov 18, 2009 at 07:46 AM. Reason: added "not jailbroken"
ratbatblue is offline   0 Reply With Quote
Old Nov 18, 2009, 09:22 AM   #3
Silverbird0000
macrumors 6502a
 
Join Date: Sep 2006
Location: Fort Myers, FL
Send a message via AIM to Silverbird0000
I have been havng the same problem. But a weird thing I noticed is if I send from my AOL email on the iPhone it works perfect. The problem is with my .mac/MobileMe account. I say include files when I forward, but the people I send to never get the pics. If I use .mac on my MacBook Pro it sends fine. It's something with the iPhone.
__________________
15" 2.7GHz Core i7 Retina MacBook Pro (Early 2013)
Silver 32GB iPhone 5s, iPad 32GB WiFi (3rd Gen)
27" LED Cinema Display, iPod Collection, ATV3

Last edited by Silverbird0000; Nov 18, 2009 at 09:27 AM.
Silverbird0000 is offline   0 Reply With Quote
Old Nov 18, 2009, 10:11 AM   #4
cliffboley
macrumors member
 
Join Date: Dec 2008
Location: Salem, Oregon
I and a friend are having the same problem.
He told me is was an issue with comcast's email and he call them and they
fixed it.

I haven't gotten around to calling comcast to confirm it.

If its an issue with the email services then that would explain why the
apple guy didn't have any idea what was wrong.
__________________
cliff :-)
cliffboley is offline   0 Reply With Quote
Old Nov 18, 2009, 01:28 PM   #5
be22323
macrumors newbie
 
Join Date: Nov 2009
I had the same forwarding problem. Mine was with Gmail to Hotmail. Receiving iphone was purchased that day. On phone with ATT late Friday night for 35 min. Apple support was closed. The tech support rep tried valiantly (called me back using several other iphones while we turned off each and she sent reset signals.) She scheduled a tech support call for Sunday at 10:00 AM. They called at 4:00 PM as I was walking into the Apple Store. Told them I would discuss the problem at the Genius Bar. Never made it to the Genius Bar as the que was too long. Status today is that I can forward an email with included photo from my laptop to the new iphone successfully. I can not forward successfully from my iphone. The text appears but the photo shows as an empty outline box with a small question mark in the center.

Never had high blood pressure before, now I'm looking for a new new GP. Mine is retiring and I waited an hour for the covering doctor. I canceled and walked out. This is a pain since many aren't taking new patients until the flu season is over. However regarding blood pressure," there's an app for that"
be22323 is offline   0 Reply With Quote
Old Nov 18, 2009, 02:51 PM   #6
sidewinder
macrumors 68020
 
sidewinder's Avatar
 
Join Date: Dec 2008
Location: Northern California
Quote:
Originally Posted by be22323 View Post
Status today is that I can forward an email with included photo from my laptop to the new iphone successfully. I can not forward successfully from my iphone. The text appears but the photo shows as an empty outline box with a small question mark in the center.
What SMTP server are the people having this problem using? I am using my hosting company's SMTP server to send email with my iPhone and I have no problems forwarding messages with images.

S-
__________________
Mac Pro: 8-core 2.8 GHz, 10GB RAM, OS X 10.8.4; iPhone 5 32GB iOS 6.1.2
sidewinder is offline   0 Reply With Quote
Old Nov 18, 2009, 03:31 PM   #7
ratbatblue
macrumors 6502
 
Join Date: Sep 2007
Quote:
Originally Posted by sidewinder View Post
What SMTP server are the people having this problem using? I am using my hosting company's SMTP server to send email with my iPhone and I have no problems forwarding messages with images.

S-
Not sure it makes a difference. The Apple support tech had me delete all accounts and add them back in one at a time (because he thought it might be a network or SMTP problem), and then restore the phone and do it again, testing all the while, and nothing fixed the issue. It happens with Yahoo, Gmail, MobileMe, all of them. After reading your post just now, I tried going in to Settings on the phone and turning off the Yahoo SMTP server and turning the AT&T server on, and then deleting the Yahoo server, and it wouldn't let me do it. The best I can do is it says it will try Yahoo's first, then AT&T's if Yahoo's doesn't work. Same for Gmail with their own server.

My issue has actually improved somewhat, in that I can forward my test email and the pictures will show up as attachments, but they have strange characters instead of titles and the recipient has to specify a program to use to open them. They show up as "bitstream/octet" files rather than .jpg's. But they'll open if I tell Windows what program to use.
ratbatblue is offline   0 Reply With Quote
Old Dec 16, 2009, 06:32 PM   #8
cortland1998
macrumors newbie
 
Join Date: Dec 2009
Gmail Imap

I am also having this same problem. I have tried to different ways using my Gmail account and both will not let me forward images. I first use the built in settings for Gmail. The second way is going through www.nuevasync.com, which is an exchange server for my Gmail account. Neither of these allow me to send images. Frustrating!!!! Has anyone found a fix yet?
cortland1998 is offline   0 Reply With Quote
Old Dec 18, 2009, 03:27 PM   #9
pchelp
macrumors newbie
 
Join Date: Dec 2009
Thumbs up forwarding emails and pictures don't attach

This problem also exits when a Mac sends an inline picture to a Windows PC. Forwarding the email does not include the picture but only a placeholder. A work around is to click reply, as if you were replying to the message. Then erase the email address of who sent it and add the addresses of who you want to receive it. This works.
pchelp is offline   0 Reply With Quote
Old Dec 29, 2009, 01:57 PM   #10
fuzion11
Thread Starter
macrumors 65816
 
fuzion11's Avatar
 
Join Date: Sep 2008
Location: Hamilton, Ontario
Send a message via MSN to fuzion11
Anyone figure out a solid solution yet?

Thanks guys.
__________________
Game Center id: fuzion11
White iPhone5 - 32GB - iOS 7.0
fuzion11 is offline   0 Reply With Quote
Old Jul 3, 2010, 12:20 AM   #11
hotshotharry
macrumors 6502
 
Join Date: Sep 2007
It seems this is even a bigger issue in os4 ! Can anyone shed some light on this problem ?

Can anyone describe a situation where it actually works for them ?

#1 - Ok so it seems that yahoo is the biggest culprit. Upon deleting everything and re-adding gmail exchange account first fixed the problem ... at least for now! (yahoo still doesnt work but gmail does)

Last edited by hotshotharry; Jul 3, 2010 at 01:16 AM.
hotshotharry is offline   0 Reply With Quote
Old Dec 19, 2012, 09:29 PM   #12
rt66
macrumors newbie
 
Join Date: Dec 2012
iPad aol forwarded no attachments

When I forward aol emails from iPad with attachments the email arrives but not the attachments. ?? Any help?

Last edited by rt66; Dec 19, 2012 at 09:44 PM.
rt66 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Emails don't group together bluewomble88 iOS 7 9 Oct 27, 2013 03:12 PM
You still can't attach files to emails in iOS 7? jalamanta iOS 7 44 Aug 7, 2013 08:22 AM
Mac Mail headers when forwarding emails gventer Mac Applications and Mac App Store 0 Mar 20, 2013 03:54 AM
Sending draft emails without forwarding? -pete- iPhone Tips, Help and Troubleshooting 2 Jan 28, 2013 10:17 AM
iPhone: IOS 6 - Problems attach photos in emails aqxavier iOS 6 0 Sep 22, 2012 09:10 AM

Forum Jump

All times are GMT -5. The time now is 08:58 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC