Go Back   MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 18, 2009, 11:44 AM   #1
MacClueless2
macrumors newbie
 
Join Date: Dec 2009
10.4.11 Server and Symantec

Greetings. I am hoping to find someone who has successfully installed Symantec for Mac 10.x and Symantec for Mac Clients. I have the Symantec Admin console installed and running and I have installed the package I created on a 10.3.9 Client, yet I can't get the client to communicate or register with the server. I can ping both ways, I can connect to the server from the client, but the SMAC is giving me fits.

I was hoping someone could tell me what if any daemon should be running and should I be able to see it in the activity monitor on both the server and the client.

Thanks for any help or ideas.
MacClueless2 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X > Mac OS X Server, Xserve, and Networking

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Mac Mail 7: Does it work on Mavericks server w/Home folders on server? kk05629 Mac Applications and Mac App Store 2 Dec 10, 2013 04:24 PM
Anyone upgrade from Snow Leopard Server to Mountain Lion + Server.app? talmy Mac OS X Server, Xserve, and Networking 13 Jul 14, 2013 12:22 PM
Using MBA as a server (10.8 Server - not a music server) percival504 MacBook Air 1 Aug 16, 2012 02:44 AM
Mac os x Lion Server Web+Dns server setup Help Needed Newbie David Hurd Mac OS X Server, Xserve, and Networking 3 Jun 4, 2012 04:54 AM

Forum Jump

All times are GMT -5. The time now is 09:58 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC