Go Back   MacRumors Forums > Special Interests > Digital Audio

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 17, 2009, 01:58 PM   #1
stringtheorist
macrumors regular
 
Join Date: Apr 2008
Importing midifile into Logic - No sound...?

I am trying to work with a midifile imported into Logic (Studio 8). Everything imports fine, the notes appear in the piano roll and the level indicators show signal on all the tracks but I can't hear any sound. I have checked that my other Logic projects play back OK and my audio devices in general all work as normal. I am using an Edirol FA-66 Firewire interface with the outputs of the midifile routed to outs 1 & 2 (which go directly to my studio monitors). Hoping someone can help me out here.
stringtheorist is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Digital Audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Touch OSC and Logic Remote not working with Logic X pianoman88 Digital Audio 0 Aug 10, 2013 03:05 PM
cMBP 13.3" Display - 4GB Memory - 500GB for Logic 9 / Logic X macman70 Digital Audio 0 Jul 18, 2013 09:28 AM
Broke some little connectors on the logic board: no sound lulock MacBook Pro 6 Feb 14, 2013 03:48 PM
Used Logic Studio box vs Logic Pro in appstore MacFro Digital Audio 4 Feb 6, 2013 10:30 PM
No Sound at all in mac (apart from in Logic, strangely?!) Xatonia Mac Pro 1 Sep 11, 2012 09:51 AM

Forum Jump

All times are GMT -5. The time now is 05:11 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC