Go Back   MacRumors Forums > Apple Hardware > Notebooks > MacBook

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 25, 2009, 11:35 AM   #1
dmf109
macrumors newbie
 
Join Date: Jan 2007
Question MacBook not seeing Kodak camera

My sister just bought a new white MacBook. For some reason, iPhoto will not see her Kodak Z915 camera. I have been able to get iPhoto to launch when the camera is connected, but it does not show up under devices.

I searched the web and found how to have Image Capture see it. With Image Capture, the camera appears under devices.

Weird thing, iPhoto does see my Kodak V1003.

Also weird, my MacBook running Tiger sees both cameras as devices with iPhoto.

Any idea what is keeping her new Mac's iPhoto from seeing the Z915?!?
dmf109 is offline   0 Reply With Quote
Old Dec 25, 2009, 12:21 PM   #2
DewGuy1999
macrumors 68040
 
DewGuy1999's Avatar
 
Join Date: Jan 2009
Does it show up in System Profiler? Is her camera set to the proper setting for downloading? Have you tried a different USB cable? Have you tried both USB ports? Have you tried turning her camera off/on while connected? Have you tried shutting down and then starting back up the MacBook? Does her camera work with another Mac or a PC?
__________________
13.3" MacBook Pro/i5 2.3GHz/4GB RAM/320GB HD/Super Drive/OS X 10.6.8
17" iMac/G4 1GHz/768MB RAM/80GB HD/Super Drive/OS X 10.4.11
DewGuy1999 is online now   0 Reply With Quote
Old Dec 25, 2009, 12:26 PM   #3
dmf109
Thread Starter
macrumors newbie
 
Join Date: Jan 2007
Quote:
Originally Posted by DewGuy1999 View Post
Does it show up in System Profiler?

Did not try

Is her camera set to the proper setting for downloading?

Yes

Have you tried a different USB cable? Have you tried both USB ports?

I don't have another one here.

Have you tried turning her camera off/on while connected?

Yes, multiple times.

Have you tried shutting down and then starting back up the MacBook?

Yes

Does her camera work with another Mac or a PC?

Works correctly with my MacBook running Tiger.
Is there a new Leopard setting I am missing???
dmf109 is offline   0 Reply With Quote
Old Dec 25, 2009, 12:34 PM   #4
DewGuy1999
macrumors 68040
 
DewGuy1999's Avatar
 
Join Date: Jan 2009
Quote:
Originally Posted by dmf109 View Post
Is there a new Leopard setting I am missing???
This MacRumors thread iPhoto 09 devices item on left pane is not displayed is similar and reports a fix by installing the 10.6.2 update. Does the MacBook have all the latest OS X, iPhoto, etc. updates?
__________________
13.3" MacBook Pro/i5 2.3GHz/4GB RAM/320GB HD/Super Drive/OS X 10.6.8
17" iMac/G4 1GHz/768MB RAM/80GB HD/Super Drive/OS X 10.4.11

Last edited by DewGuy1999; Dec 25, 2009 at 12:54 PM. Reason: Additional info.
DewGuy1999 is online now   0 Reply With Quote
Old Dec 25, 2009, 01:36 PM   #5
dmf109
Thread Starter
macrumors newbie
 
Join Date: Jan 2007
Quote:
Originally Posted by DewGuy1999 View Post
This MacRumors thread iPhoto 09 devices item on left pane is not displayed is similar and reports a fix by installing the 10.6.2 update. Does the MacBook have all the latest OS X, iPhoto, etc. updates?
I just performed a system update, and the camera still does not show up. Again, the other camera does, just the Z915 does not. Grrrr.
dmf109 is offline   0 Reply With Quote
Old Dec 25, 2009, 01:55 PM   #6
DewGuy1999
macrumors 68040
 
DewGuy1999's Avatar
 
Join Date: Jan 2009
Quote:
Originally Posted by dmf109 View Post
I just performed a system update, and the camera still does not show up. Again, the other camera does, just the Z915 does not. Grrrr.
Maybe something in this blog post will help:
How To Make iPhoto or Picasa Recognize your Camera Again
__________________
13.3" MacBook Pro/i5 2.3GHz/4GB RAM/320GB HD/Super Drive/OS X 10.6.8
17" iMac/G4 1GHz/768MB RAM/80GB HD/Super Drive/OS X 10.4.11
DewGuy1999 is online now   0 Reply With Quote
Old Dec 26, 2009, 06:54 AM   #7
iRach
macrumors member
 
Join Date: Dec 2009
I have the same problem, my macbook won't recognise my old finepix 401 camera. I'm assuming it's because it's so old, I have tried using its dock and direct usb cable with no luck.
Even my hubbys old pc hates it, we have to use the card to download photos. Bloody hell!
iRach is offline   0 Reply With Quote
Old Dec 26, 2009, 02:14 PM   #8
DewGuy1999
macrumors 68040
 
DewGuy1999's Avatar
 
Join Date: Jan 2009
Quote:
Originally Posted by iRach View Post
I have the same problem, my macbook won't recognise my old finepix 401 camera. I'm assuming it's because it's so old, I have tried using its dock and direct usb cable with no luck.
Even my hubbys old pc hates it, we have to use the card to download photos. Bloody hell!
I Googled around a bit for your camera and iPhoto, and at the time of OS X 10.2.8 and 10.3 it was listed by Apple as compatible. There was also a MacUser (UK) review that indicated it worked with OS X 10.2.1. So, has it ever worked for you under OS X? Have you tried the things mentioned in this thread to get it to show up?
__________________
13.3" MacBook Pro/i5 2.3GHz/4GB RAM/320GB HD/Super Drive/OS X 10.6.8
17" iMac/G4 1GHz/768MB RAM/80GB HD/Super Drive/OS X 10.4.11
DewGuy1999 is online now   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > Notebooks > MacBook

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
10.8.5) Convert video to kodak camera iphone2g&3gfan Mac mini 0 Apr 30, 2014 08:51 PM
Unable to download kodak software abz1981 Mac Peripherals 7 Dec 24, 2013 12:34 PM
Kodak Popup Help? SCOLANATOR Mac Basics and Help 5 Nov 24, 2013 07:44 PM
HP or Kodak printer with Mountain Lion mac.fanatic OS X 10.8 Mountain Lion 1 Aug 4, 2012 11:30 AM

Forum Jump

All times are GMT -5. The time now is 04:46 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC