Go Back   MacRumors Forums > Apple Systems and Services > OS X

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 26, 2009, 08:04 PM   #1
boston04and07
macrumors 6502a
 
Join Date: May 2008
Migration Assistant stuck?

I have a new Mac mini, and am using Migration Assistant to transfer my files over from my white MacBook. I'm using a Firewire 400 to 800 cable for the transfer. When I started the transfer this afternoon, (about 6 hours ago) everything seemed fine, and for most ofthe day things seemed to have been working. However, it appears to have stalled a bit. It was stuck at 1 hour, 6 minutes remaining for about 45 minutes. Then, it mved up to 1 hour, 8 minutes remaining, and stayed there for at least another hour. Now it's gone and moved up to 1 hour, 10 minutes remaining, and has been stuck on that for about an hour as well. Is this normal? I have about 380 gigabytes to transfer, so I knew it wouldn't be quick, but this weird time estimate is bothering me..
boston04and07 is offline   0 Reply With Quote
Old Dec 27, 2009, 08:53 AM   #2
boston04and07
Thread Starter
macrumors 6502a
 
Join Date: May 2008
All right, it's now been over 19 hours since this began, and there's no end in sight. The time estimate has worked it's way up to over 3 hours, too, and yet the status bar has not moved. Help?? I don't know where to go from here. Is it even possible to quit and start again this far in? I'm getting desperate

Edit: All right, nevermind. I just got really frustrated and ended up pulling the firewire cord, since the migration obviously wasn't going anywhere. Once I did that, the "Congratulations, you're done!" screen popped up, and it took me to the login screen, finally. Once I logged in, though, the desktop looked strange - it's hard to describe, but all of my open windows and the menubar appeared to be flickering or lightly twitching somehow, even though the desktop image looked fine, and the connection to the monitor was fine as well. A restart fixed this, and now the new Mini appears to be working fine (fingers crossed!!) Who knows what that might have been. So if anyone ever runs into something similar, hope this will help!

Last edited by boston04and07; Dec 27, 2009 at 10:55 AM. Reason: Fixed it!
boston04and07 is offline   0 Reply With Quote
Old Dec 29, 2009, 01:34 AM   #3
shinystarlet
macrumors newbie
 
Join Date: Dec 2009
Location: New York
Migration Assistant took 3 days for 150 GB

I hope that everything continues to run well for your mac mini.

I was just going to tell you that I just completed my migration from my time capsule to my new iMac 24inch and it took 3 full days for 150GB. I just minimized it and let it run. I was able to use the computer during the whole time. I even did some itunes downloads. It sputtered and the time changed like you described.

I tell you this in the event you need to do it again, like. if your full transfer was not completed which I hope you don't need to do.
shinystarlet is offline   0 Reply With Quote
Old Oct 21, 2010, 11:40 AM   #4
jgoody10
macrumors newbie
 
Join Date: Jan 2010
I read a lot of these Migration-Assistant-hanging threads for a while looking for help, and I just wanted to note here on macrumors what ultimately worked for me.

I was migrating from a Mac Mini to Mac Pro, both with Intel chips. I attempted it with an Ethernet connection between the two computers. With about a half hour left, the Mac Pro told me the Mac Mini was not responding. I clicked Cancel, and Migration Assistant got hung up on the message "One minute remaining" during the Cancel process. I left it that way for 12 hours and then called AppleCare.

After confirming that I had no menus at the top of the screen to use to Quit (because this had launched during setup, before I had ever gotten to the desktop), and trying Command-Option Escape without success, they told me to power down the Mac Pro by holding down the Power key for 5-10 seconds. They recommended migrating from my last Time Machine backup, and recommended again connecting the Time Capsule to the Mac Pro with either USB or EtherNet cable--not doing it wirelessly. I did this, and I was able to "complete" a migration successfully. But at this point, things were pretty messy on the Mac Pro drive. There were a couple of extra accounts and I had been forced to give my own admin account a name I didn't like. A lot of my music and movies had transferred during the initial, aborted migration, but I wasn't sure that all of it had and it wasn't located in the right account anyway.

So I used Disk Utility to erase the Mac Pro drive and ran through Migration Assistant again, this time using the Ethernet-connected Time Capsule from the start. That seems to have worked quite well.

One final note on this. The Migration Assistant that launches automatically during the setup process for a brand new drive has difficulty recognizing a Time Capsule hooked up through Ethernet. The AppleCare rep told me this is a known issue. So one has to click on the "No thanks, I'll transfer my data later" button, get through the setup, and then launch Migration Assistant from the desktop. Then it finds the Time Capsule no problem.

Hope this helps.
jgoody10 is offline   0 Reply With Quote
Old Jan 8, 2012, 12:26 AM   #5
Macguy97
macrumors newbie
 
Join Date: Sep 2010
Location: Brisbane
Send a message via AIM to Macguy97
Working Solution?

For me I found a solution on Lion that doesn't require you to start again.

I was stuck on the last minute when I decided to start playing LIMBO
Of corse, this made my MBP stop responding when I got an error message with one minute to go with the obvious,

Your other Mac has stopped responding.

After more than an hour of troubleshooting, I decided to quit Migration Assistant on my MBP. I got the various warnings...

Solution:

On the Mac which the data is transferring from, hit cancel.
Ignore the prompts.
Start up Migration Assistant again, (on the Mac which you just quitted it on)
Go through the transfer to another Mac stuff...
Leave it plugged in after the pas code prompt comes up.

For me, this rebooted the whole "stuck" issue.
Macguy97 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Systems and Services > OS X

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Migration Assistant Stuck on looking for source mbopy22 OS X Mavericks (10.9) 2 May 12, 2014 05:57 PM
Help with Migration Assistant, it got stuck. memo90061 OS X Mavericks (10.9) 8 Apr 11, 2014 08:28 PM
migration assistant or setup assistant? [also connection method] KaraH iMac 1 Oct 7, 2013 11:48 AM
Migration Assistant help? Chippy99 OS X 10.8 Mountain Lion 1 Jun 12, 2013 08:03 AM
Using Migration Assistant seble iMac 5 Oct 9, 2012 11:59 AM

Forum Jump

All times are GMT -5. The time now is 11:14 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC