Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Reply
 
Thread Tools Search this Thread Display Modes
Old Dec 30, 2009, 11:12 AM   #1
bopperman
macrumors newbie
 
Join Date: Dec 2009
iPod touch stuck on REBOOT, hard reset/restore no work

Okay, so I've been trying for a week now. From the start I had a 1.1.5 1G ipod touch that I wanted to jailbreak. Without thinking, I used blackra1n on it. It entered recovery mode, but I did not know what it meant. After hours of researching I found out. So I upgraded to 3.1.2 for free by using the shift restore method. Then I jailbroke using blackra1n. It worked. Now all I needed to do was transfer my data from itunes to my ipod touch. While i was waiting, I observed the ipod. It had the apple logo on the screen and under it was a loading bar filled 1/5 way. The sync was completed because it said "iPod sync completed. OK to disconnect." in the window on iTunes. But on my ipod touch it just stayed at 1/5 and the apple logo. Hard reset/restore does NOT work. The only way I can fix it is restore it, but I really need my data from iTunes. I know you're gonna say something like
"hold power and home button for 10 seconds. plug into usb while holding home. restore." I have done that. It works. After I restore I just want my info back. The screen just freezes. Waiting it out is not possible, I have left it on at that stage for 30 hours searching the internet for a solution.

Please reply as soon as possible.

Regards,
bopperman
bopperman is offline   0 Reply With Quote
Old Dec 30, 2009, 11:40 PM   #2
princessgelly
macrumors newbie
 
Join Date: Dec 2009
I have the same problem

But when i got mine Jailbroken i tried restoring, reboot and starting it but my apps wouldnt sync into my itouch so i tried putting in the wrong passwod because it said it would restore the ipod but after that i wouldnt turn on and it didnt work at all it would just show the Apple logo and shut back down. Im scared to open it up and completely lose all hope of able to turning it on again. its so hard now having my ipod when i out everything in there. I hope there is a solution to our problem.
princessgelly is offline   0 Reply With Quote
Old Dec 31, 2009, 12:00 AM   #3
Applejuiced
macrumors Nehalem
 
Applejuiced's Avatar
 
Join Date: Apr 2008
Location: At the iPhone hacks section.
Did you try putting it in DFU mode?
http://geekindisguise.wordpress.com/...into-dfu-mode/
Applejuiced is offline   0 Reply With Quote
Old Dec 31, 2009, 10:49 PM   #4
bopperman
Thread Starter
macrumors newbie
 
Join Date: Dec 2009
aha, i fixed it. i did the same thing except i restored using an older backup. something screwed up the backups i have now, but whatever. even though i lost some things i'm grateful.

and happy new years! 2010
bopperman is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPad 1 Black Screen Hard Reset Doesn't Work Has Charge kamitchell6 iPad Tips, Help and Troubleshooting 0 Jun 18, 2013 11:28 AM
iPhone: Help! iPhone 3GS (Jailbroken) stuck in reboot loop after reset to factory settings swati87 Jailbreaks and iOS Hacks 16 Mar 28, 2013 09:29 AM
iPod 2G, Cant Hard Reset, Cant DFU, Stuck in Green Poison Boot Loop reppik5 iPod touch 1 Mar 21, 2013 01:57 PM
iPhone: iPhone 4 on jb iOS 4.3.5 greenpoison - stuck in reboot cycle, can't restore Lebanasty Jailbreaks and iOS Hacks 2 Jul 18, 2012 06:22 PM
iPod Touch 2g stuck on Apple Logo after restore. sean48611 iPod touch 3 Jul 9, 2012 08:42 AM

Forum Jump

All times are GMT -5. The time now is 08:02 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC