Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Archive > Archives of Old Posts > Macintosh Computers

 
 
Thread Tools Search this Thread Display Modes
Old Aug 27, 2004, 11:03 AM   #1
yak
macrumors newbie
 
Join Date: Aug 2004
couldn't load wdef

HELP
when trying to boot one of me macs (quadra 700) I get 'couldn't load wdef...'
message. as instructed hold down shift to kill extensions...boots to desktop but freezes if I touch anything...zapped PRAM, Re-built desktop even spits out Norton Emergency disc.
Tried the web for info all I get is error 87 and description yeah I now what it is how do I fix the bloody thing
yak is offline   0

 
MacRumors Forums > Archive > Archives of Old Posts > Macintosh Computers

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
I've done so many things, still can't get my imac to load evansville iMac 3 Nov 18, 2011 01:26 AM
Resolved: Loading a Progmatically created view Controller LastLine iPhone/iPad Programming 3 Apr 27, 2011 09:25 PM
HDD Load cycles questions kthxbainao MacBook Pro 4 Nov 15, 2010 04:24 PM
Mail that keeps loading....and loading...and loading 3kids iPhone Tips, Help and Troubleshooting 3 Nov 16, 2007 09:48 PM
i couldn't do video.. i couldn't do audio.... Inhale420 General Mac Discussion 4 Sep 21, 2002 12:46 AM


All times are GMT -5. The time now is 04:00 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC