Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Apple Hardware > PowerPC Macs

Reply
 
Thread Tools Search this Thread Display Modes
Old Feb 20, 2010, 12:15 PM   #1
gregjb
macrumors newbie
 
Join Date: Jan 2010
eMac USB 2.0 Airport Extreme Card

Hi guys,

My university was tossing an eMac so I decided to take it. I put Leopard on it (10.5) and purchased an Airport Extreme PCI Card (A1026). I followed the instructions here: http://support.apple.com/kb/HT2596?viewlocale=en_US to a T, and no luck. System Profiler doesn't recognize the card. So, I decided to take the card out and put it back in while the computer was on. The computer came up with the black screen that says I need to restart the computer; however, upon restart it still doesn't recognize the card.

So, I'm thinking that to some extent, the computer senses the card, but does not recognize it.

Any ideas?

Thanks!
gregjb is offline   0 Reply With Quote
Old Feb 20, 2010, 12:52 PM   #2
MacHamster68
macrumors 68040
 
MacHamster68's Avatar
 
Join Date: Sep 2009
The card MUST click twice when you push it in once when you place it in the slot so you can attach the antenna and the second click when you push it all the way in so only this little plastic flap lurks out ,otherwise it does not connect to all connections, so it is important and needs a bit more force then you might think to seat the airport extrem card in place

had the same expereince when i fitted mine , i thought aha it clicked , i attached the antenna and thought its ok now skrewed the plate back on and nothing no card , so i opend it several times and closed it again checked antenna is in place then at the 4th or 5th try ... uh it does go further in and makes an second click and hey now it shows up in the system
__________________
DANGER POST MAY CONTAIN SARCASM
Intelligence does not need Intel inside,
All it needs is good sense outside.
MacHamster68 is offline   0 Reply With Quote
Old Feb 20, 2010, 02:36 PM   #3
gregjb
Thread Starter
macrumors newbie
 
Join Date: Jan 2010
Quote:
Originally Posted by MacHamster68 View Post
The card MUST click twice when you push it in once when you place it in the slot so you can attach the antenna and the second click when you push it all the way in so only this little plastic flap lurks out ,otherwise it does not connect to all connections, so it is important and needs a bit more force then you might think to seat the airport extrem card in place

had the same expereince when i fitted mine , i thought aha it clicked , i attached the antenna and thought its ok now skrewed the plate back on and nothing no card , so i opend it several times and closed it again checked antenna is in place then at the 4th or 5th try ... uh it does go further in and makes an second click and hey now it shows up in the system

Thanks for the reply. I tried pushing it in as hard as I possibly can, but to no avail :-/

It doesn't seem to click twice.

Last edited by gregjb; Feb 20, 2010 at 03:29 PM.
gregjb is offline   0 Reply With Quote
Old Feb 20, 2010, 04:16 PM   #4
MacHamster68
macrumors 68040
 
MacHamster68's Avatar
 
Join Date: Sep 2009
the airport express card should be so far in that you can not see her any more if you look down to the tray , you only should see the flap thingy attached to the card
and it should look like you cant pull her out again because about half the card is covered by the white front of the emac, i needed a bigger flat screwdriver to push her in complete she did resist to go in place but i did not give up and works perfect now

and are you absolute sure its the right card ? as apple has so many airport extrem cards as they have macs
__________________
DANGER POST MAY CONTAIN SARCASM
Intelligence does not need Intel inside,
All it needs is good sense outside.

Last edited by MacHamster68; Feb 20, 2010 at 04:33 PM.
MacHamster68 is offline   0 Reply With Quote
Old Feb 20, 2010, 04:36 PM   #5
gregjb
Thread Starter
macrumors newbie
 
Join Date: Jan 2010
Quote:
Originally Posted by MacHamster68 View Post
the airport express card should be so far in that you can not see her any more if you look down to the tray , you only should see the flap thingy attached to the card
and it should look like you cant pull her out again because about half the card is covered by the white front of the emac, i needed a bigger flat screwdriver to push her in complete she did resist to go in place but i did not give up and works perfect now

and are you absolute sure its the right card ? as apple has so many airport extrem cards as they have macs
Yeah, I'm pretty sure it's the right card; it's the A1026 PCI card. You used a flat screwdriver to push on the back of the card? I'll try that. This is strange, though, I wonder if the card is defective.
gregjb is offline   0 Reply With Quote
Old Feb 21, 2010, 03:11 AM   #6
MacHamster68
macrumors 68040
 
MacHamster68's Avatar
 
Join Date: Sep 2009
Quote:
Originally Posted by gregjb View Post
Yeah, I'm pretty sure it's the right card; it's the A1026 PCI card. You used a flat screwdriver to push on the back of the card? I'll try that. This is strange, though, I wonder if the card is defective.
yes i used the screwdriver (dont cut the card in half), because on other forums back then it was mentioned that with your fingers unless you have very small and strong ones you cant really push in far enough

and as the airport express are not sold any longer by apple to my knowlege the only way to get one is ebay or other auction sites or craiglist ...
so it could well be someone sold you a not working one , there is profit to be made, as here they go for up to 40 on ebay which is about $60
__________________
DANGER POST MAY CONTAIN SARCASM
Intelligence does not need Intel inside,
All it needs is good sense outside.
MacHamster68 is offline   0 Reply With Quote

Reply
MacRumors Forums > Apple Hardware > PowerPC Macs

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Run Airport Extreme on 5 GHz, and Airport Express on 2.4? williamsonrg Mac Peripherals 2 Aug 29, 2011 09:05 PM
Time Machine Keychain error, unable to select Airport Extreme USB drive macnvrbck Mac OS X 10.7 Lion 0 Aug 19, 2011 01:15 PM
Airport Extreme set-up: AP Utility 5.5.1 vs. 5.5.2? waiting Mac Peripherals 2 Apr 8, 2011 04:29 AM
WTT: New Linksys Router and USB Adapter for Airport Extreme Card riddick021 Marketplace Archive 1 (Posts count) 0 Jul 8, 2005 04:10 PM
USB 2.0/Firewire PCI Card, not enough power? Impreza Macintosh Computers 2 Apr 18, 2004 11:54 AM


All times are GMT -5. The time now is 01:02 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC