Go Back   MacRumors Forums > iPhone, iPod and iPad > iPad

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 5, 2010, 05:45 PM   #126
WilliamG
macrumors 601
 
Join Date: Mar 2008
Location: Seattle
Quote:
Originally Posted by Lancetx View Post
I'm having the exact same issue here as well, otherwise I have no complaints with my iPad. I'm hoping it's just a software fix that's needed.
I don't think anyone is connecting to a Time Capsule N band at faster than 39mbit with their iPads. I guess then, that I don't see the point of the iPad even having wireless N!
__________________
iMac, MacBook Air, Mac mini, iPad, iPhone, 55-11
www.bighugenerd.com
WilliamG is online now   0 Reply With Quote
Old Apr 5, 2010, 05:48 PM   #127
OSX-SUX
macrumors newbie
 
Join Date: Mar 2010
Seeing how much my iPod Touch's WiFi reception sucks, this isn't really a surprise to see another Apple product released over-priced and under-tested.

Early Apple adopters...when will you learn?

My favorite user comment concerning bad WiFi reception:

"You just need to turn off the Magic dampers in your house." LOL! Hilarious, magic my ass.
OSX-SUX is offline   0 Reply With Quote
Old Apr 5, 2010, 05:56 PM   #128
HiRez
macrumors 601
 
HiRez's Avatar
 
Join Date: Jan 2004
Location: Western US
Mine is flakey too. Works great at home on Apple basestation, but at work it keeps dropping the connection (even when iPhones and laptops are fine). It'll keep saying it can't connect for like 5 minutes, but then if I let it sit there it'll all of a sudden connect itself. But then it'll drop again (especially if I move to a different repeater).

Another problem I had is at the coffee shop. They give you a code to enter to connect. That worked fine, however, when the device goes to sleep, it loses the connection and you can no longer use the same code anymore, it says "already in use", even though it's the same device.
__________________
Go outside, the graphics are amazing!
HiRez is offline   0 Reply With Quote
Old Apr 5, 2010, 06:01 PM   #129
nolesfan
Banned
 
Join Date: Apr 2010
Cool

I am a computer programmer and I was just talking to a old professor who is a Mac guy and he thinks that apple will a huge recall on these. He also has one and his is doing the same thing.
nolesfan is offline   0 Reply With Quote
Old Apr 5, 2010, 06:22 PM   #130
WilliamG
macrumors 601
 
Join Date: Mar 2008
Location: Seattle
Just to update. Today I completely restored the OS 3.2. i.e. I connected the iPad to iTunes and clicked RESTORE, and it downloaded the OS and reinstalled the iPad from scratch. After that, I've been able to auto-connect to my Time Capsule N. Hopefully it stays this way. I can also turn WiFi off and on in the Settings menu, and it immediately connects to my network without me having to tap it.

ALSO, I am now able to connect to public WiFi network (one that requires you login). Before then, it just told me "Safari can't connect because you've got no Internet connection" (or whatever it says to that effect). After the restore, it works like it does on my iPhone.

So, for those with the above issue, RESTORE your iPad! Not sure why it shipped this way, but it seems this fixes it!

However, still 39mbit on wireless N, bizarrely, which I'm pretty sure is Apple's doing.
__________________
iMac, MacBook Air, Mac mini, iPad, iPhone, 55-11
www.bighugenerd.com
WilliamG is online now   0 Reply With Quote
Old Apr 5, 2010, 06:25 PM   #131
NJRonbo
macrumors 65816
 
Join Date: Jan 2007
William,

I will try that, though I don't think it will
resolve the piss poor WiFi range issue.

Do you hit restore in iTunes or on the iPad
while connected to iTunes?
NJRonbo is offline   0 Reply With Quote
Old Apr 5, 2010, 06:27 PM   #132
JasonH
macrumors member
 
Join Date: Feb 2008
Every few hours I get prompted for the WEP password. The iPad seems to be forgetting it.
JasonH is offline   0 Reply With Quote
Old Apr 5, 2010, 06:32 PM   #133
NJRonbo
macrumors 65816
 
Join Date: Jan 2007
Me too. I think this thing is going back.

Will sit back and wait for the next revision.

I am not certain that this is software fixable.
NJRonbo is offline   0 Reply With Quote
Old Apr 5, 2010, 06:39 PM   #134
WilliamG
macrumors 601
 
Join Date: Mar 2008
Location: Seattle
Quote:
Originally Posted by NJRonbo View Post
William,

I will try that, though I don't think it will
resolve the piss poor WiFi range issue.

Do you hit restore in iTunes or on the iPad
while connected to iTunes?
In iTunes. NOT from the iPad itself. I tried that way too many times to no avail.
__________________
iMac, MacBook Air, Mac mini, iPad, iPhone, 55-11
www.bighugenerd.com
WilliamG is online now   0 Reply With Quote
Old Apr 5, 2010, 06:41 PM   #135
NJRonbo
macrumors 65816
 
Join Date: Jan 2007
William,

Keep us posted, Sir.
NJRonbo is offline   0 Reply With Quote
Old Apr 5, 2010, 06:41 PM   #136
Khurram
macrumors 6502
 
Join Date: Aug 2006
Slightly different problem for me. No asking for my password or disconecting but randomly the internet willmstop working but it remains connected to my router signal. Browsing/apps start working again on their own after a few minutes. Anyone with similar problems?
Khurram is offline   0 Reply With Quote
Old Apr 5, 2010, 06:41 PM   #137
NJRonbo
macrumors 65816
 
Join Date: Jan 2007
Yes, intermittent connection. Bad connection. Disconnection.

Frustration.
NJRonbo is offline   0 Reply With Quote
Old Apr 5, 2010, 06:43 PM   #138
WilliamG
macrumors 601
 
Join Date: Mar 2008
Location: Seattle
Quote:
Originally Posted by NJRonbo View Post
William,

Keep us posted, Sir.
I shall do so, though I really am surprised that the iPad shipped with these quirks. It's funny to me because Apple really has a TERRIBLE track history when it comes to Bluetooth and WiFi. I used to have numerous Apple BT keyboard disconnects in the past (which now seem to be fixed on my new iMac i7), numerous speed issues with the Time Capsule etc etc, silly Airport Express issues (now fixed with firmware updates) etc etc.

Just crazy to me...
__________________
iMac, MacBook Air, Mac mini, iPad, iPhone, 55-11
www.bighugenerd.com
WilliamG is online now   0 Reply With Quote
Old Apr 5, 2010, 06:43 PM   #139
BruiserBear
macrumors 6502
 
Join Date: Jul 2008
Location: Chicago, Illinois
I'm getting really fast performance on my router, but every 30 seconds I will see the wifi signal on the iPad completely disappear for a split second and then come right back to full strength.

Actually, as I was typing that last line I got a message on the screen saying "connecting" and then it was back to normal a couple seconds later. Weird. Hope this doesn't get worse with time. :/
BruiserBear is offline   0 Reply With Quote
Old Apr 5, 2010, 06:46 PM   #140
HiRez
macrumors 601
 
HiRez's Avatar
 
Join Date: Jan 2004
Location: Western US
I recall having very similar issues with Wi-Fi with my first iPhone, but subsequent software updates fixed those. I imagine they will get this sorted out similarly.
__________________
Go outside, the graphics are amazing!
HiRez is offline   0 Reply With Quote
Old Apr 5, 2010, 06:47 PM   #141
bdesign7
macrumors member
 
Join Date: Sep 2005
Location: Chicago, IL
I have the exact same problems at my college. On my iPhone I log in, it pops up a "will you accept the certificate" thingy, I hit accept and I have to re-login, but it works. On my MacBook I log in, accept the certificate and I'm in. On my iPad I log in...and nothing. It locks up and I have to hit the home button to get out. I'm actually glad to see that I'm not the only one with the issue, gives me hope that it's something that can be fixed easily. I'll try turning wifi on and off later when I get a minute, but I'm guessing it won't help.
bdesign7 is offline   0 Reply With Quote
Old Apr 5, 2010, 06:48 PM   #142
bdesign7
macrumors member
 
Join Date: Sep 2005
Location: Chicago, IL
Quote:
Originally Posted by OSX-SUX View Post
Seeing how much my iPod Touch's WiFi reception sucks, this isn't really a surprise to see another Apple product released over-priced and under-tested.

Early Apple adopters...when will you learn?

My favorite user comment concerning bad WiFi reception:

"You just need to turn off the Magic dampers in your house." LOL! Hilarious, magic my ass.
Did you really go through the trouble of creating an account just to be stupid? Man, must be nice to have that kind of time to waste.
bdesign7 is offline   0 Reply With Quote
Old Apr 5, 2010, 06:52 PM   #143
BossHogg
macrumors member
 
Join Date: Oct 2007
Location: Hazzard County, GA
Ran on about 10 hotspots today - bus, train, work, home, starbucks, public library - no problems. It's those dang universities ! Sorry to hear it pals.
__________________
Convert since 2005
BossHogg is offline   0 Reply With Quote
Old Apr 5, 2010, 07:07 PM   #144
HenMaster6000
macrumors regular
 
Join Date: Dec 2003
I think I've got a fix for this. I was having the same problem at my university, which uses a page to get your username and password. I turned off autofill for all fields and passwords, and I emptied cookies cache and history. Worked for me the next time. It kind of sucks that we can't use those features, but hopefully apple will have a real fix out soon and things will be back to normal.
__________________
MBP; iPhone; iPad
HenMaster6000 is offline   0 Reply With Quote
Old Apr 5, 2010, 07:08 PM   #145
bdesign7
macrumors member
 
Join Date: Sep 2005
Location: Chicago, IL
Quote:
Originally Posted by BossHogg View Post
Ran on about 10 hotspots today - bus, train, work, home, starbucks, public library - no problems. It's those dang universities ! Sorry to hear it pals.
I think you're right. I've had no problems at home, work or a couple other wifi spots. I'll have to check the bar by my house tonight too. I still love this thing, but I was looking forward to showing it to a few friends that were interested in it and I felt stupid not being able to log in today.
bdesign7 is offline   0 Reply With Quote
Old Apr 5, 2010, 07:11 PM   #146
WesleyB
macrumors newbie
 
Join Date: Apr 2010
I have a Linksys WRT400N. Went to the Linksys forums and searched for iPhone dropped signal and found the following settings. I was getting dropped both on the iPad and my 3GS before making these changes.

Set the Radio Band to Wide-40MHz
change the Wide channel to 9 and Standard Channel to 11-2.462GHz

Under the Advanced Wireless Settings...
Change the Beacon Interval to 75
Fragmentation Threshold to 2304
RTS Threshold to 2307

...and Click on Save Settings

I was getting dropped every 15-20 minutes originally. Not a single drop since I made those changes. I am going to suggest going to the support website for your router and seeing if that community has settings that might work better for you. It is totally rock solid and fast now.
WesleyB is offline   0 Reply With Quote
Old Apr 5, 2010, 07:13 PM   #147
jazz1
macrumors 6502a
 
Join Date: Aug 2002
iCab?

I wonder if an alternative browser like iCab would work?
jazz1 is offline   0 Reply With Quote
Old Apr 5, 2010, 08:04 PM   #148
WilliamG
macrumors 601
 
Join Date: Mar 2008
Location: Seattle
And I'm back to not auto-connecting, after it was working for a while. Hah!
__________________
iMac, MacBook Air, Mac mini, iPad, iPhone, 55-11
www.bighugenerd.com
WilliamG is online now   0 Reply With Quote
Old Apr 5, 2010, 09:25 PM   #149
DarthSimon
macrumors newbie
 
Join Date: Jan 2007
Running for about 2 hours now... Wifi via a Lynksys N routers is full strength no issues... Sitting on my lap in the apple case....
__________________
Steve Simon
DarthSimon is offline   0 Reply With Quote
Old Apr 5, 2010, 09:53 PM   #150
HenMaster6000
macrumors regular
 
Join Date: Dec 2003
By the way, these threads should not have been merged...
__________________
MBP; iPhone; iPad
HenMaster6000 is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPad

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Iphone 5 wifi connection Issues Mogli64 iPhone 0 Apr 13, 2014 01:56 PM
Wifi Connection Issues Pklopfen MacBook Pro 0 Oct 11, 2013 01:54 PM
5s Wifi Connection Issues jayinla iPhone 0 Sep 25, 2013 01:27 AM
Still having wifi connection issues? redhawk87 iOS 6 3 Mar 29, 2013 07:59 AM
Macbook Wifi Connection issues Rakenjake MacBook 0 Dec 15, 2012 03:01 PM

Forum Jump

All times are GMT -5. The time now is 02:32 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC