Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Special Interests > Digital Audio

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 11, 2010, 05:35 AM   #1
seisend
macrumors 6502
 
Join Date: Feb 2009
Location: Switzerland, ZG
Logic 9 crashes when using ext. EXS24 Samples

Hi there,

My Logic Pro 9 on my Mac Pro crashes every time I want to load an external EXS24 Instrument. However I have Logic Pro 9 on my MacBook Pro installed too and the EXS24 Instruments in the same folder and no problems at all. There is no problem using original EXS24 samples, just with the self-added ones.

I have placed my EXS24 Instruments in this folder:

Library/Application Support/Logic/Sampler Instruments/

The folder is called "00 Instruments" and the sounds in it are always folders with all samples in it and one .exs file along.

When I load an old project with these samples there is no problem at all. Just by changing them it crashes... Logic just hangs itself up. I tried renaming the folder, I replaced it several times. I just have no clue what to do. I experienced the problem with several version of Logic 9. Currently I have 9.1.1. Doesn't matter if I use 32 bit or 64 bit mode.

I have the exact same version and the same library management on my MacBook Pro and no problems at all..

Please somebody help me.

Thanks very much !
Attached Thumbnails
Click image for larger version

Name:	Screen shot 2010-04-11 at 12.32.11.png
Views:	53
Size:	340.4 KB
ID:	221642  
__________________
- MP 2009, 8x 2.26 GHz, 24GB Ram, Vertex 3 120GB + 7.6TB HDD, nVidia 285 GTX, 2x 24" Screens
- MBP 15" 2011, 2.2 GHz, 8GB Ram, Vertex 3 120GB + 500GB HDD
Check out my music on www.seisendsix.com
seisend is offline   0 Reply With Quote
Old Apr 11, 2010, 11:40 AM   #2
Plumbstone
macrumors regular
 
Join Date: Feb 2007
I'd try repairing permissions first. Then try moving the files to user/library/application support/Logic/ etc etc..
Plumbstone is offline   0 Reply With Quote
Old Apr 12, 2010, 03:18 AM   #3
seisend
Thread Starter
macrumors 6502
 
Join Date: Feb 2009
Location: Switzerland, ZG
Problem SOLVED !

Quote:
Originally Posted by Plumbstone View Post
I'd try repairing permissions first. Then try moving the files to user/library/application support/Logic/ etc etc..
Hey thanks. This worked just fine.

I actually just repaired the permissions a few days ago but I didn't removed the folder from the direction.

1. removing folger from direction (llibrary/application support/logic/sampler instruments)
2. Repair permissions with DISK UTILITY
3. move the folder back to the direction
4. Done and problem solved !

Thanks.
__________________
- MP 2009, 8x 2.26 GHz, 24GB Ram, Vertex 3 120GB + 7.6TB HDD, nVidia 285 GTX, 2x 24" Screens
- MBP 15" 2011, 2.2 GHz, 8GB Ram, Vertex 3 120GB + 500GB HDD
Check out my music on www.seisendsix.com
seisend is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Digital Audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
App crashes when Archived using Release but works fine with Debug... dbramhall iPhone/iPad Programming 5 Apr 17, 2012 07:49 PM
As a student, can I use an academic Logic Pro 9 for commercial use? ttttaylor Digital Audio 3 Oct 2, 2011 05:41 PM
MBA for Logic 9? huntert93 MacBook Air 13 Nov 7, 2010 04:40 PM
Logic 9 Crash on Launch - and it's killed my Aperture too! Bluefusion Digital Audio 0 Sep 24, 2009 10:53 AM
10.3.9 crashes when put into sleepmode apple-licious OS X 9 May 19, 2005 04:26 PM


All times are GMT -5. The time now is 05:59 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC