Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > Special Interests > Digital Audio

Reply
 
Thread Tools Search this Thread Display Modes
Old Apr 18, 2010, 04:42 PM   #1
glocke12
Banned
 
Join Date: Jan 2008
Pro Tools 7.4.2 and Snow Leopard issues?

I had a 24" core 2 duo running PT 7.4.2 on SL. I often had problems with different things freezing up (ranging from itunes to system preferences) even when I was not running PT.

Just this past week I picked up a new 27" i5 and have been running it with and without PT 7.4.2 installed. I have noticed with PT I have frequent hangups, without I do not.

Has anyone else noticed any issue like this?
glocke12 is offline   0 Reply With Quote
Old May 9, 2010, 10:48 PM   #2
jltnol
macrumors newbie
 
Join Date: May 2010
Not Compatible

If you check Digi's web site, I'm sure you'll find that your version of PT is not compatible with SL.

Only 8.x works with SL.
jltnol is offline   0 Reply With Quote
Old May 11, 2010, 08:18 AM   #3
Mr.Rigas
macrumors newbie
 
Join Date: May 2010
Yeah im pretty shure you need to upgrade your PT software to 8 something .. to get it to work proper ..
Mr.Rigas is offline   0 Reply With Quote
Old May 12, 2010, 08:41 AM   #4
mesq
macrumors member
 
Join Date: Jan 2010
ps: Pro-tools only supports an odd number of cores - so if you have a dual core CPU you can only use one core. If you have a quad core you can only use 3 etc.

Nice work Avid@!
mesq is offline   0 Reply With Quote

Reply
MacRumors Forums > Special Interests > Digital Audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
iOS 5, iCloud, and Snow Leopard? AIP5 iOS 5 and earlier 39 May 20, 2012 10:21 PM
Pro Tools 7.4.2 on SL? Soundburst Digital Audio 1 Mar 30, 2011 11:29 PM
10.5.5, Pro Tools 7.4, MBox Blasts my eardrums with noise! Harpua585 Digital Audio 1 Dec 9, 2008 04:01 PM
pro tools 7.4.2 "data style" noise. any experience? dark knight Digital Audio 1 Nov 6, 2008 03:04 AM
Problem running Pro Tools 7.4.2 on OS X Leopard 10.5.4 John Doe Jr OS X 0 Oct 28, 2008 07:52 AM


All times are GMT -5. The time now is 05:49 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC