Go Back   MacRumors Forums > iPhone, iPod and iPad > iPad

Reply
 
Thread Tools Search this Thread Display Modes
Old May 3, 2010, 03:54 AM   #1
tides
macrumors newbie
 
Join Date: Feb 2008
Exclamation WiFi icon missing...but I'm still connected

Jail broke my iPad, installed backgrounder and everything worked fine.

Then I installed SSH, changed my password, and enabled voice control. At some point during that whole process my wifi icon went missing. Nevertheless, I'm connected to my router and can still load webpages.

Tried restarting and reseting network settings. No dice.

Anyone have a solution to this or am I gonna have to bite the bullet and restore?
tides is offline   0 Reply With Quote
Old May 3, 2010, 04:07 AM   #2
Andrmgic
macrumors 6502a
 
Join Date: Jun 2007
Quote:
Originally Posted by tides View Post
Jail broke my iPad, installed backgrounder and everything worked fine.

Then I installed SSH, changed my password, and enabled voice control. At some point during that whole process my wifi icon went missing. Nevertheless, I'm connected to my router and can still load webpages.

Tried restarting and reseting network settings. No dice.

Anyone have a solution to this or am I gonna have to bite the bullet and restore?
Download Respring from Cydia.

I had the same issue until I did that. Hit Respring, and when springboard re-loads, your icon should be back and working normally
__________________
Samsung Focus - Windows Phone 7
11.6" Macbook Air - 1.4Ghz C2D, 2GB DDR3, 128GB storage
Andrmgic is offline   0 Reply With Quote
Old May 3, 2010, 05:43 AM   #3
timdafweak
macrumors 6502
 
Join Date: Nov 2007
Location: Y
Yeah Respringing does it. I can confirm the same happened to me.
__________________
timdafweak is offline   0 Reply With Quote
Old May 3, 2010, 10:35 AM   #4
tides
Thread Starter
macrumors newbie
 
Join Date: Feb 2008
Ah yes, the one thing I didn't try.

Thanks =)
tides is offline   0 Reply With Quote
Old Jul 1, 2010, 04:20 PM   #5
aurora72
macrumors newbie
 
Join Date: Jun 2010
Location: Türkiye
Respringing really does it but in my case, it succeeds only as long as I put the iPad to standby. When I power it down (ie by pressing the power button 3+ seconds) and turn it on again, the wifi icon goes away again...
aurora72 is offline   0 Reply With Quote
Old Mar 12, 2011, 10:26 AM   #6
AceCoolie
macrumors regular
 
Join Date: Jun 2009
4.3

I have this as well but my ipad1 is not jail broken. It started after upgrading to 4.3. It seems that if I switch airplane mode on and off, it goes away for a while. Anyone else seeing this?
AceCoolie is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPad

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
Connected to wifi but no internet risk235 OS X Mavericks (10.9) 2 Nov 28, 2013 11:56 AM
iPhone 5 / ios6.0.1 - Wifi icon missing rantzzz iOS 6 8 Mar 19, 2013 09:55 PM
Resolved: Missing Wifi Icon In System Tray... Yes the box is checked DBDesigns MacBook Pro 0 Mar 16, 2013 08:19 AM
No wifi icon when wifi connected ok Androidfan1x iPod touch 2 Oct 31, 2012 08:05 AM
iPhone: Use passcode only when connected to a certain WiFi javiwankenobi Jailbreaks and iOS Hacks 2 Oct 30, 2012 05:30 PM

Forum Jump

All times are GMT -5. The time now is 07:44 AM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC