Register FAQ / Rules Forum Spy Search Today's Posts Mark Forums Read
Go Back   MacRumors Forums > iPhone, iPod and iPad > iPad

Reply
 
Thread Tools Search this Thread Display Modes
Old May 24, 2010, 11:46 AM   #1
cdesigns
macrumors regular
 
Join Date: Aug 2008
Ipad stuck in Apple Logo after RESET....HELP

Guys I just sold my ipad WIFI so I can buy a 3G version, and decided to erase the ipad on the setting menu by clicking ERASE DATA / SETTINGS.

The ipad went to a screen with the Apple logo and a progress bar , when the prgress bar finished it boot it up again to the Apple logo, and doesnt do anything else.

I tried holding POWER / HOME buttons until it restarts and nothing, I tried with the Ipad OFF, Holding the home button while pluging the USB cable and I cant get the ipad to display the USB Itunes display it only turns on to show me the apple logo no matter how long I keep the HOME button pressed. No matter what I do is stuck on the apple logo.

Is there anyway to restore it?
cdesigns is offline   2 Reply With Quote
Old May 24, 2010, 11:53 AM   #2
jfyrfytr25
macrumors 6502a
 
jfyrfytr25's Avatar
 
Join Date: Dec 2008
try putting it in DFU mode and restore it from itunes.

connect it to your computer, push and hold the sleep/wake button & the home button. start counting. at 10 release the sleep/wake and keep holding the home button until you get a message on your computer saying that an ipad in recovery mode is detected it must be restored. then hit restore in itunes.
jfyrfytr25 is offline   1 Reply With Quote
Old May 24, 2010, 12:00 PM   #3
kaelell
macrumors 6502
 
Join Date: Nov 2009
had similar problems with my iphone before, I wouldnt panic. plug it in and try the hard reset again.
kaelell is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPad

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPad: iPad 3 stuck on apple logo Jbrooks120 iPad 3 Jan 30, 2014 10:02 AM
iPad: ipad 2 stuck on apple logo after apsync install tooter Jailbreaks and iOS Hacks 25 Apr 23, 2013 11:35 AM
iPhone: 3G unlocked with iPad firmware, now stuck on apple logo emilybishop Jailbreaks and iOS Hacks 10 Sep 22, 2012 06:32 PM
iPhone 4S stuck on Apple Logo, rapid repeating of logo CRip4s Jailbreaks and iOS Hacks 7 Jun 23, 2012 02:31 PM
iPHone 3G unlocked on iPad firmware, now stuck on apple logo....HELP! emilybishop Jailbreaks and iOS Hacks 1 Jun 9, 2012 11:49 PM

Forum Jump

All times are GMT -5. The time now is 12:47 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC