Go Back   MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Reply
 
Thread Tools Search this Thread Display Modes
Old May 24, 2010, 08:19 PM   #1
pellets007
macrumors 6502a
 
pellets007's Avatar
 
Join Date: Jan 2009
Location: West Point
Hey there folks. After I figured the Rock App as the source of my everyday lag, I decided to restore my phone (3.1.3, Spirit, no unlock) back to 3.1.3 via iTunes. I did not put it in Recovery Mode when I first attempted a restore. This resulted in an error. I then put my iPhone into Recovery Mode and tried a restore.

Seemingly, this worked up until I reached 2/3 of the white bar (on the iPhone) and a nearly complete bar on iTunes. After 45 minutes of this, I interrupted the restore by force quitting iTunes. I then turned off the phone, restarted my computer, and attempted another restore via DFU mode and downloading the iPhone firmware manually. I also tried another connector cable as mine was slightly frayed.

Still this does not work and I was looking for any insight. I can answer any other questions, should one inquire.

EDIT: Hang on, I'm thinking that it is because I had WiFi Sync installed on my computer. I just ran the uninstallation package and I am hoping that clears everything up.

EDIT 2: After preparing for restore, I got error 1611. I am currently following Apple's steps to fix it.

EDIT 3: As I noted before, I uninstalled WiFi Sync on my computer and then reset the SMC. After that it only took about three minutes to restore. I'll leave this here in case anyone else is having this problem.
Attached Images
 

Last edited by pellets007; May 24, 2010 at 09:00 PM. Reason: merged posts
pellets007 is offline   0 Reply With Quote
Old Jun 4, 2010, 09:57 AM   #2
CFreeP0
macrumors newbie
 
Join Date: Jun 2010
Bricked Iphones

Hi,

I had a problem with 2 iphones fsiling to restore and spent 2 days trying to fix it. Your post regarding Wi-Fi sync worked a treat!!!! Thanks a million!!!!!!
CFreeP0 is offline   0 Reply With Quote
Old Jun 21, 2010, 10:28 AM   #3
ChipH588
macrumors newbie
 
Join Date: Jan 2009
Quote:
Originally Posted by pellets007 View Post
Hey there folks. After I figured the Rock App as the source of my everyday lag, I decided to restore my phone (3.1.3, Spirit, no unlock) back to 3.1.3 via iTunes. I did not put it in Recovery Mode when I first attempted a restore. This resulted in an error. I then put my iPhone into Recovery Mode and tried a restore.

Seemingly, this worked up until I reached 2/3 of the white bar (on the iPhone) and a nearly complete bar on iTunes. After 45 minutes of this, I interrupted the restore by force quitting iTunes. I then turned off the phone, restarted my computer, and attempted another restore via DFU mode and downloading the iPhone firmware manually. I also tried another connector cable as mine was slightly frayed.

Still this does not work and I was looking for any insight. I can answer any other questions, should one inquire.

EDIT: Hang on, I'm thinking that it is because I had WiFi Sync installed on my computer. I just ran the uninstallation package and I am hoping that clears everything up.

EDIT 2: After preparing for restore, I got error 1611. I am currently following Apple's steps to fix it.

EDIT 3: As I noted before, I uninstalled WiFi Sync on my computer and then reset the SMC. After that it only took about three minutes to restore. I'll leave this here in case anyone else is having this problem.
THANK YOU!
ChipH588 is offline   0 Reply With Quote
Old Sep 29, 2010, 10:21 PM   #4
mgmusicman94
macrumors 6502a
 
mgmusicman94's Avatar
 
Join Date: Nov 2008
Quote:
Originally Posted by pellets007 View Post
Hey there folks. After I figured the Rock App as the source of my everyday lag, I decided to restore my phone (3.1.3, Spirit, no unlock) back to 3.1.3 via iTunes. I did not put it in Recovery Mode when I first attempted a restore. This resulted in an error. I then put my iPhone into Recovery Mode and tried a restore.

Seemingly, this worked up until I reached 2/3 of the white bar (on the iPhone) and a nearly complete bar on iTunes. After 45 minutes of this, I interrupted the restore by force quitting iTunes. I then turned off the phone, restarted my computer, and attempted another restore via DFU mode and downloading the iPhone firmware manually. I also tried another connector cable as mine was slightly frayed.

Still this does not work and I was looking for any insight. I can answer any other questions, should one inquire.

EDIT: Hang on, I'm thinking that it is because I had WiFi Sync installed on my computer. I just ran the uninstallation package and I am hoping that clears everything up.

EDIT 2: After preparing for restore, I got error 1611. I am currently following Apple's steps to fix it.

EDIT 3: As I noted before, I uninstalled WiFi Sync on my computer and then reset the SMC. After that it only took about three minutes to restore. I'll leave this here in case anyone else is having this problem.
I LOVE YOU!!!
mgmusicman94 is offline   0 Reply With Quote
Old Oct 9, 2010, 10:08 PM   #5
ghiles234
macrumors newbie
 
Join Date: Oct 2010
!!!!!!!!!!!!!!!!!!!

Omg Thank You!!!!
ghiles234 is offline   0 Reply With Quote
Old Oct 10, 2010, 10:06 PM   #6
katiagissel
macrumors newbie
 
Join Date: Oct 2010
you are my freaking hero, Thank you so much. I had been stuck for over 8 hours. Thank you!!!
katiagissel is offline   0 Reply With Quote
Old Dec 31, 2010, 08:04 AM   #7
vidyashankara
macrumors newbie
 
Join Date: Jun 2010
thanks a ton! you are AWESOME!!!!
vidyashankara is offline   0 Reply With Quote
Old Dec 31, 2010, 08:34 AM   #8
UngratefulNinja
macrumors 68000
 
UngratefulNinja's Avatar
 
Join Date: May 2009
Location: Pennsylvania
Uninstalling wifi sync then restarting my computer fixed my stuck ipad this morning too. Thanks
UngratefulNinja is offline   0 Reply With Quote
Old Dec 31, 2010, 10:23 AM   #9
PsstGreek
macrumors 68040
 
PsstGreek's Avatar
 
Join Date: Oct 2010
Location: Tampa Bay
I uninstalled WiFi Sync (I'm pretty sure) but I'm still seeing the iPhone icon for it on my menu board. How would I totally know that this app is gone?

*edit* had to download the uninstaller from the wi-fi sync site.
__________________
iMac + iPhone 6 (4.7) + rMini
PsstGreek is offline   0 Reply With Quote

Reply
MacRumors Forums > iPhone, iPod and iPad > iPhone > iPhone Tips, Help and Troubleshooting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
thread Thread Starter Forum Replies Last Post
iPhone: Iphone 5 stuck will not restore can not do anything steelks Jailbreaks and iOS Hacks 17 Jan 26, 2014 12:56 PM
iPhone stuck in restore taptic iPhone 4 Jun 28, 2013 03:18 AM
iPhone: Trying to restore, stuck on "Verifying iPhone restore with Apple" Luis2004 Jailbreaks and iOS Hacks 8 Feb 21, 2013 03:10 PM
Iphone 4 will not restore/stuck Leeroyx iPhone Tips, Help and Troubleshooting 2 Dec 23, 2012 04:55 PM
iPhone 4 Stuck on restore loop, Help! I'm stuck on anger and frustration loop! vegas60 iPhone Tips, Help and Troubleshooting 3 Nov 8, 2012 09:49 AM

Forum Jump

All times are GMT -5. The time now is 11:18 PM.

Mac Rumors | Mac | iPhone | iPhone Game Reviews | iPhone Apps

Mobile Version | Fixed | Fluid | Fluid HD
Copyright 2002-2013, MacRumors.com, LLC